<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>7 Jewish fun facts about the 2019 Women’s World Cup  |  TJP News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" type="text/css"  href="http://tjpnews.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tjpnews.com/feed/" />
<link rel="pingback" href="http://tjpnews.com/xmlrpc.php" />
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TJP News &raquo; 7 Jewish fun facts about the 2019 Women’s World Cup Comments Feed" href="http://tjpnews.com/7-jewish-fun-facts-about-the-2019-womens-world-cup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tjpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://tjpnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='http://tjpnews.com/wp-content/plugins/cforms2/styling/cforms.css?ver=15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"4900473004"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cforms2/js/cforms.js?ver=15.0.1'></script>
<link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From Fort Worth to NYC with Ahavath Sholom' href='http://tjpnews.com/from-ft-worth-to-nyc-with-ahavath-sholom/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://tjpnews.com/7-jewish-fun-facts-about-the-2019-womens-world-cup/" />
<link rel='shortlink' href='http://tjpnews.com/?p=17351' />
<link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2F7-jewish-fun-facts-about-the-2019-womens-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2F7-jewish-fun-facts-about-the-2019-womens-world-cup%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-SWZ5YmpYaFhYSm9tZDNsOHVWTnl5K0sxclVRVjUzdy9uUG4yMklBdlJHTXQwUDJkQm0yWWoraFdlbXlUdDVDU1NHWjJISk1CRjRlenBYL0k5RGZKZWNBUzV3QUc4dnpQSllWQWxwVGhqZUMzcERsRDg2aGZWa0RyeDNhQ0xjcCt8cHBSK0g3aFBtNlNnZWJkZmhvOFlYeWJMejc5Ky9seU1nUXpZT3pXVFh1MD0=" content="9yzzQdqeB6SdDqJvcMF2"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 3.4.06" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.authnet_contain_area { width:530px!important;}

.use-ssl-warning-checkout { width:450px!important;}

.authnet_item_desc { width:520px!important;}

.authnet_page1 { width:530px!important;}

.your_payment { width:515px!important;}

.authnet_shopcart_table {width:510px!important;}
</style>
<link href="http://tjpnews.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

        $("#lavaLamp, #2, #3").lavaLamp({
            fx: "backout", 
            speed: 700,
            click: function(event, menuItem) {
                return true;
            }
        });
    });
</script>        
 <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('tjp').style.display = get_style(); } </script>
</head>

<body class="post-template-default single single-post postid-17351 single-format-standard unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://tjpnews.com/advertising/about-the-tjp/">About</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://tjpnews.com/products-page/">Subscribe</a></li>
<li id="menu-item-2659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2659"><a href="http://tjpnews.com/submit-news/">Submit news</a></li>
<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="http://tjpnews.com/form/">History</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="http://tjpnews.com/advertising/">Advertise</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://tjpnews.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://tjpnews.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header">
























<!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://tjpnews.com/" title="TJP News"><img src="http://tjpnews.com/wp-content/uploads/2010/12/logo21.png" alt="TJP News" title="TJP News" /></a></h1>
		
		<div id="rss">
			
			<a href="http://tjpnews.com/feed/"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>
			
			<ul>
				<li class="hl"><a href="http://tjpnews.com/feed/">SUBSCRIBE TO THE RSS FEED</a></li>
				<li><a href="tjpadmin@gmail.com" target="_blank">SUBSCRIBE TO THE FEED VIA E-MAIL</a></li>
			</ul>
			
		</div><!--/rss-->
		
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-top" class="nav2"><li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5512"><a href="http://tjpnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I by Harriet Gross</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li>
</ul>
</li>
<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="http://tjpnews.com/services/">Synagogues</a></li>
<li id="menu-item-5513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5513"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a></li>
<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://tjpnews.com/category/contact/">Contact Us</a></li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns">



<!-- START MAIN CONTENT COLUMNS --><!-- #wordpress_hide -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></h2>
						<div class="singletags">Tags | <a href="http://tjpnews.com/tag/jewish-soccer/" rel="tag">jewish soccer</a>, <a href="http://tjpnews.com/tag/soccer/" rel="tag">soccer</a>, <a href="http://tjpnews.com/tag/world-cup/" rel="tag">world cup</a></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-17351">
				
					<h3><a title="Permanent Link to 7 Jewish fun facts about the 2019 Women’s World Cup" href="http://tjpnews.com/7-jewish-fun-facts-about-the-2019-womens-world-cup/" rel="bookmark">7 Jewish fun facts about the 2019 Women’s World Cup</a></h3>
					<p class="posted">Posted on 01 July 2019 by Sharon Wisch-Ray</p>
		
					<div class="entry">
						
<div class="wp-block-image"><figure class="aligncenter"><img src="http://tjpnews.com/wp-content/uploads/2019/07/6-6-19-us-soccer-team-1024x683.jpg" alt="" class="wp-image-17353" srcset="http://tjpnews.com/wp-content/uploads/2019/07/6-6-19-us-soccer-team-1024x683.jpg 1024w, http://tjpnews.com/wp-content/uploads/2019/07/6-6-19-us-soccer-team-300x200.jpg 300w, http://tjpnews.com/wp-content/uploads/2019/07/6-6-19-us-soccer-team-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>HARRISON, NJ &#8211; MAY 26: The full roster for the United States Women&#8217;s National Team that is in France for the 2019 World Cup just after the International Friendly match the U.S. Women&#8217;s National Team and Mexico as part of the Send Off Series prior to the FIFA Women&#8217;s World Cup at Red Bull Arena on May 26. in Harrison, NJ. The United States won the match with a score of 3 to 0. USA. (Photo by Ira L. Black/Corbis via Getty Images)</figcaption></figure></div>



<h4>By Emily Burack</h4>



<p>(JTA) — There&nbsp;aren’t any Jewish players that we know of at this year’s&nbsp;FIFA Women’s World Cup, which continues to July 7 in France. The top-ranked U.S. team is looking to win its second Cup in a row and fourth all time.</p>



<p>But there are still plenty of fun Jewish facts about the
tournament, which we’ve rounded up for you below.</p>



<h4>1. Telemundo’s Jewish team</h4>



<p>Two of the three main play-by-play announcers for Telemundo,
the Spanish language network, are Jewish: Andrés Cantor, an Argentine Jew, and
Sammy Sadovnik, a Peruvian Jew. Soccer fans around the world know them for
their famous “goooooooooooal” calls.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="G-O-A-L Shout ( Andrés Cantor )" width="500" height="281" src="https://www.youtube.com/embed/EUTzrMZVAAw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>They’ll both be calling the action for Telemundo, the U.S.’
second-largest Spanish-language channel (behind only Univision).</p>



<p>Sadovnik, who visits Israel yearly,&nbsp;told the Jewish
Telegraphic Agency there’s no difference between calling the men’s and women’s
world cups.</p>



<p>“The sport is the same, the players, it’s 11 versus 11. I
mean, 99 percent [of the time] we call men’s games, but it’s the same sport and
the same passion for the soccer.”</p>



<h4>2. Israel didn’t qualify, but an Israeli player will be in
the tournament.</h4>



<p>Israel women’s national football team, established in 1997,
has never qualified for a World Cup. However, there is one international player
who plays on an Israeli club in the tournament this year: Sashana Campbell, a
Jamaican midfielder. Campbell currently plays for the Israeli club Maccabi
Kishronot Hadera FC.</p>



<p>“Playing in Israel is amazing; there are a lot more girls in
Israel who want to play and I think the support is substantial for the leagues
over there when compared to here,” the 28-year-old&nbsp;told the Jamaica
Observer, comparing Israel to Jamaica. “I have never felt left out. The team is
like a family to me and, yes, we do get homesick at times, but thankfully I am
in the beautiful part of the country, so there is not much concern about
violence.”</p>



<h4>3. Carli Lloyd’s high school coach was a Holocaust survivor.</h4>



<p>Star Carli Lloyd has played for the U.S. since 2005, and she
is a co-captain of her country’s team for the tournament. She isn’t Jewish, but
her high school coach was. In fact, Rudi Klobach&nbsp;was born in the
Theresienstadt concentration camp in 1944. He survived and moved to the U.S.
when he was only four years old.</p>



<p>“That’s my girl,” he would say while watching Lloyd play. He
passed away in January 2015.</p>



<p>“He was never surprised at her success because she had
always been so driven,” Barbara Klobach, his wife, told The New York Times in
2015. “He liked coaching her because she was so serious about the game.”</p>



<h4>4. A former Jewish U.S. national team player heads a
players’ association.</h4>



<p>Yael Averbuch, a Jewish soccer player who previously played
for the U.S. women’s national team, announced she was suspending her playing
career prior to the 2019 season. However, she remains very involved with the
National Women’s Soccer League (the top women’s league in the U.S.).</p>



<p>In 2019, Averbuch was named executive director of the
National Women’s Soccer League Players Association (NWSPLA), an association she
helped form in 2017.&nbsp;The players in the National Women’s Soccer League who
don’t make the national team make far less than those representing the U.S. in
the World Cup.&nbsp;Averbuch’s association advocates for those players, making
her a big part of the larger fight for&nbsp;equality in U.S. women’s soccer.</p>



<p>Another Yael fun fact: her husband, Aaron West, a soccer
writer, will host a daily show from Paris called “FIFA Women’s World Cup Now”
on Twitter for Fox Sports.</p>



<p>“You get my crazy soccer thoughts directly to your phone in
real-time — this time live on video in front of the Eiffel Tower,” West
explained.</p>



<p>Averbuch and West married in a Jewish wedding on April 27,
2019.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ByIl0jcAhuh/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/ByIl0jcAhuh/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/ByIl0jcAhuh/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">don’t mind me, just reliving the best day of my life over and over again [📸: @michellerojasphotography]</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/yaelaverbuch/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Yael Averbuch West</a> (@yaelaverbuch) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-31T16:50:22+00:00">May 31, 2019 at 9:50am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<h4>5. A British Jewish TV host stars in a World Cup ad.</h4>



<p>There’s a host of amazing World Cup-themed ads&nbsp;this
year, including an epic Nike one. Another one involves a famous British Jewish
TV personality.</p>



<p>Claudia Winkleman — reportedly the highest paid woman at the
BBC, where she has been a presenter for multiple shows — stars in a fun
advertisement for the Head &amp; Shoulders shampoo brand with players from the
British team.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Claudia Winkleman Meets Lionesses | FIFA Women’s World Cup 2019 | Head &amp; Shoulders" width="500" height="281" src="https://www.youtube.com/embed/qt3dGQMyi6Q?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h4>6. Volkswagen, a new ally in the fight against
anti-Semitism, has a major presence.</h4>



<p>Volkswagen’s logo is prominently displayed on all the
training jerseys for the U.S. team, as part of a major partnership between U.S.
Soccer and the German car company. Why is this a Jewish story? Well, it’s kind
of an anti-Semitic one. Volkswagen was founded as “the People’s Car” during the
Third Reich. (Here’s a solid history.)</p>



<p>However, Volkswagen CEO Herbert Diess said last month that
the company is dedicated to fighting anti-Semitism, particularly in Europe.</p>



<p>“Volkswagen has because of its history, and our history in
the Second World War, we have an obligation to care about anti-Semitism and
racism,” Herbert Diess&nbsp;told JTA. “We have more obligation than others. The
whole company was built up by the Nazi regime.”</p>



<h4>7. Ruth Bader Ginsburg is a big fan of the U.S. women’s
squad.</h4>



<p>At the SheBelieves Cup, an invitational tournament, earlier
this year, the U.S. women’s team players&nbsp;put the names of inspirational
women on their jerseys. Defender Becky Sauerbrunn chose Supreme Court Justice
Ruth Bader Ginsburg.</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BwMkmMyF1w6/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BwMkmMyF1w6/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BwMkmMyF1w6/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Note-orious RBG</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/uswnt/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> U.S. Soccer WNT</a> (@uswnt) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-04-13T12:53:50+00:00">Apr 13, 2019 at 5:53am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>The team sent the jersey to the Jewish justice herself, and
Ginsburg responded. In a letter to Sauerbrunn, Ginsburg writes, “I am so proud
to be among the women chosen for recognition.”</p>



<p>She concluded: “The jersey will be my favorite for the
biweekly workouts that keep me in shape.”</p>
 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/7-jewish-fun-facts-about-the-2019-womens-world-cup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_433153943" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17351' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<div align="center">
    <h3>
        <a href="http://etypeservices.com/Texas%20Jewish%20PostID601/">View or Subscribe to the<br />
        Texas Jewish Post</a></h3>
    <p><a href="http://etypeservices.com/Texas%20Jewish%20PostID601/"><img alt="" src="http://etypeservices.com/LandingPageImages/Texas%20Jewish%20Post/currentpg2.png" width="217px" /></a></p>
</div>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>

<div class="col2">
 

	 
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=1499"><img src="http://tjpnews.com/ads/specialevents125ad.jpg" alt="" /></a>

	<a href="http://tjpnews.com/products-page/"><img src="http://www.tjpnews.com/ads/shop.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="sideTabs">
			
		<ul class="idTabs">
			<li><a href="#pop">POPULAR</a></li>
			<li><a href="#comm">COMMENTS</a></li>
			<li><a href="#feat">FEATURED</a></li>
			<li><a href="#tagcloud">TAG CLOUD</a></li>		</ul><!--/idTabs-->
	
	</div><!--/sideTabs-->
	
	<div class="fix" style="height:2px;"></div>
	
	<div class="navbox">
		
		<ul class="list1" id="pop">
            <li><a href="http://tjpnews.com/texarkana-synagogue-shuts-doors-for-good/" title="Texarkana synagogue shuts doors for good">Texarkana synagogue shuts doors for good</a></li><li><a href="http://tjpnews.com/back-to-iraqand-things-are-different/" title="Back to Iraq...and things are different!">Back to Iraq...and things are different!</a></li><li><a href="http://tjpnews.com/celebrating-50-years-dallas-chamber-baseball-league-provides-life-skills-on-the-diamond/" title="Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond">Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond</a></li><li><a href="http://tjpnews.com/dallas-fort-worth-stands-with-israel/" title="Dallas-Fort Worth Stands With Israel">Dallas-Fort Worth Stands With Israel</a></li><li><a href="http://tjpnews.com/a-jewish-prayer-for-all-cowboys-and-cowgirls/" title="A Jewish prayer for all cowboys and cowgirls">A Jewish prayer for all cowboys and cowgirls</a></li>                    
		</ul>

		<ul class="list3" id="comm">
            

<li><a href="http://tjpnews.com/rachofskys-genius-will-be-missed/#comment-85580" title="on Rachofsky’s genius will  be missed">Sandi Wisenberg: I'm Morton's niece and we have one of his clocks i...</a></li>



<li><a href="http://tjpnews.com/ribalds-please-visit-me-613-brings-visitors-to-those-in-need/#comment-85454" title="on Ribald’s Please Visit Me 613 brings visitors to those in need">Sanford Kadish: Chag kasher &amp; sameach,
Shabbat Shalom,
Sandy...</a></li>



<li><a href="http://tjpnews.com/cathy-barker-hands-on-leadership/#comment-85432" title="on Cathy Barker: hands-on leadership">Robert Brunkenhoefer: I am very proud of my daughter,Cathy’s work for ...</a></li>



<li><a href="http://tjpnews.com/judy-borejdos-legacy-can-be-found-in-tycher-library-and-its-books/#comment-85420" title="on Judy Borejdo’s legacy can be found in Tycher Library and its books">Ilana Rosenfeld: She worked hard. She loved the people. She loved t...</a></li>



<li><a href="http://tjpnews.com/dhfla-dedicated-to-helping-local-jewish-community/#comment-85369" title="on DHFLA dedicated to helping local Jewish community">Robert and Shirley Elfont: Proud to help others in need....</a></li>

                    
		</ul>

		<ul class="list4" id="feat">
						
				<li><a title="Permanent Link to Young Jewish adults to gather in Austin for L’Chaim" href="http://tjpnews.com/young-jewish-adults-to-gather-in-austin-for-lchaim/" rel="bookmark">Young Jewish adults to gather in Austin for L’Chaim</a></li>
			
						
				<li><a title="Permanent Link to Jewish community hit hard by June 9 storm" href="http://tjpnews.com/jewish-community-hit-hard-by-june-9-storm/" rel="bookmark">Jewish community hit hard by June 9 storm</a></li>
			
						
				<li><a title="Permanent Link to Whipping up a Father’s Day fiesta" href="http://tjpnews.com/whipping-up-a-fathers-day-fiesta/" rel="bookmark">Whipping up a Father’s Day fiesta</a></li>
			
						
				<li><a title="Permanent Link to Plano City Council candidate distances herself from Ilhan Omar" href="http://tjpnews.com/plano-city-council-candidate-distances-herself-from-ilhan-omar/" rel="bookmark">Plano City Council candidate distances herself from Ilhan Omar</a></li>
			
						
				<li><a title="Permanent Link to Fire sweeps through Simcha Kosher Catering" href="http://tjpnews.com/7-alarm-fire-sweeps-through-simcha-kosher-catering/" rel="bookmark">Fire sweeps through Simcha Kosher Catering</a></li>
			
						
				<li><a title="Permanent Link to CHAI commemorates 36 years of service" href="http://tjpnews.com/chai-commemorates-36-years-of-service/" rel="bookmark">CHAI commemorates 36 years of service</a></li>
			
						
				<li><a title="Permanent Link to Local Chabads hold Poway solidarity event" href="http://tjpnews.com/local-chabads-hold-poway-solidarity-event/" rel="bookmark">Local Chabads hold Poway solidarity event</a></li>
			
						
				<li><a title="Permanent Link to Baytown synagogue celebrates 90 years, restoration" href="http://tjpnews.com/baytown-synagogue-celebrates-90-years-restoration/" rel="bookmark">Baytown synagogue celebrates 90 years, restoration</a></li>
			
						
				<li><a title="Permanent Link to Akiba and Yavneh academies to merge" href="http://tjpnews.com/akiba-and-yavneh-academies-to-merge/" rel="bookmark">Akiba and Yavneh academies to merge</a></li>
			
						
				<li><a title="Permanent Link to Schultz Fellows bring Israeli moon landing to Dallas" href="http://tjpnews.com/schultz-fellows-bring-israeli-moon-landing-to-dallas/" rel="bookmark">Schultz Fellows bring Israeli moon landing to Dallas</a></li>
			
					
		</ul>

				
			<span class="list1" id="tagcloud">
				<a href="http://tjpnews.com/tag/around-the-town/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 18pt;" aria-label="Around the Town (102 items)">Around the Town</a>
<a href="http://tjpnews.com/tag/ask-the-rabbi/" class="tag-cloud-link tag-link-19 tag-link-position-2" style="font-size: 17.953216374269pt;" aria-label="Ask the Rabbi (99 items)">Ask the Rabbi</a>
<a href="http://tjpnews.com/tag/chanukah/" class="tag-cloud-link tag-link-36 tag-link-position-3" style="font-size: 11.40350877193pt;" aria-label="Chanukah (3 items)">Chanukah</a>
<a href="http://tjpnews.com/tag/community/" class="tag-cloud-link tag-link-4 tag-link-position-4" style="font-size: 13.789473684211pt;" aria-label="community (12 items)">community</a>
<a href="http://tjpnews.com/tag/dallas/" class="tag-cloud-link tag-link-5 tag-link-position-5" style="font-size: 12.573099415205pt;" aria-label="Dallas (6 items)">Dallas</a>
<a href="http://tjpnews.com/tag/dallas-doings/" class="tag-cloud-link tag-link-66 tag-link-position-6" style="font-size: 17.953216374269pt;" aria-label="Dallas Doings (100 items)">Dallas Doings</a>
<a href="http://tjpnews.com/tag/events/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 13.649122807018pt;" aria-label="events (11 items)">events</a>
<a href="http://tjpnews.com/tag/foodie/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 10pt;" aria-label="foodie (1 item)">foodie</a>
<a href="http://tjpnews.com/tag/fort-worth/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 12.573099415205pt;" aria-label="Fort Worth (6 items)">Fort Worth</a>
<a href="http://tjpnews.com/tag/in-my-minds-i/" class="tag-cloud-link tag-link-18 tag-link-position-10" style="font-size: 17.672514619883pt;" aria-label="In My Mind&#039;s I (86 items)">In My Mind&#039;s I</a>
<a href="http://tjpnews.com/tag/jewish/" class="tag-cloud-link tag-link-6 tag-link-position-11" style="font-size: 13.789473684211pt;" aria-label="Jewish (12 items)">Jewish</a>
<a href="http://tjpnews.com/tag/jewish-foodie/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11.40350877193pt;" aria-label="Jewish Foodie (3 items)">Jewish Foodie</a>
<a href="http://tjpnews.com/tag/jewish-soccer/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 10pt;" aria-label="jewish soccer (1 item)">jewish soccer</a>
<a href="http://tjpnews.com/tag/latkes/" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 10pt;" aria-label="latkes (1 item)">latkes</a>
<a href="http://tjpnews.com/tag/mumbai/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 10.842105263158pt;" aria-label="Mumbai (2 items)">Mumbai</a>
<a href="http://tjpnews.com/tag/shalom-from-the-shabbat-lady/" class="tag-cloud-link tag-link-20 tag-link-position-16" style="font-size: 17.953216374269pt;" aria-label="Shalom from the Shabbat Lady (98 items)">Shalom from the Shabbat Lady</a>
<a href="http://tjpnews.com/tag/shopping/" class="tag-cloud-link tag-link-37 tag-link-position-17" style="font-size: 11.40350877193pt;" aria-label="shopping (3 items)">shopping</a>
<a href="http://tjpnews.com/tag/soccer/" class="tag-cloud-link tag-link-93 tag-link-position-18" style="font-size: 10pt;" aria-label="soccer (1 item)">soccer</a>
<a href="http://tjpnews.com/tag/thrift/" class="tag-cloud-link tag-link-38 tag-link-position-19" style="font-size: 10pt;" aria-label="thrift (1 item)">thrift</a>
<a href="http://tjpnews.com/tag/uncategorized/" class="tag-cloud-link tag-link-65 tag-link-position-20" style="font-size: 14.959064327485pt;" aria-label="Uncategorized (22 items)">Uncategorized</a>
<a href="http://tjpnews.com/tag/world-cup/" class="tag-cloud-link tag-link-92 tag-link-position-21" style="font-size: 10pt;" aria-label="world cup (1 item)">world cup</a>			</span>
		
				
	</div><!--/navbox-->
	
	
<center><a href="https://www.bnaizion.org/" target="_blank"> <left><img src="http://www.tjpnews.com/ads/BnaiZion110years.png" width=125 height=125> </a></center>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<a href="http://turtlecreek.belmontvillage.com/" target="_blank"> <center><img src="http://www.tjpnews.com/ads/Belmont_memory2.jpg" width=288 height=360> </a></center>

<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>

<a href="http://tjpnews.com/advertising/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Advertise-Here_125x600.jpg"> </a></right>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=12> </center>
<a href="http://www.shweiki.com/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Shweiki.jpg"> </a></right>

		<div class="flickr">
			<h2>Photos from our Flickr stream</h2>
			<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=132137389@N02"></script>		
	        <div class="fix"></div>
						
            <h2 class="flickr-ar"><a href="https://www.flickr.com/photos/132137389@N02/sets/72157651497436836/">See all photos</a></h2>
		</div><!--/flickr-->
	
		
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=1475"><img src="http://www.tjpnews.com/ads/seniors.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://www.tjpnews.com/ads/adtoday.gif" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-9"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a> (493)
</li>
	<li class="cat-item cat-item-57"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a> (479)
</li>
	<li class="cat-item cat-item-17"><a href="http://tjpnews.com/category/columnists/" title="Light Lines, Ask the Rabbi, Shalom from the Shabbat Lady">Columnists</a> (1,174)
</li>
	<li class="cat-item cat-item-41"><a href="http://tjpnews.com/category/contact/" title="Shoot us an email, give us a call.">Contact Us</a> (1)
</li>
	<li class="cat-item cat-item-84"><a href="http://tjpnews.com/category/columnists/dvar-torah/">D&#039;var Torah</a> (59)
</li>
	<li class="cat-item cat-item-3"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a> (503)
</li>
	<li class="cat-item cat-item-90"><a href="http://tjpnews.com/category/columnists/dispatch-from-the-homeland/">Dispatch from the Homeland</a> (4)
</li>
	<li class="cat-item cat-item-8"><a href="http://tjpnews.com/category/featured/">Featured</a> (575)
</li>
	<li class="cat-item cat-item-69"><a href="http://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a> (77)
</li>
	<li class="cat-item cat-item-61"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#039;s I by Harriet Gross</a> (365)
</li>
	<li class="cat-item cat-item-85"><a href="http://tjpnews.com/category/letters-to-the-editor/">Letters To The Editor</a> (2)
</li>
	<li class="cat-item cat-item-64"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a> (68)
</li>
	<li class="cat-item cat-item-59"><a href="http://tjpnews.com/category/news/">News</a> (749)
</li>
	<li class="cat-item cat-item-91"><a href="http://tjpnews.com/category/columnists/op-ed/">Op-Ed</a> (2)
</li>
	<li class="cat-item cat-item-87"><a href="http://tjpnews.com/category/opinion/">Opinion</a> (8)
</li>
	<li class="cat-item cat-item-74"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/">Rabbi Yogi</a> (49)
</li>
	<li class="cat-item cat-item-86"><a href="http://tjpnews.com/category/recipes/">Recipes</a> (23)
</li>
	<li class="cat-item cat-item-89"><a href="http://tjpnews.com/category/review/">Review</a> (5)
</li>
	<li class="cat-item cat-item-58"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a> (497)
</li>
	<li class="cat-item cat-item-68"><a href="http://tjpnews.com/category/travel/">Travel</a> (1)
</li>
	<li class="cat-item cat-item-62"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="http://tjpnews.com/category/uncategorized/">Uncategorized</a> (52)
</li>
	<li class="cat-item cat-item-54"><a href="http://tjpnews.com/category/video/">Video</a> (9)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><h2 class="hl">JTA feed</h2>			<div class="textwidget"><script src="http://www.jta.org/ticker/load.js?ticker=50" type="text/javascript"></script></div>
		</div><!--/widget-->		
		
			<div class="widget">
			
				<h2 class="hl">RELATED SITES</h2>
				<ul class="list2">
									</ul>
			
			</div><!--/widget-->
		
			
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://tjpnews.com/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='http://tjpnews.com/2019/06/'>June 2019</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2019/05/'>May 2019</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2019/04/'>April 2019</a>&nbsp;(49)</li>
	<li><a href='http://tjpnews.com/2019/03/'>March 2019</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2019/02/'>February 2019</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2019/01/'>January 2019</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2018/12/'>December 2018</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2018/11/'>November 2018</a>&nbsp;(39)</li>
	<li><a href='http://tjpnews.com/2018/10/'>October 2018</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2018/09/'>September 2018</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2018/08/'>August 2018</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2018/07/'>July 2018</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2018/06/'>June 2018</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2018/05/'>May 2018</a>&nbsp;(51)</li>
	<li><a href='http://tjpnews.com/2018/04/'>April 2018</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2018/03/'>March 2018</a>&nbsp;(56)</li>
	<li><a href='http://tjpnews.com/2018/02/'>February 2018</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2018/01/'>January 2018</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/12/'>December 2017</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/10/'>October 2017</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2017/09/'>September 2017</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2017/08/'>August 2017</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2017/06/'>June 2017</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/05/'>May 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2017/04/'>April 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/03/'>March 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/02/'>February 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2016/11/'>November 2016</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2016/10/'>October 2016</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2016/09/'>September 2016</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2016/06/'>June 2016</a>&nbsp;(41)</li>
	<li><a href='http://tjpnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/04/'>April 2016</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2016/03/'>March 2016</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2016/02/'>February 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2015/11/'>November 2015</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2015/10/'>October 2015</a>&nbsp;(47)</li>
	<li><a href='http://tjpnews.com/2015/09/'>September 2015</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2015/07/'>July 2015</a>&nbsp;(50)</li>
	<li><a href='http://tjpnews.com/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2015/05/'>May 2015</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2015/04/'>April 2015</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2015/02/'>February 2015</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2015/01/'>January 2015</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2014/12/'>December 2014</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/08/'>August 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/07/'>July 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/06/'>June 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/04/'>April 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/03/'>March 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2014/01/'>January 2014</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/12/'>December 2013</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2013/11/'>November 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/08/'>August 2013</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2013/07/'>July 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2013/05/'>May 2013</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2013/04/'>April 2013</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2013/03/'>March 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2012/11/'>November 2012</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/09/'>September 2012</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2012/08/'>August 2012</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2012/07/'>July 2012</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2012/06/'>June 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/03/'>March 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/02/'>February 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/01/'>January 2012</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2011/12/'>December 2011</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2011/11/'>November 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/10/'>October 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/09/'>September 2011</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2011/08/'>August 2011</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2011/07/'>July 2011</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2011/06/'>June 2011</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2011/05/'>May 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/04/'>April 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/03/'>March 2011</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2011/02/'>February 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/01/'>January 2011</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/11/'>November 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/10/'>October 2010</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2010/09/'>September 2010</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2010/07/'>July 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/06/'>June 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/05/'>May 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/04/'>April 2010</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2010/03/'>March 2010</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2010/02/'>February 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/01/'>January 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/12/'>December 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/11/'>November 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/10/'>October 2009</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2009/09/'>September 2009</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2009/08/'>August 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/07/'>July 2009</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2009/06/'>June 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/05/'>May 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/04/'>April 2009</a>&nbsp;(14)</li>
	<li><a href='http://tjpnews.com/2009/03/'>March 2009</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2009/02/'>February 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/01/'>January 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2008/12/'>December 2008</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2008/11/'>November 2008</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2008/10/'>October 2008</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='http://tjpnews.com/2008/08/'>August 2008</a>&nbsp;(4)</li>
	<li><a href='http://tjpnews.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/04/'>April 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/03/'>March 2008</a>&nbsp;(3)</li>
	<li><a href='http://tjpnews.com/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='http://tjpnews.com/2008/01/'>January 2008</a>&nbsp;(7)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Texas Jewish Post" rel="noopener noreferrer">Texas Jewish Post</a><br/><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" title="Texas Jewish Post" rel="noopener noreferrer"><img src="http://badge.facebook.com/badge/148709838513383.1346.120938526.png" width="120" height="185" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!" rel="noopener noreferrer">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><!--/widget--><div class="widget">			<div class="textwidget"></div>
		</div><!--/widget-->		
		
			<div class="widget">
				
				<h2 class="hl">INFORMATION</h2>
				<ul>
					<li><a href="http://www.woothemes.com">Premium News Home</a></li>
					<li><a href="http://www.adii.co.za">Designed by Adii</a></li>
										<li><a href="http://tjpnews.com/wp-login.php">Log in</a></li>					
					<li><a href="http://www.wordpress.org">Powered by Wordpress</a></li>
					<li><a href="http://localhost/premium/?feed=rss2">Entries RSS</a></li>
					<li><a href="http://localhost/premium/?feed=comments-rss2">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

	
<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://tjpnews.com/">TJP News</a>.</span>








</p>
	</div><!--/footer -->

</div><!--/page -->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
 	        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.24")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'SWZ5YmpYaFhYSm9tZDNsOHVWTnl5K0sxclVRVjUzdy9uUG4yMklBdlJHTXQwUDJkQm0yWWoraFdlbXlUdDVDU1NHWjJISk1CRjRlenBYL0k5RGZKZWNBUzV3QUc4dnpQSllWQWxwVGhqZUMzcERsRDg2aGZWa0RyeDNhQ0xjcCt8cHBSK0g3aFBtNlNnZWJkZmhvOFlYeWJMejc5Ky9seU1nUXpZT3pXVFh1MD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6406855-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<link rel='stylesheet' id='gglcptch-css'  href='http://tjpnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.44' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/google-captcha/js/script.js?ver=1.44'></script>




</body>
</html>