<!DOCTYPE html><html class="html" lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Are you participating in the 3 Day Takeout? - Texas Jewish Post</title><link rel="pingback" href="http://tjpnews.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://tjpnews.com/are-you-participating-in-the-3-day-takeout/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Are you participating in the 3 Day Takeout? - Texas Jewish Post" /><meta property="og:description" content="TJP Staff The 3 Day Takeout is an effort to give greater access to food and supplies to folks who just received their WIC Benefits. On Monday, Dallas City Council &hellip;" /><meta property="og:url" content="http://tjpnews.com/are-you-participating-in-the-3-day-takeout/" /><meta property="og:site_name" content="Texas Jewish Post" /><meta property="article:section" content="Coronavirus" /><meta property="article:published_time" content="2020-04-02T17:49:55+00:00" /><meta property="article:modified_time" content="2020-04-02T17:50:01+00:00" /><meta property="og:updated_time" content="2020-04-02T17:50:01+00:00" /><meta property="og:image" content="http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-817x1024.jpg" /><meta property="og:image:width" content="817" /><meta property="og:image:height" content="1024" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="TJP Staff The 3 Day Takeout is an effort to give greater access to food and supplies to folks who just received their WIC Benefits. On Monday, Dallas City Council [&hellip;]" /><meta name="twitter:title" content="Are you participating in the 3 Day Takeout? - Texas Jewish Post" /><meta name="twitter:image" content="http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-scaled.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://tjpnews.com/#website","url":"http://tjpnews.com/","name":"Texas Jewish Post","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"http://tjpnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://tjpnews.com/are-you-participating-in-the-3-day-takeout/#primaryimage","inLanguage":"en-US","url":"http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-scaled.jpg","width":2042,"height":2560},{"@type":"WebPage","@id":"http://tjpnews.com/are-you-participating-in-the-3-day-takeout/#webpage","url":"http://tjpnews.com/are-you-participating-in-the-3-day-takeout/","name":"Are you participating in the 3 Day Takeout? - Texas Jewish Post","isPartOf":{"@id":"http://tjpnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://tjpnews.com/are-you-participating-in-the-3-day-takeout/#primaryimage"},"datePublished":"2020-04-02T17:49:55+00:00","dateModified":"2020-04-02T17:50:01+00:00","author":{"@id":"http://tjpnews.com/#/schema/person/85f67facb5e18f81b9a2d1ef2eb42c47"},"potentialAction":[{"@type":"ReadAction","target":["http://tjpnews.com/are-you-participating-in-the-3-day-takeout/"]}]},{"@type":["Person"],"@id":"http://tjpnews.com/#/schema/person/85f67facb5e18f81b9a2d1ef2eb42c47","name":"Sharon Wisch-Ray","image":{"@type":"ImageObject","@id":"http://tjpnews.com/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/417a0a7bb9e0907f46414f089790e9f9?s=96&d=mm&r=g","caption":"Sharon Wisch-Ray"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Feed" href="http://tjpnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Comments Feed" href="http://tjpnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Texas Jewish Post &raquo; iCal Feed" href="http://tjpnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Are you participating in the 3 Day Takeout? Comments Feed" href="http://tjpnews.com/are-you-participating-in-the-3-day-takeout/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ --> <!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. --> <!-- No UA code set --> <!-- / Google Analytics by MonsterInsights --><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='http://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-23c4199cf083147d5b6a9678c37c80ba.min.css?ver=5.4.6' type='text/css' media='all' /> <script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='http://tjpnews.com/?p=19024' /><link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fare-you-participating-in-the-3-day-takeout%2F" /><link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fare-you-participating-in-the-3-day-takeout%2F&#038;format=xml" /><meta name="follow.it-verification-code-N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=" content="0lzPvUrNnsdq5ux0fwgl"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://tjpnews.com"><link rel="https://theeventscalendar.com/" href="http://tjpnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="http://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-32x32.png" sizes="32x32" /><link rel="icon" href="http://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="http://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-180x180.png" /><meta name="msapplication-TileImage" content="http://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-270x270.png" /> <!-- OceanWP CSS --><style type="text/css">/* General CSS */a:hover,a.light:hover,.theme-heading .text::before,#top-bar-content >a:hover,#top-bar-social li.oceanwp-email a:hover,#site-navigation-wrap .dropdown-menu >li >a:hover,#site-header.medium-header #medium-searchform button:hover,.oceanwp-mobile-menu-icon a:hover,.blog-entry.post .blog-entry-header .entry-title a:hover,.blog-entry.post .blog-entry-readmore a:hover,.blog-entry.thumbnail-entry .blog-entry-category a,ul.meta li a:hover,.dropcap,.single nav.post-navigation .nav-links .title,body .related-post-title a:hover,body #wp-calendar caption,body .contact-info-widget.default i,body .contact-info-widget.big-icons i,body .custom-links-widget .oceanwp-custom-links li a:hover,body .custom-links-widget .oceanwp-custom-links li a:hover:before,body .posts-thumbnails-widget li a:hover,body .social-widget li.oceanwp-email a:hover,.comment-author .comment-meta .comment-reply-link,#respond #cancel-comment-reply-link:hover,#footer-widgets .footer-box a:hover,#footer-bottom a:hover,#footer-bottom #footer-bottom-menu a:hover,.sidr a:hover,.sidr-class-dropdown-toggle:hover,.sidr-class-menu-item-has-children.active >a,.sidr-class-menu-item-has-children.active >a >.sidr-class-dropdown-toggle,input[type=checkbox]:checked:before{color:#e1729e}input[type="button"],input[type="reset"],input[type="submit"],button[type="submit"],.button,#site-navigation-wrap .dropdown-menu >li.btn >a >span,.thumbnail:hover i,.post-quote-content,.omw-modal .omw-close-modal,body .contact-info-widget.big-icons li:hover i,body div.wpforms-container-full .wpforms-form input[type=submit],body div.wpforms-container-full .wpforms-form button[type=submit],body div.wpforms-container-full .wpforms-form .wpforms-page-button{background-color:#e1729e}.widget-title{border-color:#e1729e}blockquote{border-color:#e1729e}#searchform-dropdown{border-color:#e1729e}.dropdown-menu .sub-menu{border-color:#e1729e}.blog-entry.large-entry .blog-entry-readmore a:hover{border-color:#e1729e}.oceanwp-newsletter-form-wrap input[type="email"]:focus{border-color:#e1729e}.social-widget li.oceanwp-email a:hover{border-color:#e1729e}#respond #cancel-comment-reply-link:hover{border-color:#e1729e}body .contact-info-widget.big-icons li:hover i{border-color:#e1729e}#footer-widgets .oceanwp-newsletter-form-wrap input[type="email"]:focus{border-color:#e1729e}input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button[type="submit"]:hover,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button[type="submit"]:focus,.button:hover,#site-navigation-wrap .dropdown-menu >li.btn >a:hover >span,.post-quote-author,.omw-modal .omw-close-modal:hover,body div.wpforms-container-full .wpforms-form input[type=submit]:hover,body div.wpforms-container-full .wpforms-form button[type=submit]:hover,body div.wpforms-container-full .wpforms-form .wpforms-page-button:hover{background-color:#d53a77}a:hover{color:#d53a77}/* Top Bar CSS */#top-bar-wrap,.oceanwp-top-bar-sticky{background-color:#000000}#top-bar-wrap,#top-bar-content strong{color:#ffffff}#top-bar-content a,#top-bar-social-alt a{color:#ffffff}#top-bar-content a:hover,#top-bar-social-alt a:hover{color:#db78a0}/* Header CSS */#site-header.has-header-media .overlay-header-media{background-color:rgba(0,0,0,0.5)}.effect-one #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:after,.effect-three #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:after,.effect-five #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:before,.effect-five #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:after,.effect-nine #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:before,.effect-nine #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:after{background-color:#d53a77}.effect-four #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:before,.effect-four #site-navigation-wrap .dropdown-menu >li >a.menu-link >span:after,.effect-seven #site-navigation-wrap .dropdown-menu >li >a.menu-link:hover >span:after,.effect-seven #site-navigation-wrap .dropdown-menu >li.sfHover >a.menu-link >span:after{color:#d53a77}.effect-seven #site-navigation-wrap .dropdown-menu >li >a.menu-link:hover >span:after,.effect-seven #site-navigation-wrap .dropdown-menu >li.sfHover >a.menu-link >span:after{text-shadow:10px 0 #d53a77,-10px 0 #d53a77}/* Sidebar CSS */.widget-area{background-color:#ffffff}/* Footer Bottom CSS */#footer-bottom{background-color:#020201}#footer-bottom a:hover,#footer-bottom #footer-bottom-menu a:hover{color:#db78a0}/* Typography CSS */body{font-family:Open Sans;color:#3d3d3d}h1,h2,h3,h4,h5,h6,.theme-heading,.widget-title,.oceanwp-widget-recent-posts-title,.comment-reply-title,.entry-title,.sidebar-box .widget-title{font-family:Merriweather}</style><style type="text/css">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</style></head><body class="post-template-default single single-post postid-19024 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js page-template-home-customer-www-tjpnews-com-public_html-wp-content-themes-oceanwp-page-php oceanwp-theme sidebar-mobile top-header-style no-header-border default-breakpoint has-sidebar content-right-sidebar post-in-category-coronavirus post-in-category-news has-topbar page-header-disabled has-breadcrumbs has-blog-grid elementor-default"  itemscope="itemscope" itemtype="https://schema.org/Article"><div id="outer-wrap" class="site clr"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><div id="wrap" class="clr"><div id="top-bar-wrap" class="clr"><div id="top-bar" class="clr container has-no-content"><div id="top-bar-inner" class="clr"><div id="top-bar-content" class="clr top-bar-left"><div id="top-bar-nav" class="navigation clr"><ul id="menu-topbar" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-18815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="http://tjpnews.com/advertise/" class="menu-link">Advertise</a></li><li id="menu-item-18816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="http://tjpnews.com/subscribe/" class="menu-link">Subscribe</a></li><li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://tjpnews.com/submit-your-news/" class="menu-link">Submit Your News</a></li><li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://tjpnews.com/about-us/" class="menu-link">About Us</a></li><li id="menu-item-18849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="http://tjpnews.com/synagogues/" class="menu-link">Synagogues</a></li></ul></div></div><!-- #top-bar-content --><div id="top-bar-social" class="clr top-bar-right"><ul class="clr" aria-label="Social links"><li class="oceanwp-twitter"><a href="https://twitter.com/tjp_news" aria-label="Twitter (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-twitter" aria-hidden="true"></span></a></li><li class="oceanwp-facebook"><a href="https://www.facebook.com/texasjewishpost/" aria-label="Facebook (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-facebook" aria-hidden="true"></span></a></li><li class="oceanwp-instagram"><a href="https://www.instagram.com/tjp_news/" aria-label="Instagram (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-instagram" aria-hidden="true"></span></a></li></ul></div><!-- #top-bar-social --></div><!-- #top-bar-inner --></div><!-- #top-bar --></div><!-- #top-bar-wrap --><header id="site-header" class="top-header effect-three clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div class="header-bottom clr"><div class="container"><div id="site-logo" class="clr" itemscope itemtype="https://schema.org/Brand"><div id="site-logo-inner" class="clr"> <a href="http://tjpnews.com/" class="custom-logo-link" rel="home"><img width="1803" height="300" src="http://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg" class="custom-logo" alt="Texas Jewish Post" srcset="http://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg 1803w, http://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-300x50.jpg 300w, http://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1024x170.jpg 1024w, http://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-768x128.jpg 768w, http://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1536x256.jpg 1536w" sizes="(max-width: 1803px) 100vw, 1803px" /></a></div><!-- #site-logo-inner --></div><!-- #site-logo --></div></div><div class="header-top clr"><div id="site-header-inner" class="clr container"><div class="left clr"><div class="inner"><div id="site-navigation-wrap" class="clr"><nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><ul id="menu-categories" class="main-menu dropdown-menu sf-menu"><li id="menu-item-18864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18864"><a href="http://tjpnews.com/category/coronavirus/" class="menu-link"><span class="text-wrap">Coronavirus</span></a></li><li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17397"><a href="http://tjpnews.com/category/news/" class="menu-link"><span class="text-wrap">News</span></a></li><li id="menu-item-18862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="http://tjpnews.com/category/opinion/" class="menu-link"><span class="text-wrap">Opinion</span></a></li><li id="menu-item-18962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18962"><a href="#" class="menu-link"><span class="text-wrap">In Every Issue <span class="nav-arrow fa fa-angle-down"></span></span></a><ul class="sub-menu"><li id="menu-item-17395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="http://tjpnews.com/category/around-the-town/" class="menu-link"><span class="text-wrap">Around the Town</span></a></li><li id="menu-item-17394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="http://tjpnews.com/category/dallas-doings/" class="menu-link"><span class="text-wrap">Dallas Doings</span></a></li><li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="http://tjpnews.com/category/recipes/" class="menu-link"><span class="text-wrap">Recipes</span></a></li><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-17396"><a href="http://tjpnews.com/category/columnists/" class="menu-link"><span class="text-wrap">Columnists<span class="nav-arrow fa fa-angle-right"></span></span></a><ul class="sub-menu"><li id="menu-item-18857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="http://tjpnews.com/category/columnists/rabbi/" class="menu-link"><span class="text-wrap">Ask the Rabbi</span></a></li><li id="menu-item-18865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="http://tjpnews.com/category/columnists/dispatch-from-the-homeland/" class="menu-link"><span class="text-wrap">Dispatch from the Homeland</span></a></li><li id="menu-item-18861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18861"><a href="http://tjpnews.com/category/columnists/dvar-torah/" class="menu-link"><span class="text-wrap">D&#8217;var Torah</span></a></li><li id="menu-item-18858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="http://tjpnews.com/category/columnists/historical-perspective/" class="menu-link"><span class="text-wrap">Historical Perspective by Jerry Kasten</span></a></li><li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="http://tjpnews.com/category/columnists/minds-i/" class="menu-link"><span class="text-wrap">In My Mind&#8217;s I by Harriet Gross</span></a></li><li id="menu-item-18863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/" class="menu-link"><span class="text-wrap">Rabbi Yogi</span></a></li><li id="menu-item-18860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="http://tjpnews.com/category/columnists/shalom/" class="menu-link"><span class="text-wrap">Shalom From the Shabbat Lady</span></a></li></ul></li></ul></li><li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="http://tjpnews.com/category/culture/" class="menu-link"><span class="text-wrap">Arts &amp; Culture</span></a></li><li id="menu-item-18988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18988"><a href="#" class="menu-link"><span class="text-wrap">Magazines <span class="nav-arrow fa fa-angle-down"></span></span></a><ul class="sub-menu"><li id="menu-item-18991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://etypeservices.com/SWF/LocalUser/Jewish1//Magazine320579/Full/index.aspx?II=320579" class="menu-link"><span class="text-wrap">TJP Guide to Jewish Life</span></a></li><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18989"><a href="https://etypeservices.com/SWF/LocalUser/Jewish1//Magazine293079/Full/index.aspx?II=293079" class="menu-link"><span class="text-wrap">TJP Special Edition: Simchas 2019</span></a></li><li id="menu-item-18990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18990"><a href="https://etypeservices.com/SWF/LocalUser/Jewish1//Magazine293074/Full/index.aspx?II=293074" class="menu-link"><span class="text-wrap">TJP Special Edition: Healthy Living 2019</span></a></li></ul></li><li id="menu-item-19067" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-19067"><a href="http://tjpnews.com/calendar/" class="menu-link"><span class="text-wrap">Calendar</span></a></li></ul></nav><!-- #site-navigation --></div><!-- #site-navigation-wrap --><div class="oceanwp-mobile-menu-icon clr mobile-right"> <a href="#" class="mobile-menu" aria-label="Mobile Menu"> <i class="fa fa-bars" aria-hidden="true"></i> <span class="oceanwp-text">Menu</span> </a></div><!-- #oceanwp-mobile-menu-navbar --></div></div><div class="right clr"><div class="inner"></div></div></div><!-- #site-header-inner --></div><!-- .header-top --></header><!-- #site-header --><main id="main" class="site-main clr"  role="main"><div id="content-wrap" class="container clr"><div id="primary" class="content-area clr"><div id="content" class="site-content clr"><article id="post-19024"><header class="entry-header clr"><h6 class="single-post-title entry-title" itemprop="headline">Are you participating in the 3 Day Takeout?</h6><!-- .single-post-title --></header><!-- .entry-header --><div class="entry-content clr" itemprop="text"><p><strong>TJP Staff</strong></p><p>The 3 Day Takeout is an effort to give greater access to food and supplies to folks who just received their WIC Benefits.</p><figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-817x1024.jpg" alt="" class="wp-image-19025 lazyload" data-srcset="http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-817x1024.jpg 817w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-239x300.jpg 239w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-768x963.jpg 768w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-1225x1536.jpg 1225w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-1633x2048.jpg 1633w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-scaled.jpg 2042w" sizes="(max-width: 817px) 100vw, 817px" /><noscript><img src="http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-817x1024.jpg" alt="" class="wp-image-19025 lazyload" srcset="http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-817x1024.jpg 817w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-239x300.jpg 239w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-768x963.jpg 768w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-1225x1536.jpg 1225w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-1633x2048.jpg 1633w, http://tjpnews.com/wp-content/uploads/2020/04/AdobeStock_334379072-scaled.jpg 2042w" sizes="(max-width: 817px) 100vw, 817px" /></noscript></figure><p>On Monday, Dallas City Council member Adam Medrano posted the following on Facebook:</p><p>&nbsp;“I urge everyone to avoid grocery shopping April 1-3, unless you have a critical need. WIC benefits come to low-income families at the first of the month and there will be a surge as these families redeem them. Many of these families’ benefits were depleted more quickly because children are staying home from school and some families are going hungry right now. Give these families space to shop and please respect their needs by not buying items with a WIC shelf tag unless you absolutely need them.”</p><p>If you are participating in the 3 Day Takeout, here are some restaurants we recommend considering. They are owned by members of the Jewish community, are kosher or are <strong>TJP </strong>advertisers.</p><p>Please note: *Indicates Dallas Kosher certification. Please call for hours.</p><p><strong>ADERET*</strong></p><p>13410 Preston Road at Dilbeck (972-726-9800)</p><p><strong>BENNY&#8217;S BAGELS*</strong></p><p>6911 Frankford Road at Hillcrest 75252 (469-444-5434</p><p><strong>BLUE MESA</strong><br>Addison, 972-934-0165</p><p>Fort Worth, 817-332-6372</p><p><strong>CAROLYN’S CATERING</strong></p><p>214-597-3992</p><p><strong>Cindi’s</strong><br>214-739-0918, Northaven and Central</p><p>972-248-0608, Campbell and Coit</p><p><strong>DELI-NEWS</strong><br>972-233-3354, Campbell and Preston</p><p>469-731-1006, Frisco</p><p><strong>FINO! ITALIAN KITCHEN*</strong></p><p>7522 Campbell Road @ Coit (972-931-9500)</p><p><strong>KENNY’S EAST COAST PIZZA</strong><br>972-519-9669</p><p>KOSHER PALATE*</p><p>7989 Belt Line Road, Suite 154 469<a href="file://localhost/tel/4696011002"> 6</a>01-10<a href="file://localhost/tel/4696011002">02</a>&nbsp;</p><p><strong>MAGGIANO’S LITTLE ITALY</strong></p><p><a href="file://localhost/tel/(214)%20360-9061">(214) 360-9061</a> Northpark</p><p>(972) 781-0776 Plano</p><p><strong>THE MARKET*</strong></p><p>13534 PRESTON ROAD, DALLAS, TEXAS 75240</p><p>(<a href="file://localhost/tel/4696775424">469-677-5424</a>)&nbsp;</p><p><strong>MIDTOWN PIZZA</strong></p><p>5782 Alpha Road, Dallas, TX&nbsp; 75240</p><p>(972 980 8707)</p><p><strong>MILK &amp; HONEY*</strong></p><p>420 N. Coit Rd. #2023, Richardson</p><p>(972) 404-0704</p><p><strong>MEAT POINT*</strong></p><p>7114 Campbell at Hillcrest on the SE corner</p><p>(972) 380-1010</p><p><strong>SPICE OF LIFE TO GO</strong><br>(972) 417-1755</p><p><strong>WOODLANDS AMERICAN GRILL</strong><br>(972-239-2024)</p><p><strong>YOGI’S DELI &amp; GRILL</strong><br>(817-921-4500)</p></div><!-- .entry --><ul class="meta clr"><li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class="icon-clock" aria-hidden="true"></i>April 2, 2020</li><li class="meta-cat"><span class="screen-reader-text">Post Category:</span><i class="icon-folder" aria-hidden="true"></i><a href="http://tjpnews.com/category/coronavirus/" rel="category tag">Coronavirus</a> <span class="owp-sep">/</span> <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></li><li class="meta-comments"><span class="screen-reader-text">Post Comments:</span><i class="icon-bubble" aria-hidden="true"></i><a href="http://tjpnews.com/are-you-participating-in-the-3-day-takeout/#respond" class="comments-link" >0 Comments</a></li></ul><div class="post-tags clr"></div><section id="related-posts" class="clr"><h3 class="theme-heading related-posts-title"> <span class="text">You Might Also Like</span></h3><div class="oceanwp-row clr"><article class="related-post clr col span_1_of_3 col-1 post-10710 post type-post status-publish format-standard hentry category-featured category-news entry"><h3 class="related-post-title"> <a href="http://tjpnews.com/south-of-forest-eruv-up-and-running/" title="South of Forest Eruv up and running" rel="bookmark">South of Forest Eruv up and running</a></h3><!-- .related-post-title --> <time class="published" datetime="2016-01-14T04:00:15-06:00"><i class="icon-clock" aria-hidden="true"></i>January 14, 2016</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-2 post-9619 post type-post status-publish format-standard hentry category-news entry"><h3 class="related-post-title"> <a href="http://tjpnews.com/on-campus-chabad-provides-peaceful-space-at-am/" title="On Campus: Chabad provides peaceful space at A&amp;M" rel="bookmark">On Campus: Chabad provides peaceful space at A&amp;M</a></h3><!-- .related-post-title --> <time class="published" datetime="2015-05-07T12:40:29-05:00"><i class="icon-clock" aria-hidden="true"></i>May 7, 2015</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-3 post-10282 post type-post status-publish format-standard hentry category-featured category-news entry"><h3 class="related-post-title"> <a href="http://tjpnews.com/acclaimed-israeli-singer-to-perform-in-dallas/" title="Acclaimed Israeli singer to perform in Dallas" rel="bookmark">Acclaimed Israeli singer to perform in Dallas</a></h3><!-- .related-post-title --> <time class="published" datetime="2015-10-15T04:00:31-05:00"><i class="icon-clock" aria-hidden="true"></i>October 15, 2015</time></article><!-- .related-post --></div><!-- .oceanwp-row --></section><!-- .related-posts --><section id="comments" class="comments-area clr"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/are-you-participating-in-the-3-day-takeout/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=are-you-participating-in-the-3-day-takeout#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-textarea"><label for="comment" class="screen-reader-text">Comment</label><textarea name="comment" id="comment" cols="39" rows="4" tabindex="0" class="textarea-comment" placeholder="Your Comment Here..."></textarea></div><div class="comment-form-author"><label for="author" class="screen-reader-text">Enter your name or username</label><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="0" aria-required="true" class="input-name" /></div><div class="comment-form-email"><label for="email" class="screen-reader-text">Enter your email</label><input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="0" aria-required="true" class="input-email" /></div><div class="comment-form-url"><label for="url" class="screen-reader-text">Enter your website URL (optional)</label><input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="0" class="input-website" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19024' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section><!-- #comments --></article></div><!-- #content --></div><!-- #primary --><aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar"><div id="right-sidebar-inner" class="clr"><div id="ocean_custom_links-6" class="sidebar-box widget-oceanwp-custom-links custom-links-widget clr"><h4 class="widget-title">Coronavirus Links</h4><ul class="oceanwp-custom-links"><li><a href="https://jewishdallas.org/coronavirus-covid-19" target="_blank">JFGD Coronavirus (COVID-19) Information Hub</a></li></ul></div><div id="search-4" class="sidebar-box widget_search clr"><form role="search" method="get" class="searchform" action="http://tjpnews.com/"> <label for="ocean-search-form-1"> <span class="screen-reader-text">Search for:</span> <input type="search" id="ocean-search-form-1" class="field" autocomplete="off" placeholder="Search" name="s"> </label></form></div><div id="categories-3" class="sidebar-box widget_categories clr"><h4 class="widget-title">Categories</h4><form action="http://tjpnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="17">Around the Town</option><option class="level-0" value="46">Arts &amp; Culture</option><option class="level-0" value="23">Ask the Rabbi</option><option class="level-0" value="2">Auto</option><option class="level-0" value="20">Columnists</option><option class="level-0" value="53">Coronavirus</option><option class="level-0" value="42">D&#8217;var Torah</option><option class="level-0" value="12">Dallas Doings</option><option class="level-0" value="56">Dallas Tornado</option><option class="level-0" value="47">Dispatch from the Homeland</option><option class="level-0" value="54">El Paso / Dayton</option><option class="level-0" value="55">Election 2020</option><option class="level-0" value="19">Featured</option><option class="level-0" value="40">Historical Perspective by Jerry Kasten</option><option class="level-0" value="36">In My Mind&#8217;s I by Harriet Gross</option><option class="level-0" value="38">Middle East Briefing</option><option class="level-0" value="35">News</option><option class="level-0" value="48">Op-Ed</option><option class="level-0" value="45">Opinion</option><option class="level-0" value="3">Politics</option><option class="level-0" value="41">Rabbi Yogi</option><option class="level-0" value="44">Recipes</option><option class="level-0" value="61">Review</option><option class="level-0" value="4">Science</option><option class="level-0" value="25">Shalom From the Shabbat Lady</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="5">World</option> </select></form> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */</script> </div><div id="archives-4" class="sidebar-box widget_archive clr"><h4 class="widget-title">Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown"><option value="">Select Month</option><option value='http://tjpnews.com/2020/04/'> April 2020</option><option value='http://tjpnews.com/2020/03/'> March 2020</option><option value='http://tjpnews.com/2020/02/'> February 2020</option><option value='http://tjpnews.com/2020/01/'> January 2020</option><option value='http://tjpnews.com/2019/12/'> December 2019</option><option value='http://tjpnews.com/2019/11/'> November 2019</option><option value='http://tjpnews.com/2019/10/'> October 2019</option><option value='http://tjpnews.com/2019/09/'> September 2019</option><option value='http://tjpnews.com/2019/08/'> August 2019</option><option value='http://tjpnews.com/2019/07/'> July 2019</option><option value='http://tjpnews.com/2019/06/'> June 2019</option><option value='http://tjpnews.com/2019/05/'> May 2019</option><option value='http://tjpnews.com/2019/04/'> April 2019</option><option value='http://tjpnews.com/2019/03/'> March 2019</option><option value='http://tjpnews.com/2019/02/'> February 2019</option><option value='http://tjpnews.com/2019/01/'> January 2019</option><option value='http://tjpnews.com/2018/12/'> December 2018</option><option value='http://tjpnews.com/2018/11/'> November 2018</option><option value='http://tjpnews.com/2018/10/'> October 2018</option><option value='http://tjpnews.com/2018/09/'> September 2018</option><option value='http://tjpnews.com/2018/08/'> August 2018</option><option value='http://tjpnews.com/2018/07/'> July 2018</option><option value='http://tjpnews.com/2018/06/'> June 2018</option><option value='http://tjpnews.com/2018/05/'> May 2018</option><option value='http://tjpnews.com/2018/04/'> April 2018</option><option value='http://tjpnews.com/2018/03/'> March 2018</option><option value='http://tjpnews.com/2018/02/'> February 2018</option><option value='http://tjpnews.com/2018/01/'> January 2018</option><option value='http://tjpnews.com/2017/12/'> December 2017</option><option value='http://tjpnews.com/2017/11/'> November 2017</option><option value='http://tjpnews.com/2017/10/'> October 2017</option><option value='http://tjpnews.com/2017/09/'> September 2017</option><option value='http://tjpnews.com/2017/08/'> August 2017</option><option value='http://tjpnews.com/2017/07/'> July 2017</option><option value='http://tjpnews.com/2017/06/'> June 2017</option><option value='http://tjpnews.com/2017/05/'> May 2017</option><option value='http://tjpnews.com/2017/04/'> April 2017</option><option value='http://tjpnews.com/2017/03/'> March 2017</option><option value='http://tjpnews.com/2017/02/'> February 2017</option><option value='http://tjpnews.com/2017/01/'> January 2017</option><option value='http://tjpnews.com/2016/12/'> December 2016</option><option value='http://tjpnews.com/2016/11/'> November 2016</option><option value='http://tjpnews.com/2016/10/'> October 2016</option><option value='http://tjpnews.com/2016/09/'> September 2016</option><option value='http://tjpnews.com/2016/08/'> August 2016</option><option value='http://tjpnews.com/2016/07/'> July 2016</option><option value='http://tjpnews.com/2016/06/'> June 2016</option><option value='http://tjpnews.com/2016/05/'> May 2016</option><option value='http://tjpnews.com/2016/04/'> April 2016</option><option value='http://tjpnews.com/2016/03/'> March 2016</option><option value='http://tjpnews.com/2016/02/'> February 2016</option><option value='http://tjpnews.com/2016/01/'> January 2016</option><option value='http://tjpnews.com/2015/12/'> December 2015</option><option value='http://tjpnews.com/2015/11/'> November 2015</option><option value='http://tjpnews.com/2015/10/'> October 2015</option><option value='http://tjpnews.com/2015/09/'> September 2015</option><option value='http://tjpnews.com/2015/08/'> August 2015</option><option value='http://tjpnews.com/2015/07/'> July 2015</option><option value='http://tjpnews.com/2015/06/'> June 2015</option><option value='http://tjpnews.com/2015/05/'> May 2015</option><option value='http://tjpnews.com/2015/04/'> April 2015</option><option value='http://tjpnews.com/2015/03/'> March 2015</option><option value='http://tjpnews.com/2015/02/'> February 2015</option><option value='http://tjpnews.com/2015/01/'> January 2015</option><option value='http://tjpnews.com/2014/12/'> December 2014</option><option value='http://tjpnews.com/2014/11/'> November 2014</option><option value='http://tjpnews.com/2014/10/'> October 2014</option><option value='http://tjpnews.com/2014/09/'> September 2014</option><option value='http://tjpnews.com/2014/08/'> August 2014</option><option value='http://tjpnews.com/2014/07/'> July 2014</option><option value='http://tjpnews.com/2014/06/'> June 2014</option><option value='http://tjpnews.com/2014/05/'> May 2014</option><option value='http://tjpnews.com/2014/04/'> April 2014</option><option value='http://tjpnews.com/2014/03/'> March 2014</option><option value='http://tjpnews.com/2014/02/'> February 2014</option><option value='http://tjpnews.com/2014/01/'> January 2014</option><option value='http://tjpnews.com/2013/12/'> December 2013</option><option value='http://tjpnews.com/2013/11/'> November 2013</option><option value='http://tjpnews.com/2013/10/'> October 2013</option><option value='http://tjpnews.com/2013/09/'> September 2013</option><option value='http://tjpnews.com/2013/08/'> August 2013</option><option value='http://tjpnews.com/2013/07/'> July 2013</option><option value='http://tjpnews.com/2013/06/'> June 2013</option><option value='http://tjpnews.com/2013/05/'> May 2013</option><option value='http://tjpnews.com/2013/04/'> April 2013</option><option value='http://tjpnews.com/2013/03/'> March 2013</option><option value='http://tjpnews.com/2013/02/'> February 2013</option><option value='http://tjpnews.com/2013/01/'> January 2013</option><option value='http://tjpnews.com/2012/12/'> December 2012</option><option value='http://tjpnews.com/2012/11/'> November 2012</option><option value='http://tjpnews.com/2012/10/'> October 2012</option><option value='http://tjpnews.com/2012/09/'> September 2012</option><option value='http://tjpnews.com/2012/08/'> August 2012</option><option value='http://tjpnews.com/2012/07/'> July 2012</option><option value='http://tjpnews.com/2012/06/'> June 2012</option><option value='http://tjpnews.com/2012/05/'> May 2012</option><option value='http://tjpnews.com/2012/04/'> April 2012</option><option value='http://tjpnews.com/2012/03/'> March 2012</option><option value='http://tjpnews.com/2012/02/'> February 2012</option><option value='http://tjpnews.com/2012/01/'> January 2012</option><option value='http://tjpnews.com/2011/12/'> December 2011</option><option value='http://tjpnews.com/2011/11/'> November 2011</option><option value='http://tjpnews.com/2011/10/'> October 2011</option><option value='http://tjpnews.com/2011/09/'> September 2011</option><option value='http://tjpnews.com/2011/08/'> August 2011</option><option value='http://tjpnews.com/2011/07/'> July 2011</option><option value='http://tjpnews.com/2011/06/'> June 2011</option><option value='http://tjpnews.com/2011/05/'> May 2011</option><option value='http://tjpnews.com/2011/04/'> April 2011</option><option value='http://tjpnews.com/2011/03/'> March 2011</option><option value='http://tjpnews.com/2011/02/'> February 2011</option><option value='http://tjpnews.com/2011/01/'> January 2011</option><option value='http://tjpnews.com/2010/12/'> December 2010</option><option value='http://tjpnews.com/2010/11/'> November 2010</option><option value='http://tjpnews.com/2010/10/'> October 2010</option><option value='http://tjpnews.com/2010/09/'> September 2010</option><option value='http://tjpnews.com/2010/08/'> August 2010</option><option value='http://tjpnews.com/2010/07/'> July 2010</option><option value='http://tjpnews.com/2010/06/'> June 2010</option><option value='http://tjpnews.com/2010/05/'> May 2010</option><option value='http://tjpnews.com/2010/04/'> April 2010</option><option value='http://tjpnews.com/2010/03/'> March 2010</option><option value='http://tjpnews.com/2010/02/'> February 2010</option><option value='http://tjpnews.com/2010/01/'> January 2010</option><option value='http://tjpnews.com/2009/12/'> December 2009</option><option value='http://tjpnews.com/2009/11/'> November 2009</option><option value='http://tjpnews.com/2009/10/'> October 2009</option><option value='http://tjpnews.com/2009/09/'> September 2009</option><option value='http://tjpnews.com/2009/08/'> August 2009</option><option value='http://tjpnews.com/2009/07/'> July 2009</option><option value='http://tjpnews.com/2009/06/'> June 2009</option><option value='http://tjpnews.com/2009/05/'> May 2009</option><option value='http://tjpnews.com/2009/04/'> April 2009</option><option value='http://tjpnews.com/2009/03/'> March 2009</option><option value='http://tjpnews.com/2009/02/'> February 2009</option><option value='http://tjpnews.com/2009/01/'> January 2009</option><option value='http://tjpnews.com/2008/12/'> December 2008</option><option value='http://tjpnews.com/2008/11/'> November 2008</option><option value='http://tjpnews.com/2008/10/'> October 2008</option><option value='http://tjpnews.com/2008/09/'> September 2008</option><option value='http://tjpnews.com/2008/08/'> August 2008</option><option value='http://tjpnews.com/2008/07/'> July 2008</option><option value='http://tjpnews.com/2008/06/'> June 2008</option><option value='http://tjpnews.com/2008/05/'> May 2008</option><option value='http://tjpnews.com/2008/04/'> April 2008</option><option value='http://tjpnews.com/2008/03/'> March 2008</option><option value='http://tjpnews.com/2008/02/'> February 2008</option><option value='http://tjpnews.com/2008/01/'> January 2008</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><div id="recent-posts-2" class="sidebar-box widget_recent_entries clr"><h4 class="widget-title">Recent Posts</h4><ul><li> <a href="http://tjpnews.com/jewish-agencies-synagogues-doing-their-jobs-well/">Jewish agencies, synagogues  doing their jobs well</a></li><li> <a href="http://tjpnews.com/fort-worth-chabad-leaders-face-sons-covid-19/">Fort Worth Chabad leaders face son’s COVID-19</a></li><li> <a href="http://tjpnews.com/hebrew-is-at-the-core-of-jewish-peoplehood/">Hebrew is at the core of Jewish peoplehood</a></li><li> <a href="http://tjpnews.com/jewish-human-trafficking-part-2-hidden-crime/">Jewish human trafficking Part 2: hidden crime</a></li><li> <a href="http://tjpnews.com/covid-19-be-strong-adjust-as-needed-have-faith/">COVID-19: be strong, adjust as needed, have faith</a></li></ul></div><div id="tribe-events-list-widget-3" class="sidebar-box tribe-events-list-widget clr"><h4 class="widget-title">Upcoming Events</h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-19078 tribe-clearfix tribe-events-category-shabbat tribe-events-category-torah-study"> <!-- Event Title --><h4 class="tribe-event-title"> <a href="http://tjpnews.com/calendar/temple-shalom-torah-study-via-zoom/" rel="bookmark">Temple Shalom Torah Study via Zoom</a></h4> <!-- Event Time --><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 4 @ 9:00 am</span> - <span class="tribe-event-time">10:15 am</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-19223 tribe-clearfix tribe-events-category-shabbat"> <!-- Event Title --><h4 class="tribe-event-title"> <a href="http://tjpnews.com/calendar/adat-chaverim-torah-study-zoom/" rel="bookmark">Adat Chaverim Torah Study (ZOOM)</a></h4> <!-- Event Time --><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 4 @ 9:00 am</span> - <span class="tribe-event-time">10:00 am</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-19238 tribe-clearfix tribe-events-category-shabbat"> <!-- Event Title --><h4 class="tribe-event-title"> <a href="http://tjpnews.com/calendar/chever-torah/" rel="bookmark">Chever Torah</a></h4> <!-- Event Time --><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 4 @ 9:00 am</span> - <span class="tribe-event-date-end">April 5 @ 9:00 am</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-19217 tribe-clearfix tribe-events-category-shabbat-morning-services tribe-events-category-shabbat"> <!-- Event Title --><h4 class="tribe-event-title"> <a href="http://tjpnews.com/calendar/ahavath-sholom-shabbat-morning-service/" rel="bookmark">Ahavath Sholom Shabbat Morning Service</a></h4> <!-- Event Time --><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 4 @ 9:30 am</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-19081 tribe-clearfix tribe-events-category-shabbat-morning-services tribe-events-category-shabbat tribe-events-category-young-families"> <!-- Event Title --><h4 class="tribe-event-title"> <a href="http://tjpnews.com/calendar/temple-shalom-munchkin-minyan/" rel="bookmark">Temple Shalom Munchkin Minyan</a></h4> <!-- Event Time --><div class="tribe-event-duration"> <span class="tribe-event-date-start">April 4 @ 10:30 am</span> - <span class="tribe-event-time">11:30 am</span></div></li></ol><!-- .tribe-list-widget --><p class="tribe-events-widget-link"> <a href="http://tjpnews.com/calendar/" rel="bookmark">View All Events</a></p></div><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Temple Shalom Torah Study via Zoom","description":"&lt;p&gt;Meeting ID:\u00a0631 385 245 Zoom link:\u00a0https://zoom.us/j/631385245 One tap mobile:\u00a0+13462487799,,631385245# US (Houston) Listen by telephone:\u00a0+1 346 248 7799 US (Houston)&lt;/p&gt;\\n","url":"http://tjpnews.com/calendar/temple-shalom-torah-study-via-zoom/","startDate":"2020-04-04T09:00:00-05:00","endDate":"2020-04-04T10:15:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Adat Chaverim Torah Study (ZOOM)","description":"&lt;p&gt;https://zoom.us/j/571985278&lt;/p&gt;\\n","url":"http://tjpnews.com/calendar/adat-chaverim-torah-study-zoom/","startDate":"2020-04-04T09:00:00-05:00","endDate":"2020-04-04T10:00:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Chever Torah","description":"&lt;p&gt;Join us live in our virtual sanctuary using\u00a0Zoom* Dial-in by Phone: Call 346.248.7799 and enter\u00a0Meeting ID: 393-914-306 and then press #&lt;/p&gt;\\n","url":"http://tjpnews.com/calendar/chever-torah/","startDate":"2020-04-04T09:00:00-05:00","endDate":"2020-04-05T09:00:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Ahavath Sholom Shabbat Morning Service","description":"&lt;p&gt;Pre-recorded and Available, Ahavath Sholom (Conservative) https://youtu.be/rNzxC2jffJk Rabbi Andrew Bloom and Hazzan Jeffrey Weber lead Shacharit Services.&lt;/p&gt;\\n","url":"http://tjpnews.com/calendar/ahavath-sholom-shabbat-morning-service/","startDate":"2020-04-04T09:30:00-05:00","endDate":"2020-04-04T09:30:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Temple Shalom Munchkin Minyan","description":"&lt;p&gt;A fun young family service on Facebook Live: https://www.facebook.com/groups/templeshalomdallas/ &nbsp;&lt;/p&gt;\\n","url":"http://tjpnews.com/calendar/temple-shalom-munchkin-minyan/","startDate":"2020-04-04T10:30:00-05:00","endDate":"2020-04-04T11:30:00-05:00","performer":"Organization"}]</script><div id="custom_html-5" class="widget_text sidebar-box widget_custom_html clr"><div class="textwidget custom-html-widget"></div></div></div><!-- #sidebar-inner --></aside><!-- #right-sidebar --></div><!-- #content-wrap --></main><!-- #main --><footer id="footer" class="site-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo"><div id="footer-inner" class="clr"><div id="footer-bottom" class="clr"><div id="footer-bottom-inner" class="container clr"><div id="footer-bottom-menu" class="navigation clr"><div class="menu-topbar-container"><ul id="menu-topbar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="http://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="http://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://tjpnews.com/submit-your-news/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="http://tjpnews.com/synagogues/">Synagogues</a></li></ul></div></div><!-- #footer-bottom-menu --></div><!-- #footer-bottom-inner --></div><!-- #footer-bottom --></div><!-- #footer-inner --></footer><!-- #footer --></div><!-- #wrap --></div><!-- #outer-wrap --> <a id="scroll-top" class="scroll-top-right" href="#"><span class="fa fa-arrow-up" aria-label="Scroll to the top of the page"></span></a><div id="sidr-close"> <a href="#" class="toggle-sidr-close" aria-label="Close mobile Menu"> <i class="icon icon-close" aria-hidden="true"></i><span class="close-text">Close Menu</span> </a></div><div id="mobile-menu-search" class="clr"><form method="get" action="http://tjpnews.com/" class="mobile-searchform" role="search" aria-label="Search for:"> <label for="ocean-mobile-search2"> <input type="search" name="s" autocomplete="off" placeholder="Search" /> <button type="submit" class="searchform-submit" aria-label="Submit Search"> <i class="icon icon-magnifier" aria-hidden="true"></i> </button> </label></form></div><!-- .mobile-menu-search --> <script src="https://www.google.com/recaptcha/api.js?render=6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg"></script> <script type="text/javascript">( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof wc_checkout_params !== 'undefined' ) {
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}

				} )( grecaptcha );</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.54);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="email"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }

                } else {

                    alert("Please enter email address");

                    jQuery(ref).find('input[name="email"]').focus();

                    return false;
                }
            }
        }</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }</style> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://tjpnews.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.0.3.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://tjpnews.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.0.3.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://tjpnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.0.3.1' type='text/css' media='all' /> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.4.6'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.4'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.4'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSIjqueryrandom-shuffle.min.js?ver=5.4'></script> <script type='text/javascript'>/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */</script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSICustomJs.min.js?ver=5.4'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=1.8.2'></script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.8.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"disabled","sidrSource":"#sidr-close, #site-navigation, #top-bar-nav, #mobile-menu-search","sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script defer type='text/javascript' src='http://tjpnews.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.8.2'></script> <script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=1.8.2'></script> <![endif]--></body></html>