<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>Dallas Morning News names Max Glauben 2019 Texan of the Year  |  TJP News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" type="text/css"  href="http://tjpnews.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tjpnews.com/feed/" />
<link rel="pingback" href="http://tjpnews.com/xmlrpc.php" />
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '518831265', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TJP News &raquo; Dallas Morning News names Max Glauben 2019 Texan of the Year Comments Feed" href="http://tjpnews.com/dallas-morning-news-names-max-glauben-2019-texan-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tjpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://tjpnews.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://tjpnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='http://tjpnews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://tjpnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='http://tjpnews.com/wp-content/plugins/cforms2/styling/cforms.css?ver=15.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"9ea1cea91e"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cforms2/js/cforms.js?ver=15.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"0df406e572","_ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.129.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/tjpnews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.129.1'></script>
<link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grandchildren of Lukow: my day with the families of my grandfather’s righteous saviors' href='http://tjpnews.com/grandchildren-of-lukow-my-day-with-the-families-of-my-grandfathers-righteous-saviors/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://tjpnews.com/dallas-morning-news-names-max-glauben-2019-texan-of-the-year/" />
<link rel='shortlink' href='http://tjpnews.com/?p=18375' />
<link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fdallas-morning-news-names-max-glauben-2019-texan-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fdallas-morning-news-names-max-glauben-2019-texan-of-the-year%2F&#038;format=xml" />
<meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 3.4.06" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.authnet_contain_area { width:530px!important;}

.use-ssl-warning-checkout { width:450px!important;}

.authnet_item_desc { width:520px!important;}

.authnet_page1 { width:530px!important;}

.your_payment { width:515px!important;}

.authnet_shopcart_table {width:510px!important;}
</style>
<link href="http://tjpnews.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

        $("#lavaLamp, #2, #3").lavaLamp({
            fx: "backout", 
            speed: 700,
            click: function(event, menuItem) {
                return true;
            }
        });
    });
</script>        
 <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('tjp').style.display = get_style(); } </script>
</head>

<body class="post-template-default single single-post postid-18375 single-format-standard unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://tjpnews.com/advertising/about-the-tjp/">About</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://tjpnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2659"><a href="http://tjpnews.com/submit-news/">Submit news</a></li>
<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="http://tjpnews.com/form/">History</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="http://tjpnews.com/advertising/">Advertise</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://tjpnews.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://tjpnews.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header">
























<!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://tjpnews.com/" title="TJP News"><img src="http://tjpnews.com/wp-content/uploads/2010/12/logo21.png" alt="TJP News" title="TJP News" /></a></h1>
		
		<div id="rss">
			
			<a href="http://tjpnews.com/feed/"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>
			
			<ul>
				<li class="hl"><a href="http://tjpnews.com/feed/">SUBSCRIBE TO THE RSS FEED</a></li>
				<li><a href="tjpadmin@gmail.com" target="_blank">SUBSCRIBE TO THE FEED VIA E-MAIL</a></li>
			</ul>
			
		</div><!--/rss-->
		
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-top" class="nav2"><li id="menu-item-17831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17831"><a href="http://tjpnews.com/category/news/">News</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5512"><a href="http://tjpnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-17828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17828"><a href="http://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a></li>
	<li id="menu-item-17829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17829"><a href="http://tjpnews.com/category/columnists/dvar-torah/">D&#8217;var Torah</a></li>
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I by Harriet Gross</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li>
</ul>
</li>
<li id="menu-item-17830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17830"><a href="http://tjpnews.com/category/recipes/">Recipes</a></li>
<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="http://tjpnews.com/services/">Synagogues</a></li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns">



<!-- START MAIN CONTENT COLUMNS --><!-- #wordpress_hide -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://tjpnews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-18375">
				
					<h3><a title="Permanent Link to Dallas Morning News names Max Glauben 2019 Texan of the Year" href="http://tjpnews.com/dallas-morning-news-names-max-glauben-2019-texan-of-the-year/" rel="bookmark">Dallas Morning News names Max Glauben 2019 Texan of the Year</a></h3>
					<p class="posted">Posted on 29 December 2019 by Sharon Wisch-Ray</p>
		
					<div class="entry">
						
<figure class="wp-block-image"><img src="http://tjpnews.com/wp-content/uploads/2019/12/GLAUBEN-mol-2-1-1024x681.jpeg" alt="" class="wp-image-18376" srcset="http://tjpnews.com/wp-content/uploads/2019/12/GLAUBEN-mol-2-1-1024x681.jpeg 1024w, http://tjpnews.com/wp-content/uploads/2019/12/GLAUBEN-mol-2-1-300x199.jpeg 300w, http://tjpnews.com/wp-content/uploads/2019/12/GLAUBEN-mol-2-1-768x511.jpeg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Max Glauben at 89, on the March of the Living  in 2017</figcaption></figure>



<p>The Dallas Morning News named Holocaust survivor and human rights activist Max Glauben the 2019 Texan of the Year. The 91-year-old Dallas resident has become a source of hope and inspiration to people in North Texas and all over the world for his message of tolerance, fairness and forgiveness.<br>
“At a time when hate crimes are rising, Max Glauben reminds us how hope can triumph over fear and kindness can overcome hatred when good people speak out,” said Dallas Morning News editorial page editor Brendan Miniter.<br>
Glauben was living in Warsaw with his family when the Nazis invaded in 1939. After spending several years in and out of hiding, they were discovered and deported to the Majdanek concentration camp where his parents and brother were killed. Over the next two years, he lived in four more camps, where he survived and helped his fellow prisoners with his cunning and courage. Glauben was liberated on April 23, 1945 by the U.S. Army at the age of 17.<br>
In 1947, he immigrated to the U.S. and joined the Army and served in the Korean War. When he completed his active duty, he moved to Dallas, where he was a founder and loyal supporter of the Dallas Holocaust and Human Rights Museum.<br>
Thanks to efforts by Glauben and others like him, the museum expanded and moved to a new home in 2019 that reflects the dreams of Glauben and other Holocaust survivors to educate new generations about human rights. Glauben remains a prolific speaker in North Texas and for the past 14 years has led a group of youth on a tour of holocaust sites called March of the Living. Glauben and his wife, Frieda, have three children and seven grandchildren.<br>
Texan of the Year is an award program to honor those who have made uncommon, inspirational impact on our world.<br>
Finalists for 2019 Texan of the Year were Simone Biles, Botham Jean’s family, John Goodenough, Jody and Sheila Grant, Katherine Hayhoe, Vicki Hollub, Dan Huberty, Diana Natalicio, Dirk Nowitzki, sex trafficking warriors, school superintendents in Odessa and El Paso, Robert Smith, Tom Torkelson and Karen Uhlenbeck.<br>
The Texan of the Year award was founded in 2003. Previous recipients include George W. Bush, Laura W. Bush, Janis Jack, Adm. Bill McCraven, Rick Perry and Craig Watkins.</p>
 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dallas-morning-news-names-max-glauben-2019-texan-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7966839fb" /></p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<input type='hidden' id='ct_checkjs_fc221309746013ac554571fbd180e1c8' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get'},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_fc221309746013ac554571fbd180e1c8'});}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<div align="center">
    <h3>
        <a href="http://etypeservices.com/Texas%20Jewish%20PostID601/">View or Subscribe to the<br />
        Texas Jewish Post</a></h3>
    <p><a href="http://etypeservices.com/Texas%20Jewish%20PostID601/"><img alt="" src="http://etypeservices.com/LandingPageImages/Texas%20Jewish%20Post/currentpg2.png" width="217px" /></a></p>
</div>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>

<div class="col2">
 

	 
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=1475"><img src="http://www.tjpnews.com/ads/seniors.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://www.tjpnews.com/ads/adtoday.gif" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="sideTabs">
			
		<ul class="idTabs">
			<li><a href="#pop">POPULAR</a></li>
			<li><a href="#comm">COMMENTS</a></li>
			<li><a href="#feat">FEATURED</a></li>
			<li><a href="#tagcloud">TAG CLOUD</a></li>		</ul><!--/idTabs-->
	
	</div><!--/sideTabs-->
	
	<div class="fix" style="height:2px;"></div>
	
	<div class="navbox">
		
		<ul class="list1" id="pop">
            <li><a href="http://tjpnews.com/texarkana-synagogue-shuts-doors-for-good/" title="Texarkana synagogue shuts doors for good">Texarkana synagogue shuts doors for good</a></li><li><a href="http://tjpnews.com/back-to-iraqand-things-are-different/" title="Back to Iraq...and things are different!">Back to Iraq...and things are different!</a></li><li><a href="http://tjpnews.com/contact-us/" title="Contact us">Contact us</a></li><li><a href="http://tjpnews.com/celebrating-50-years-dallas-chamber-baseball-league-provides-life-skills-on-the-diamond/" title="Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond">Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond</a></li><li><a href="http://tjpnews.com/dallas-fort-worth-stands-with-israel/" title="Dallas-Fort Worth Stands With Israel">Dallas-Fort Worth Stands With Israel</a></li>                    
		</ul>

		<ul class="list3" id="comm">
            

<li><a href="http://tjpnews.com/grandchildren-of-lukow-my-day-with-the-families-of-my-grandfathers-righteous-saviors/#comment-89487" title="on Grandchildren of Lukow: my day with the families of my grandfather’s righteous saviors">Marilyn Freedman: Grant that was so touching. Being part of this ama...</a></li>



<li><a href="http://tjpnews.com/grandchildren-of-lukow-my-day-with-the-families-of-my-grandfathers-righteous-saviors/#comment-89486" title="on Grandchildren of Lukow: my day with the families of my grandfather’s righteous saviors">Jolene Risch: This is an incredible story. I am so proud of Gran...</a></li>



<li><a href="http://tjpnews.com/beck-shares-jafis-critical-mission-after-trip-to-israel/#comment-89485" title="on Beck shares JAFI’s critical mission after trip to Israel">Kathleen Withers: Thank you for this wonderful report; beautifully e...</a></li>



<li><a href="http://tjpnews.com/dallas-doings-241/#comment-89484" title="on Dallas Doings">Charles: Hey lad, I'm really into the writings on your webs...</a></li>



<li><a href="http://tjpnews.com/surprising-book-finds-at-the-airport/#comment-89483" title="on Surprising book finds at the airport">Alison Gaylin: Hi Harriet! Alison Gaylin here (not my pen name; m...</a></li>

                    
		</ul>

		<ul class="list4" id="feat">
						
				<li><a title="Permanent Link to Dallas Morning News names Max Glauben 2019 Texan of the Year" href="http://tjpnews.com/dallas-morning-news-names-max-glauben-2019-texan-of-the-year/" rel="bookmark">Dallas Morning News names Max Glauben 2019 Texan of the Year</a></li>
			
						
				<li><a title="Permanent Link to Grandchildren of Lukow: my day with the families of my grandfather’s righteous saviors" href="http://tjpnews.com/grandchildren-of-lukow-my-day-with-the-families-of-my-grandfathers-righteous-saviors/" rel="bookmark">Grandchildren of Lukow: my day with the families of my grandfather’s righteous saviors</a></li>
			
						
				<li><a title="Permanent Link to Federation’s CJE brings escape room to town" href="http://tjpnews.com/federations-cje-brings-escape-room-to-town/" rel="bookmark">Federation’s CJE brings escape room to town</a></li>
			
						
				<li><a title="Permanent Link to Azrieli Foundation gives $18 million to YU" href="http://tjpnews.com/azrieli-foundation-gives-18-million-to-yu/" rel="bookmark">Azrieli Foundation gives $18 million to YU</a></li>
			
						
				<li><a title="Permanent Link to Oct. 20 tornado damages South of Forest Eruv" href="http://tjpnews.com/oct-20-tornado-damages-south-of-forest-eruv/" rel="bookmark">Oct. 20 tornado damages South of Forest Eruv</a></li>
			
						
				<li><a title="Permanent Link to Sabina Chamoy competes on Food Network’s Chopped Jr." href="http://tjpnews.com/sabina-chamoy-competes-on-food-networks-chopped-jr/" rel="bookmark">Sabina Chamoy competes on Food Network’s Chopped Jr.</a></li>
			
						
				<li><a title="Permanent Link to Fred Klein receives French Legion of Honor award" href="http://tjpnews.com/fred-klein-receives-french-legion-of-honor-award/" rel="bookmark">Fred Klein receives French Legion of Honor award</a></li>
			
						
				<li><a title="Permanent Link to JDC to honor Stan Rabin Nov. 21" href="http://tjpnews.com/jdc-to-honor-stan-rabin-nov-21/" rel="bookmark">JDC to honor Stan Rabin Nov. 21</a></li>
			
						
				<li><a title="Permanent Link to Over 150 rockets fired from Gaza after Israel assassinates Islamic Jihad leader" href="http://tjpnews.com/over-150-rockets-fired-from-gaza-after-israel-assassinates-islamic-jihad-leader/" rel="bookmark">Over 150 rockets fired from Gaza after Israel assassinates Islamic Jihad leader</a></li>
			
						
				<li><a title="Permanent Link to A perfect day for smokin’ meat" href="http://tjpnews.com/a-perfect-day-for-smokin-meat/" rel="bookmark">A perfect day for smokin’ meat</a></li>
			
					
		</ul>

				
			<span class="list1" id="tagcloud">
				<a href="http://tjpnews.com/tag/around-the-town/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 18pt;" aria-label="Around the Town (102 items)">Around the Town</a>
<a href="http://tjpnews.com/tag/ask-the-rabbi/" class="tag-cloud-link tag-link-19 tag-link-position-2" style="font-size: 17.953216374269pt;" aria-label="Ask the Rabbi (99 items)">Ask the Rabbi</a>
<a href="http://tjpnews.com/tag/chanukah/" class="tag-cloud-link tag-link-36 tag-link-position-3" style="font-size: 11.40350877193pt;" aria-label="Chanukah (3 items)">Chanukah</a>
<a href="http://tjpnews.com/tag/community/" class="tag-cloud-link tag-link-4 tag-link-position-4" style="font-size: 13.789473684211pt;" aria-label="community (12 items)">community</a>
<a href="http://tjpnews.com/tag/dallas/" class="tag-cloud-link tag-link-5 tag-link-position-5" style="font-size: 12.573099415205pt;" aria-label="Dallas (6 items)">Dallas</a>
<a href="http://tjpnews.com/tag/dallas-doings/" class="tag-cloud-link tag-link-66 tag-link-position-6" style="font-size: 17.953216374269pt;" aria-label="Dallas Doings (100 items)">Dallas Doings</a>
<a href="http://tjpnews.com/tag/events/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 13.649122807018pt;" aria-label="events (11 items)">events</a>
<a href="http://tjpnews.com/tag/foodie/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 10pt;" aria-label="foodie (1 item)">foodie</a>
<a href="http://tjpnews.com/tag/fort-worth/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 12.573099415205pt;" aria-label="Fort Worth (6 items)">Fort Worth</a>
<a href="http://tjpnews.com/tag/in-my-minds-i/" class="tag-cloud-link tag-link-18 tag-link-position-10" style="font-size: 17.672514619883pt;" aria-label="In My Mind&#039;s I (86 items)">In My Mind&#039;s I</a>
<a href="http://tjpnews.com/tag/jewish/" class="tag-cloud-link tag-link-6 tag-link-position-11" style="font-size: 13.789473684211pt;" aria-label="Jewish (12 items)">Jewish</a>
<a href="http://tjpnews.com/tag/jewish-foodie/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11.40350877193pt;" aria-label="Jewish Foodie (3 items)">Jewish Foodie</a>
<a href="http://tjpnews.com/tag/jewish-soccer/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 10pt;" aria-label="jewish soccer (1 item)">jewish soccer</a>
<a href="http://tjpnews.com/tag/latkes/" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 10pt;" aria-label="latkes (1 item)">latkes</a>
<a href="http://tjpnews.com/tag/mumbai/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 10.842105263158pt;" aria-label="Mumbai (2 items)">Mumbai</a>
<a href="http://tjpnews.com/tag/rossperot/" class="tag-cloud-link tag-link-95 tag-link-position-16" style="font-size: 10pt;" aria-label="rossperot (1 item)">rossperot</a>
<a href="http://tjpnews.com/tag/shalom-from-the-shabbat-lady/" class="tag-cloud-link tag-link-20 tag-link-position-17" style="font-size: 17.953216374269pt;" aria-label="Shalom from the Shabbat Lady (98 items)">Shalom from the Shabbat Lady</a>
<a href="http://tjpnews.com/tag/shopping/" class="tag-cloud-link tag-link-37 tag-link-position-18" style="font-size: 11.40350877193pt;" aria-label="shopping (3 items)">shopping</a>
<a href="http://tjpnews.com/tag/soccer/" class="tag-cloud-link tag-link-93 tag-link-position-19" style="font-size: 10pt;" aria-label="soccer (1 item)">soccer</a>
<a href="http://tjpnews.com/tag/thrift/" class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 10pt;" aria-label="thrift (1 item)">thrift</a>
<a href="http://tjpnews.com/tag/uncategorized/" class="tag-cloud-link tag-link-65 tag-link-position-21" style="font-size: 14.959064327485pt;" aria-label="Uncategorized (22 items)">Uncategorized</a>
<a href="http://tjpnews.com/tag/world-cup/" class="tag-cloud-link tag-link-92 tag-link-position-22" style="font-size: 10pt;" aria-label="world cup (1 item)">world cup</a>			</span>
		
				
	</div><!--/navbox-->
	
		
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=12> </center>
	
	
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>


		<div class="flickr">
			<h2>Photos from our Flickr stream</h2>
			<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=132137389@N02"></script>		
	        <div class="fix"></div>
						
            <h2 class="flickr-ar"><a href="https://www.flickr.com/photos/132137389@N02/sets/72157651497436836/">See all photos</a></h2>
		</div><!--/flickr-->
	
		
	<div class="ads">

	<a href="http://tjpnews.com/products-page/"><img src="http://www.tjpnews.com/ads/shop.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=1499"><img src="http://tjpnews.com/ads/specialevents125ad.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-9"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a> (511)
</li>
	<li class="cat-item cat-item-57"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a> (500)
</li>
	<li class="cat-item cat-item-17"><a href="http://tjpnews.com/category/columnists/" title="Light Lines, Ask the Rabbi, Shalom from the Shabbat Lady">Columnists</a> (1,287)
</li>
	<li class="cat-item cat-item-41"><a href="http://tjpnews.com/category/contact/" title="Shoot us an email, give us a call.">Contact Us</a> (1)
</li>
	<li class="cat-item cat-item-84"><a href="http://tjpnews.com/category/columnists/dvar-torah/">D&#039;var Torah</a> (81)
</li>
	<li class="cat-item cat-item-3"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a> (528)
</li>
	<li class="cat-item cat-item-98"><a href="http://tjpnews.com/category/news/dallas-tornado/">Dallas Tornado</a> (6)
</li>
	<li class="cat-item cat-item-90"><a href="http://tjpnews.com/category/columnists/dispatch-from-the-homeland/">Dispatch from the Homeland</a> (9)
</li>
	<li class="cat-item cat-item-96"><a href="http://tjpnews.com/category/news/el-paso-dayton/">El Paso / Dayton</a> (5)
</li>
	<li class="cat-item cat-item-97"><a href="http://tjpnews.com/category/election-2020/">Election 2020</a> (1)
</li>
	<li class="cat-item cat-item-8"><a href="http://tjpnews.com/category/featured/">Featured</a> (603)
</li>
	<li class="cat-item cat-item-69"><a href="http://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a> (88)
</li>
	<li class="cat-item cat-item-61"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#039;s I by Harriet Gross</a> (390)
</li>
	<li class="cat-item cat-item-85"><a href="http://tjpnews.com/category/letters-to-the-editor/">Letters To The Editor</a> (2)
</li>
	<li class="cat-item cat-item-64"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a> (68)
</li>
	<li class="cat-item cat-item-59"><a href="http://tjpnews.com/category/news/">News</a> (865)
</li>
	<li class="cat-item cat-item-91"><a href="http://tjpnews.com/category/columnists/op-ed/">Op-Ed</a> (3)
</li>
	<li class="cat-item cat-item-87"><a href="http://tjpnews.com/category/opinion/">Opinion</a> (15)
</li>
	<li class="cat-item cat-item-74"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/">Rabbi Yogi</a> (52)
</li>
	<li class="cat-item cat-item-86"><a href="http://tjpnews.com/category/recipes/">Recipes</a> (31)
</li>
	<li class="cat-item cat-item-89"><a href="http://tjpnews.com/category/review/">Review</a> (8)
</li>
	<li class="cat-item cat-item-58"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a> (521)
</li>
	<li class="cat-item cat-item-68"><a href="http://tjpnews.com/category/travel/">Travel</a> (1)
</li>
	<li class="cat-item cat-item-62"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="http://tjpnews.com/category/uncategorized/">Uncategorized</a> (57)
</li>
	<li class="cat-item cat-item-54"><a href="http://tjpnews.com/category/video/">Video</a> (9)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><h2 class="hl">JTA feed</h2>			<div class="textwidget"><script src="http://www.jta.org/ticker/load.js?ticker=50" type="text/javascript"></script></div>
		</div><!--/widget--><div class="widget">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Texas Jewish Post" rel="noopener noreferrer">Texas Jewish Post</a><br/><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" title="Texas Jewish Post" rel="noopener noreferrer"><img src="http://badge.facebook.com/badge/148709838513383.1346.120938526.png" width="120" height="185" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!" rel="noopener noreferrer">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><!--/widget--><div class="widget">			<div class="textwidget"></div>
		</div><!--/widget-->		
		
			<div class="widget">
			
				<h2 class="hl">RELATED SITES</h2>
				<ul class="list2">
									</ul>
			
			</div><!--/widget-->
		
			
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://tjpnews.com/2019/12/'>December 2019</a>&nbsp;(52)</li>
	<li><a href='http://tjpnews.com/2019/11/'>November 2019</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2019/10/'>October 2019</a>&nbsp;(62)</li>
	<li><a href='http://tjpnews.com/2019/09/'>September 2019</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2019/08/'>August 2019</a>&nbsp;(55)</li>
	<li><a href='http://tjpnews.com/2019/07/'>July 2019</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2019/06/'>June 2019</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2019/05/'>May 2019</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2019/04/'>April 2019</a>&nbsp;(49)</li>
	<li><a href='http://tjpnews.com/2019/03/'>March 2019</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2019/02/'>February 2019</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2019/01/'>January 2019</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2018/12/'>December 2018</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2018/11/'>November 2018</a>&nbsp;(39)</li>
	<li><a href='http://tjpnews.com/2018/10/'>October 2018</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2018/09/'>September 2018</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2018/08/'>August 2018</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2018/07/'>July 2018</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2018/06/'>June 2018</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2018/05/'>May 2018</a>&nbsp;(51)</li>
	<li><a href='http://tjpnews.com/2018/04/'>April 2018</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2018/03/'>March 2018</a>&nbsp;(56)</li>
	<li><a href='http://tjpnews.com/2018/02/'>February 2018</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2018/01/'>January 2018</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/12/'>December 2017</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/10/'>October 2017</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2017/09/'>September 2017</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2017/08/'>August 2017</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2017/06/'>June 2017</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/05/'>May 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2017/04/'>April 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/03/'>March 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/02/'>February 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2016/11/'>November 2016</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2016/10/'>October 2016</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2016/09/'>September 2016</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2016/06/'>June 2016</a>&nbsp;(41)</li>
	<li><a href='http://tjpnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/04/'>April 2016</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2016/03/'>March 2016</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2016/02/'>February 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2015/11/'>November 2015</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2015/10/'>October 2015</a>&nbsp;(47)</li>
	<li><a href='http://tjpnews.com/2015/09/'>September 2015</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2015/07/'>July 2015</a>&nbsp;(50)</li>
	<li><a href='http://tjpnews.com/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2015/05/'>May 2015</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2015/04/'>April 2015</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2015/02/'>February 2015</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2015/01/'>January 2015</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2014/12/'>December 2014</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/08/'>August 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/07/'>July 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/06/'>June 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/04/'>April 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/03/'>March 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2014/01/'>January 2014</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/12/'>December 2013</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2013/11/'>November 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/08/'>August 2013</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2013/07/'>July 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2013/05/'>May 2013</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2013/04/'>April 2013</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2013/03/'>March 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2012/11/'>November 2012</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/09/'>September 2012</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2012/08/'>August 2012</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2012/07/'>July 2012</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2012/06/'>June 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/03/'>March 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/02/'>February 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/01/'>January 2012</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2011/12/'>December 2011</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2011/11/'>November 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/10/'>October 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/09/'>September 2011</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2011/08/'>August 2011</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2011/07/'>July 2011</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2011/06/'>June 2011</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2011/05/'>May 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/04/'>April 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/03/'>March 2011</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2011/02/'>February 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/01/'>January 2011</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/11/'>November 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/10/'>October 2010</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2010/09/'>September 2010</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2010/07/'>July 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/06/'>June 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/05/'>May 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/04/'>April 2010</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2010/03/'>March 2010</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2010/02/'>February 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/01/'>January 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/12/'>December 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/11/'>November 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/10/'>October 2009</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2009/09/'>September 2009</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2009/08/'>August 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/07/'>July 2009</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2009/06/'>June 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/05/'>May 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/04/'>April 2009</a>&nbsp;(14)</li>
	<li><a href='http://tjpnews.com/2009/03/'>March 2009</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2009/02/'>February 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/01/'>January 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2008/12/'>December 2008</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2008/11/'>November 2008</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2008/10/'>October 2008</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='http://tjpnews.com/2008/08/'>August 2008</a>&nbsp;(4)</li>
	<li><a href='http://tjpnews.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/04/'>April 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/03/'>March 2008</a>&nbsp;(3)</li>
	<li><a href='http://tjpnews.com/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='http://tjpnews.com/2008/01/'>January 2008</a>&nbsp;(7)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

				
		
			<div class="widget">
				
				<h2 class="hl">INFORMATION</h2>
				<ul>
					<li><a href="http://www.woothemes.com">Premium News Home</a></li>
					<li><a href="http://www.adii.co.za">Designed by Adii</a></li>
										<li><a href="http://tjpnews.com/wp-login.php">Log in</a></li>					
					<li><a href="http://www.wordpress.org">Powered by Wordpress</a></li>
					<li><a href="http://localhost/premium/?feed=rss2">Entries RSS</a></li>
					<li><a href="http://localhost/premium/?feed=comments-rss2">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

	
<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://tjpnews.com/">TJP News</a>.</span>








</p>
	</div><!--/footer -->

</div><!--/page -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6406855-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/tjpnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='http://tjpnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>




</body>
</html>