<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>Hurricane Harvey: Storm swamps Houston, Texas coast  |  TJP</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" type="text/css"  href="http://tjpnews.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tjpnews.com/feed/" />
<link rel="pingback" href="http://tjpnews.com/xmlrpc.php" />
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>
<link rel="alternate" type="application/rss+xml" title="TJP &raquo; Hurricane Harvey: Storm swamps Houston, Texas coast Comments Feed" href="http://tjpnews.com/hurricane-harvey-storm-swamps-houston-texas-coast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tjpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://tjpnews.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://tjpnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='http://tjpnews.com/wp-content/plugins/cforms2/styling/cforms.css?ver=14.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://tjpnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://tjpnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='simpleecommcart-css-css'  href='http://tjpnews.com/wp-content/plugins/simple-e-commerce-shopping-cart/simpleecommcart.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"1a2a3857a7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cforms2/js/cforms.js?ver=14.13.3'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/simple-e-commerce-shopping-cart/js/simpleecommcart-library.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="http://tjpnews.com/hurricane-harvey-storm-swamps-houston-texas-coast/" />
<link rel='shortlink' href='http://tjpnews.com/?p=13847' />
<link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fhurricane-harvey-storm-swamps-houston-texas-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fhurricane-harvey-storm-swamps-houston-texas-coast%2F&#038;format=xml" />
<meta property="fb:app_id" content=""><meta property="fb:admins" content="">        <div id="fb-root"></div>
        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
        <meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 3.4.06" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.authnet_contain_area { width:530px!important;}

.use-ssl-warning-checkout { width:450px!important;}

.authnet_item_desc { width:520px!important;}

.authnet_page1 { width:530px!important;}

.your_payment { width:515px!important;}

.authnet_shopcart_table {width:510px!important;}
</style>
<link href="http://tjpnews.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="SimpleEcommCartVersion" content="Professional 1.0.0" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

        $("#lavaLamp, #2, #3").lavaLamp({
            fx: "backout", 
            speed: 700,
            click: function(event, menuItem) {
                return true;
            }
        });
    });
</script>        
 <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('tjp').style.display = get_style(); } </script>
</head>

<body class="single single-post postid-13847 single-format-standard unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://tjpnews.com/advertising/about-the-tjp/">About</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://tjpnews.com/products-page/">Subscribe</a></li>
<li id="menu-item-2659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2659"><a href="http://tjpnews.com/submit-news/">Submit news</a></li>
<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="http://tjpnews.com/form/">History</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="http://tjpnews.com/advertising/">Advertise</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://tjpnews.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://tjpnews.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header">
























<!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://tjpnews.com/" title="TJP"><img src="http://tjpnews.com/wp-content/uploads/2010/12/logo21.png" alt="TJP" title="TJP" /></a></h1>
		
		<div id="rss">
			
			<a href="http://tjpnews.com/feed/"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>
			
			<ul>
				<li class="hl"><a href="http://tjpnews.com/feed/">SUBSCRIBE TO THE RSS FEED</a></li>
				<li><a href="tjpadmin@gmail.com" target="_blank">SUBSCRIBE TO THE FEED VIA E-MAIL</a></li>
			</ul>
			
		</div><!--/rss-->
		
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-top" class="nav2"><li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5512"><a href="http://tjpnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a href="http://tjpnews.com/category/columnists/light-lines/">Light Lines</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li>
</ul>
</li>
<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="http://tjpnews.com/services/">Synagogues</a></li>
<li id="menu-item-5513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5513"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a></li>
<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://tjpnews.com/category/contact/">Contact Us</a></li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns">



<!-- START MAIN CONTENT COLUMNS --><!-- #wordpress_hide -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://tjpnews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-13847">
				
					<h3><a title="Permanent Link to Hurricane Harvey: Storm swamps Houston, Texas coast" href="http://tjpnews.com/hurricane-harvey-storm-swamps-houston-texas-coast/" rel="bookmark">Hurricane Harvey: Storm swamps Houston, Texas coast</a></h3>
					<p class="posted">Posted on 28 August 2017 by admin</p>
		
					<div class="entry">
						<p>The Jewish Herald-Voice has kept tabs on the historic flooding and damage from Hurricane Harvey. Here is a sampling of some of their stories:</p>
<div id="attachment_13848" style="width: 525px" class="wp-caption aligncenter"><a href="http://tjpnews.com/hurricane-harvey-storm-swamps-houston-texas-coast/img_1974-jpg/" rel="attachment wp-att-13848"><img class="wp-image-13848" src="http://tjpnews.com/wp-content/uploads/2017/08/IMG_1974.JPG-1024x768.jpg" alt="IMG_1974.JPG" width="515" height="386" srcset="http://tjpnews.com/wp-content/uploads/2017/08/IMG_1974.JPG-1024x768.jpg 1024w, http://tjpnews.com/wp-content/uploads/2017/08/IMG_1974.JPG-300x225.jpg 300w, http://tjpnews.com/wp-content/uploads/2017/08/IMG_1974.JPG-768x576.jpg 768w" sizes="(max-width: 515px) 100vw, 515px" /></a><p class="wp-caption-text">Photo: Jewish Herald-Voice</p></div>
<p> </p>
<h4 class="pageheading layout_pageheading">Families evacuating to Beren campus</h4>
<table style="height: 12px;" border="0" width="5" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td></td>
</tr>
</tbody>
</table>
<div>
<p>Displaced families from the Willow Meadows subdivision are in the process of taking up shelter on the campus of Robert M. Beren Academy.</p>
<p>School officials were working with police and neighborhood volunteers to open the school on Monday morning, Aug. 28.</p>
<p>“There are 10 families, possibly more, who want to go,” said Jenelle Garner, who is helping coordinate the move, after most of the Willow Meadows subdivision near Brays Bayou in Southwest Houston suffered heavy flooding from Hurricane Harvey.</p>
</div>
<div>Continue reading this story on the JHV <a href="http://jhvonline.com/families-evacuating-to-beren-campus-p23182-96.htm">website</a>.</div>
<div></div>
<div>*****</div>
<div></div>
<h4>Community assesses challenges caused by catastrophic flooding</h4>
<div></div>
<div>
<p>Houston’s Jewish community is assessing its damages after large portions of Harris County and surrounding counties were engulfed by floodwaters a day-and-a-half after Hurricane Harvey struck the Texas Gulf Coast.</p>
<p>During a conference call with community leaders on Sunday afternoon, Aug. 27, the local office of Jewish Family Service reported that it initially received communications that some 150 neighborhood blocks, where Jewish community members live, suffered flood damage from the storm.</p>
</div>
<div></div>
<div>Continue reading this story on the JHV <a href="http://jhvonline.com/community-assess-challenges-caused-by-catastrophic-flooding-p23181-96.htm">website</a>.</div>
<div></div>
<div>*****</div>
<div></div>
<h4>Houstonians wait for rescue</h4>
<div></div>
<div>
<p>Houstonians near Brays Bayou in Southwest Houston have been stranded for several hours Sunday, Aug. 27, waiting for rescue crews as floodwaters continue to climb a day-and-half after Hurricane Harvey made landfall on the Texas Gulf Coast.</p>
<p>Robin and Kevin Alter and their two teenage children told the JHV that over the course of four-plus hours, they’ve watched as many as seven rescue boats and jet skies pass by their flooded home on North Braeswood Boulevard near South Rice Avenue.</p>
<p>“They keep saying they know about us and they’ll be back for us,” Robin told the JHV by cell phone at around 12:30 p.m.</p>
</div>
<div></div>
<div>Continue reading this story on the JHV <a href="http://jhvonline.com/houstonians-wait-for-rescue-p23180-96.htm">website</a>.</div>
<div></div>
<div></div>
<div>*****</div>
<h4>Community hard hit by Harvey</h4>
<div></div>
<div>
<p>Several rescues were performed in the Willow Meadows subdivision during the early hours of Sunday, Aug. 27, as Houston suffered catastrophic flooding a day after Hurricane Harvey made landfall along the Texas Gulf Coast.</p>
<p>According to early reports, unprecedented levels of flooding are widespread throughout the city and county. Local residents have become first responders.</p>
</div>
<div></div>
<div>Continue reading this story on the JHV <a href="http://jhvonline.com/community-hard-hit-by-hurricane-harvey-flooding-p23179-96.htm">website</a>.</div>
<div></div>
<div>*****</div>
<div></div>
<h4>HOD performing door-to-door rescue</h4>
<div></div>
<div></div>
<div>Members of the Hebrew Order of David are going door-to-door in flood-damaged neighborhoods along Brays Bayou, rescuing stranded residents and bringing them to safety, as Hurricane Harvey continues to pummel the Texas Gulf Coast with record-setting rainfall.</p>
<p>Vincent Wedelich managed to ride his bike into a flooded area near North Braeswood Boulevard and Hilcroft Avenue on Sunday evening, Aug. 27, after receiving an HOD text message that a mother and daughter needed help.</p>
<p>The homeowner, Amy Goldstein and her 14-year-old daughter, had been waiting some 12 hours to be rescued from their flooded home on Cheltenham Drive when Wedelich arrived.</p></div>
<div></div>
<div>Continue reading this story on the JHV <a href="http://jhvonline.com/hod-preforming-doortodoor-rescues-p23183-96.htm">website</a>.</div>
<div></div>
<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://tjpnews.com/hurricane-harvey-storm-swamps-houston-texas-coast/" data-text="Hurricane Harvey: Storm swamps Houston, Texas coast" data-count="horizontal">Tweet</a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847&#038;t=Hurricane%20Harvey%3A%20Storm%20swamps%20Houston%2C%20Texas%20coast&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftjpnews.com%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_1974.JPG-1024x768.jpg&#038;p&#091;title&#093;=Hurricane%20Harvey%3A%20Storm%20swamps%20Houston%2C%20Texas%20coast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847&#038;text=From%20the%20TJP" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847&#038;title=Hurricane%20Harvey%3A%20Storm%20swamps%20Houston%2C%20Texas%20coast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847&#038;media=http%3A%2F%2Ftjpnews.com%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_1974.JPG-1024x768.jpg&#038;description=Hurricane%20Harvey%3A%20Storm%20swamps%20Houston%2C%20Texas%20coast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847&#038;title=Hurricane%20Harvey%3A%20Storm%20swamps%20Houston%2C%20Texas%20coast" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Hurricane%20Harvey%3A%20Storm%20swamps%20Houston%2C%20Texas%20coast&#038;body=From%20the%20TJP:%20http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13847" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a> 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 





				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hurricane-harvey-storm-swamps-houston-texas-coast/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_722155262" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4df13fc335" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>				</form>
					</div><!-- #respond -->
		

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<div align="center">
    <h3>
        <a href="http://etypeservices.com/Texas%20Jewish%20PostID601/">View or Subscribe to the<br />
        Texas Jewish Post</a></h3>
    <p><a href="http://etypeservices.com/Texas%20Jewish%20PostID601/"><img alt="" src="http://etypeservices.com/LandingPageImages/Texas%20Jewish%20Post/currentpg2.png" width="217px" /></a></p>
</div>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>

<div class="col2">
 

	 
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=1475"><img src="http://www.tjpnews.com/ads/seniors.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=1499"><img src="http://tjpnews.com/ads/specialevents125ad.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="sideTabs">
			
		<ul class="idTabs">
			<li><a href="#pop">POPULAR</a></li>
			<li><a href="#comm">COMMENTS</a></li>
			<li><a href="#feat">FEATURED</a></li>
			<li><a href="#tagcloud">TAG CLOUD</a></li>		</ul><!--/idTabs-->
	
	</div><!--/sideTabs-->
	
	<div class="fix" style="height:2px;"></div>
	
	<div class="navbox">
		
		<ul class="list1" id="pop">
            <li><a href="http://tjpnews.com/texarkana-synagogue-shuts-doors-for-good/" title="Texarkana synagogue shuts doors for good">Texarkana synagogue shuts doors for good</a></li><li><a href="http://tjpnews.com/back-to-iraqand-things-are-different/" title="Back to Iraq...and things are different!">Back to Iraq...and things are different!</a></li><li><a href="http://tjpnews.com/celebrating-50-years-dallas-chamber-baseball-league-provides-life-skills-on-the-diamond/" title="Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond">Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond</a></li><li><a href="http://tjpnews.com/dallas-fort-worth-stands-with-israel/" title="Dallas-Fort Worth Stands With Israel">Dallas-Fort Worth Stands With Israel</a></li><li><a href="http://tjpnews.com/a-jewish-prayer-for-all-cowboys-and-cowgirls/" title="A Jewish prayer for all cowboys and cowgirls">A Jewish prayer for all cowboys and cowgirls</a></li>                    
		</ul>

		<ul class="list3" id="comm">
            

<li><a href="http://tjpnews.com/maccabiah-experience-outweighs-medals-for-metroplex-athletes/#comment-84820" title="on Maccabiah experience outweighs medals for Metroplex athletes">Helena and Peter Leftin: What a great article! We are so proud of Linda Lef...</a></li>



<li><a href="http://tjpnews.com/helping-people-find-healthy-harmony/#comment-84812" title="on Helping people find healthy harmony">Madelyn Loew: Lovely! and impressive!...</a></li>



<li><a href="http://tjpnews.com/remarkable-spirit-of-writer-weiss/#comment-84810" title="on Remarkable spirit of writer Weiss">Jeffrey Weiss: Oh, my.  Thank you!...</a></li>



<li><a href="http://tjpnews.com/fort-worth-kayak-companys-anti-semitic-comment-on-facebook-sinks-contract-with-city/#comment-84807" title="on Fort Worth kayak company’s anti-Semitic comment on Facebook sinks contract with city">Tara: Being a part of the social activism that brought w...</a></li>



<li><a href="http://tjpnews.com/fort-worth-kayak-companys-anti-semitic-comment-on-facebook-sinks-contract-with-city/#comment-84806" title="on Fort Worth kayak company’s anti-Semitic comment on Facebook sinks contract with city">Shirley Lee: Jesus was a Jew to the day he died - watch what yo...</a></li>

                    
		</ul>

		<ul class="list4" id="feat">
						
				<li><a title="Permanent Link to Hurricane Harvey: Storm swamps Houston, Texas coast" href="http://tjpnews.com/hurricane-harvey-storm-swamps-houston-texas-coast/" rel="bookmark">Hurricane Harvey: Storm swamps Houston, Texas coast</a></li>
			
						
				<li><a title="Permanent Link to Dallas rabbis address crowd at counter-protest" href="http://tjpnews.com/dallas-rabbis-address-crowd-at-counter-protest/" rel="bookmark">Dallas rabbis address crowd at counter-protest</a></li>
			
						
				<li><a title="Permanent Link to Special ‘bar mitzvah’ at Temple Shalom" href="http://tjpnews.com/special-bar-mitzvah-at-temple-shalom/" rel="bookmark">Special ‘bar mitzvah’ at Temple Shalom</a></li>
			
						
				<li><a title="Permanent Link to 2nd annual Israel Symposium draws 500" href="http://tjpnews.com/2nd-annual-israel-symposium-draws-500/" rel="bookmark">2nd annual Israel Symposium draws 500</a></li>
			
						
				<li><a title="Permanent Link to Shearith’s new senior rabbi aims to build portable micro-communities, networks" href="http://tjpnews.com/sheariths-new-senior-rabbi-aims-to-build-portable-micro-communities-networks/" rel="bookmark">Shearith’s new senior rabbi aims to build portable micro-communities, networks</a></li>
			
						
				<li><a title="Permanent Link to New play pays tribute to DHM co-founder" href="http://tjpnews.com/new-play-pays-tribute-to-dhm-co-founder/" rel="bookmark">New play pays tribute to DHM co-founder</a></li>
			
						
				<li><a title="Permanent Link to Rabbis with Texas ties on ‘blacklist’" href="http://tjpnews.com/rabbis-with-texas-ties-on-blacklist/" rel="bookmark">Rabbis with Texas ties on ‘blacklist’</a></li>
			
						
				<li><a title="Permanent Link to Va. mayor to talk career, Congressional shooting" href="http://tjpnews.com/va-mayor-to-talk-career-congressional-shooting/" rel="bookmark">Va. mayor to talk career, Congressional shooting</a></li>
			
						
				<li><a title="Permanent Link to Weinsteins’ business in perennial bloom" href="http://tjpnews.com/weinsteins-business-in-perennial-bloom/" rel="bookmark">Weinsteins’ business in perennial bloom</a></li>
			
						
				<li><a title="Permanent Link to Helping people find healthy harmony" href="http://tjpnews.com/helping-people-find-healthy-harmony/" rel="bookmark">Helping people find healthy harmony</a></li>
			
					
		</ul>

				
			<span class="list1" id="tagcloud">
				<a href='http://tjpnews.com/tag/around-the-town/' class='tag-link-67 tag-link-position-1' title='102 topics' style='font-size: 18pt;'>Around the Town</a>
<a href='http://tjpnews.com/tag/ask-the-rabbi/' class='tag-link-19 tag-link-position-2' title='99 topics' style='font-size: 17.953216374269pt;'>Ask the Rabbi</a>
<a href='http://tjpnews.com/tag/chanukah/' class='tag-link-36 tag-link-position-3' title='3 topics' style='font-size: 11.40350877193pt;'>Chanukah</a>
<a href='http://tjpnews.com/tag/community/' class='tag-link-4 tag-link-position-4' title='12 topics' style='font-size: 13.789473684211pt;'>community</a>
<a href='http://tjpnews.com/tag/dallas/' class='tag-link-5 tag-link-position-5' title='6 topics' style='font-size: 12.573099415205pt;'>Dallas</a>
<a href='http://tjpnews.com/tag/dallas-doings/' class='tag-link-66 tag-link-position-6' title='100 topics' style='font-size: 17.953216374269pt;'>Dallas Doings</a>
<a href='http://tjpnews.com/tag/events/' class='tag-link-7 tag-link-position-7' title='11 topics' style='font-size: 13.649122807018pt;'>events</a>
<a href='http://tjpnews.com/tag/foodie/' class='tag-link-40 tag-link-position-8' title='1 topic' style='font-size: 10pt;'>foodie</a>
<a href='http://tjpnews.com/tag/fort-worth/' class='tag-link-10 tag-link-position-9' title='6 topics' style='font-size: 12.573099415205pt;'>Fort Worth</a>
<a href='http://tjpnews.com/tag/in-my-minds-i/' class='tag-link-18 tag-link-position-10' title='86 topics' style='font-size: 17.672514619883pt;'>In My Mind&#039;s I</a>
<a href='http://tjpnews.com/tag/jewish/' class='tag-link-6 tag-link-position-11' title='12 topics' style='font-size: 13.789473684211pt;'>Jewish</a>
<a href='http://tjpnews.com/tag/jewish-foodie/' class='tag-link-48 tag-link-position-12' title='3 topics' style='font-size: 11.40350877193pt;'>Jewish Foodie</a>
<a href='http://tjpnews.com/tag/latkes/' class='tag-link-39 tag-link-position-13' title='1 topic' style='font-size: 10pt;'>latkes</a>
<a href='http://tjpnews.com/tag/mumbai/' class='tag-link-35 tag-link-position-14' title='2 topics' style='font-size: 10.842105263158pt;'>Mumbai</a>
<a href='http://tjpnews.com/tag/shalom-from-the-shabbat-lady/' class='tag-link-20 tag-link-position-15' title='98 topics' style='font-size: 17.953216374269pt;'>Shalom from the Shabbat Lady</a>
<a href='http://tjpnews.com/tag/shopping/' class='tag-link-37 tag-link-position-16' title='3 topics' style='font-size: 11.40350877193pt;'>shopping</a>
<a href='http://tjpnews.com/tag/thrift/' class='tag-link-38 tag-link-position-17' title='1 topic' style='font-size: 10pt;'>thrift</a>
<a href='http://tjpnews.com/tag/uncategorized/' class='tag-link-65 tag-link-position-18' title='22 topics' style='font-size: 14.959064327485pt;'>Uncategorized</a>			</span>
		
				
	</div><!--/navbox-->
	
	
<center><a href="http://www.bnaizion.org/" target="_blank"> <left><img src="http://www.tjpnews.com/ads/BnaiZion080717.jpg" width=125 height=125> </a></center>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<a href="http://turtlecreek.belmontvillage.com/" target="_blank"> <center><img src="http://www.tjpnews.com/ads/Belmont_memory2.jpg" width=288 height=360> </a></center>

<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=600> </left>
<a href="http://tjpnews.com/advertising/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Advertise-Here_125x600.jpg"> </a></right>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=600> </left>
<a href="http://www.shweiki.com/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Shweiki.jpg"> </a></right>

		<div class="flickr">
			<h2>Photos from our Flickr stream</h2>
			<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=132137389@N02"></script>		
	        <div class="fix"></div>
						
            <h2 class="flickr-ar"><a href="https://www.flickr.com/photos/132137389@N02/sets/72157651497436836/">See all photos</a></h2>
		</div><!--/flickr-->
	
		
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=71"><img src="http://www.tjpnews.com/ads/adtoday.gif" alt="" /></a>

	<a href="http://tjpnews.com/products-page/"><img src="http://www.tjpnews.com/ads/shop.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-9"><a href="http://tjpnews.com/category/around-the-town/" >Around the Town</a> (437)
</li>
	<li class="cat-item cat-item-57"><a href="http://tjpnews.com/category/columnists/rabbi/" >Ask the Rabbi</a> (401)
</li>
	<li class="cat-item cat-item-17"><a href="http://tjpnews.com/category/columnists/" title="Light Lines, Ask the Rabbi, Shalom from the Shabbat Lady">Columnists</a> (876)
</li>
	<li class="cat-item cat-item-41"><a href="http://tjpnews.com/category/contact/" title="Shoot us an email, give us a call.">Contact Us</a> (1)
</li>
	<li class="cat-item cat-item-3"><a href="http://tjpnews.com/category/dallas-doings/" >Dallas Doings</a> (435)
</li>
	<li class="cat-item cat-item-8"><a href="http://tjpnews.com/category/featured/" >Featured</a> (483)
</li>
	<li class="cat-item cat-item-69"><a href="http://tjpnews.com/category/columnists/historical-perspective/" >Historical Perspective by Jerry Kasten</a> (35)
</li>
	<li class="cat-item cat-item-61"><a href="http://tjpnews.com/category/columnists/light-lines/" >Light Lines</a> (276)
</li>
	<li class="cat-item cat-item-64"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/" >Middle East Briefing</a> (68)
</li>
	<li class="cat-item cat-item-59"><a href="http://tjpnews.com/category/news/" >News</a> (454)
</li>
	<li class="cat-item cat-item-74"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/" >Rabbi Yogi</a> (15)
</li>
	<li class="cat-item cat-item-58"><a href="http://tjpnews.com/category/columnists/shalom/" >Shalom From the Shabbat Lady</a> (413)
</li>
	<li class="cat-item cat-item-68"><a href="http://tjpnews.com/category/travel/" >Travel</a> (1)
</li>
	<li class="cat-item cat-item-62"><a href="http://tjpnews.com/category/u-s-israel-world/" >U.S./Israel/World</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="http://tjpnews.com/category/uncategorized/" >Uncategorized</a> (48)
</li>
	<li class="cat-item cat-item-54"><a href="http://tjpnews.com/category/video/" >Video</a> (9)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><h2 class="hl">JTA feed</h2>			<div class="textwidget"><script src="http://www.jta.org/ticker/load.js?ticker=50" type="text/javascript"></script></div>
		</div><!--/widget-->		
		
			<div class="widget">
			
				<h2 class="hl">RELATED SITES</h2>
				<ul class="list2">
									</ul>
			
			</div><!--/widget-->
		
			
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://tjpnews.com/2017/08/'>August 2017</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2017/06/'>June 2017</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/05/'>May 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2017/04/'>April 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/03/'>March 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/02/'>February 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2016/11/'>November 2016</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2016/10/'>October 2016</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2016/09/'>September 2016</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2016/06/'>June 2016</a>&nbsp;(41)</li>
	<li><a href='http://tjpnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/04/'>April 2016</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2016/03/'>March 2016</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2016/02/'>February 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2015/11/'>November 2015</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2015/10/'>October 2015</a>&nbsp;(47)</li>
	<li><a href='http://tjpnews.com/2015/09/'>September 2015</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2015/07/'>July 2015</a>&nbsp;(50)</li>
	<li><a href='http://tjpnews.com/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2015/05/'>May 2015</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2015/04/'>April 2015</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2015/02/'>February 2015</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2015/01/'>January 2015</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2014/12/'>December 2014</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/08/'>August 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/07/'>July 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/06/'>June 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/04/'>April 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/03/'>March 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2014/01/'>January 2014</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/12/'>December 2013</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2013/11/'>November 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/08/'>August 2013</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2013/07/'>July 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2013/05/'>May 2013</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2013/04/'>April 2013</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2013/03/'>March 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2012/11/'>November 2012</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/09/'>September 2012</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2012/08/'>August 2012</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2012/07/'>July 2012</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2012/06/'>June 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/03/'>March 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/02/'>February 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/01/'>January 2012</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2011/12/'>December 2011</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2011/11/'>November 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/10/'>October 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/09/'>September 2011</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2011/08/'>August 2011</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2011/07/'>July 2011</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2011/06/'>June 2011</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2011/05/'>May 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/04/'>April 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/03/'>March 2011</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2011/02/'>February 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/01/'>January 2011</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/11/'>November 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/10/'>October 2010</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2010/09/'>September 2010</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2010/07/'>July 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/06/'>June 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/05/'>May 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/04/'>April 2010</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2010/03/'>March 2010</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2010/02/'>February 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/01/'>January 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/12/'>December 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/11/'>November 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/10/'>October 2009</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2009/09/'>September 2009</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2009/08/'>August 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/07/'>July 2009</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2009/06/'>June 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/05/'>May 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/04/'>April 2009</a>&nbsp;(14)</li>
	<li><a href='http://tjpnews.com/2009/03/'>March 2009</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2009/02/'>February 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/01/'>January 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2008/12/'>December 2008</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2008/11/'>November 2008</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2008/10/'>October 2008</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='http://tjpnews.com/2008/08/'>August 2008</a>&nbsp;(4)</li>
	<li><a href='http://tjpnews.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/04/'>April 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/03/'>March 2008</a>&nbsp;(3)</li>
	<li><a href='http://tjpnews.com/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='http://tjpnews.com/2008/01/'>January 2008</a>&nbsp;(7)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Texas Jewish Post">Texas Jewish Post</a><br/><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" title="Texas Jewish Post"><img src="http://badge.facebook.com/badge/148709838513383.1346.120938526.png" width="120" height="185" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><!--/widget-->		
		
			<div class="widget">
				
				<h2 class="hl">INFORMATION</h2>
				<ul>
					<li><a href="http://www.woothemes.com">Premium News Home</a></li>
					<li><a href="http://www.adii.co.za">Designed by Adii</a></li>
										<li><a href="http://tjpnews.com/wp-login.php">Log in</a></li>					
					<li><a href="http://www.wordpress.org">Powered by Wordpress</a></li>
					<li><a href="http://localhost/premium/?feed=rss2">Entries RSS</a></li>
					<li><a href="http://localhost/premium/?feed=comments-rss2">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

	
<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://tjpnews.com/">TJP</a>.</span>








</p>
	</div><!--/footer -->

</div><!--/page -->

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>		<!-- Advertising Manager v3.5.3 (0.852 seconds.) -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6406855-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/tjpnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/hurricane-harvey-storm-swamps-houston-texas-coast\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/tjpnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/hurricane-harvey-storm-swamps-houston-texas-coast\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/hurricane-harvey-storm-swamps-houston-texas-coast\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_2882c10e882ed7877888233ce01e8f91"};
/* ]]> */
</script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.30'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"657da51eed","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/google-captcha/js/script.js?ver=1.30'></script>




</body>
</html>