<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>Researcher seeking community input  |  TJP</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" type="text/css"  href="http://tjpnews.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tjpnews.com/feed/" />
<link rel="pingback" href="http://tjpnews.com/xmlrpc.php" />
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>
<link rel="alternate" type="application/rss+xml" title="TJP &raquo; Researcher seeking community input Comments Feed" href="http://tjpnews.com/researcher-seeking-community-input/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tjpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://tjpnews.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://tjpnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='http://tjpnews.com/wp-content/plugins/cforms2/styling/cforms.css?ver=14.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://tjpnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://tjpnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='simpleecommcart-css-css'  href='http://tjpnews.com/wp-content/plugins/simple-e-commerce-shopping-cart/simpleecommcart.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"44f9a7d4be"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cforms2/js/cforms.js?ver=14.12.1'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/simple-e-commerce-shopping-cart/js/simpleecommcart-library.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<meta name="generator" content="WooCommerce 2.6.11" />
<link rel="canonical" href="http://tjpnews.com/researcher-seeking-community-input/" />
<link rel='shortlink' href='http://tjpnews.com/?p=13261' />
<link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fresearcher-seeking-community-input%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fresearcher-seeking-community-input%2F&#038;format=xml" />
<meta property="fb:app_id" content=""><meta property="fb:admins" content="">        <div id="fb-root"></div>
        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
        <meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 3.4.06" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.authnet_contain_area { width:530px!important;}

.use-ssl-warning-checkout { width:450px!important;}

.authnet_item_desc { width:520px!important;}

.authnet_page1 { width:530px!important;}

.your_payment { width:515px!important;}

.authnet_shopcart_table {width:510px!important;}
</style>
<link href="http://tjpnews.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />
<meta name="SimpleEcommCartVersion" content="Professional 1.0.0" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

        $("#lavaLamp, #2, #3").lavaLamp({
            fx: "backout", 
            speed: 700,
            click: function(event, menuItem) {
                return true;
            }
        });
    });
</script>        
 <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('tjp').style.display = get_style(); } </script>
</head>

<body class="single single-post postid-13261 single-format-standard unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://tjpnews.com/advertising/about-the-tjp/">About</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://tjpnews.com/products-page/">Subscribe</a></li>
<li id="menu-item-2659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2659"><a href="http://tjpnews.com/submit-news/">Submit news</a></li>
<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="http://tjpnews.com/form/">History</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="http://tjpnews.com/advertising/">Advertise</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://tjpnews.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://tjpnews.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header">
























<!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://tjpnews.com/" title="TJP"><img src="http://tjpnews.com/wp-content/uploads/2010/12/logo21.png" alt="TJP" title="TJP" /></a></h1>
		
		<div id="rss">
			
			<a href="http://tjpnews.com/feed/"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>
			
			<ul>
				<li class="hl"><a href="http://tjpnews.com/feed/">SUBSCRIBE TO THE RSS FEED</a></li>
				<li><a href="tjpadmin@gmail.com" target="_blank">SUBSCRIBE TO THE FEED VIA E-MAIL</a></li>
			</ul>
			
		</div><!--/rss-->
		
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-top" class="nav2"><li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5512"><a href="http://tjpnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a href="http://tjpnews.com/category/columnists/light-lines/">Light Lines</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li>
</ul>
</li>
<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="http://tjpnews.com/services/">Synagogues</a></li>
<li id="menu-item-5513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5513"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a></li>
<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://tjpnews.com/category/contact/">Contact Us</a></li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns">



<!-- START MAIN CONTENT COLUMNS --><!-- #wordpress_hide -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-13261">
				
					<h3><a title="Permanent Link to Researcher seeking community input" href="http://tjpnews.com/researcher-seeking-community-input/" rel="bookmark">Researcher seeking community input</a></h3>
					<p class="posted">Posted on 12 April 2017 by admin</p>
		
					<div class="entry">
						<h2>Houston-based scientist leads Alzheimer’s panel April 20 at Emanu-El</h2>
<h3>By Sean Shapiro<br />
Special to the TJP</h3>
<p>Jim Ray spends much of his time in the lab at The University of Texas MD Anderson Cancer Center in Houston.<br />
It’s where Ray, who came to MD Anderson Cancer Center in 2013 with an extensive background in the pharmaceutical and biotech industries, leads a team of researchers who are seeking to develop gene therapies to treat Alzheimer’s, a neurodegenerative disease that impacts more than 5 million, mostly elderly, Americans.<br />
The lab time is important, but in his fight against Alzheimer’s, Ray says he needs to find time for fact finding missions. He needs to get out into the community, speak to the families afflicted and gather as much information as possible.</p>
<div id="attachment_13262" style="width: 210px" class="wp-caption alignright"><a href="http://tjpnews.com/?attachment_id=13262" rel="attachment wp-att-13262"><img class="size-medium wp-image-13262" src="http://tjpnews.com/wp-content/uploads/2017/04/20160721_NDC_DrRay_0062-200x300.jpg" alt="Dr. Jim Ray" width="200" height="300" srcset="http://tjpnews.com/wp-content/uploads/2017/04/20160721_NDC_DrRay_0062-200x300.jpg 200w, http://tjpnews.com/wp-content/uploads/2017/04/20160721_NDC_DrRay_0062-768x1152.jpg 768w, http://tjpnews.com/wp-content/uploads/2017/04/20160721_NDC_DrRay_0062-683x1024.jpg 683w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Dr. Jim Ray</p></div>
<p>That’s why he’s leading a panel discussion exploring the scientific, social and emotional challenges of Alzheimer’s disease at 7:30 p.m., Thursday, April 20, at Temple Emanu-El  (8500 Hillcrest Road).<br />
“It’s so important that we get out and talk to the people who are living with this disease and fighting it every day,” Ray said in an interview with the Texas Jewish Post. “We look for a cure and a solution in the lab, but you never realize how much you can learn from those dealing with it daily and hearing their stories.”<br />
The full panel will include Theresa Hocker, executive director, Alzheimer’s Association North Central Texas Chapter; Paul Chafetz, Ph.D., clinical psychologist, private practice; Beverly Sanborn, gerontologist and vice president, Program Development, Belmont Village Senior Living; and Peggy Papert, LCSW, founder and owner, Elder Care Consultants of Texas. There is a A “lunch and learn” session from 11:30 a.m. to 1 p.m. that day at Belmont Village Turtle Creek, (3535 N. Hall St.) where the panel will be joined by a family caregiver, who will share experiences and insights from her journey with her loved one.<br />
Information will be presented at the panel and there are specific points Ray plans to discuss, but he said the key to the panels are generating an open discussion.<br />
“I remember one time we spoke with a caregiver and they shared how much has to get done early in the process, things that you might not think of,” Ray said. “Things like a living will, verbal power of attorney, things that get overlooked early. Those are types of things these discussions bring up that can help even more than anything we might have planned to say. The more we can share ideas and help each other, the better.”<br />
Ray’s background is an interesting one. He works at a cancer hospital, which usually aren’t directly connected to Alzheimer’s research.<br />
“But there’s actually some interesting links between cancer and Alzheimer’s,” Ray told the Houston Chronicle back in February. “With cancer, you have cells you can’t kill. With Alzheimer’s, you have cells you can’t keep alive. So you can see, scientifically, how they maybe have some common elements that are worth exploring.”<br />
The team, known as the Neurodegeneration Consortium, has developed a therapeutic treatment they think could potentially slow the loss of brain cells in Alzheimer’s patients and, in theory, give them a few extra years of normal brain function.<br />
The treatment has shown promise in animal models, Ray told the Chronicle, and while the team hopes to test it in a clinical trial within the next year, he warned against drawing early conclusions — little progress had been made in understanding and treating the memory-robbing disease, the nation’s sixth leading cause of death.<br />
However with caution, comes optimism. And that’s another reason Ray is looking forward to the event on April 20.<br />
“I see a chance to help others and they can help me,” Ray said. “We’re all fighting this together and it’s something that we can hopefully find an answer for sooner than later.”</p>
<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://tjpnews.com/researcher-seeking-community-input/" data-text="Researcher seeking community input" data-count="horizontal">Tweet</a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261&#038;t=Researcher%20seeking%20community%20input&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftjpnews.com%2Fwp-content%2Fuploads%2F2017%2F04%2F20160721_NDC_DrRay_0062-200x300.jpg&#038;p&#091;title&#093;=Researcher%20seeking%20community%20input" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261&#038;text=From%20the%20TJP" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261&#038;title=Researcher%20seeking%20community%20input" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261&#038;media=http%3A%2F%2Ftjpnews.com%2Fwp-content%2Fuploads%2F2017%2F04%2F20160721_NDC_DrRay_0062-200x300.jpg&#038;description=Researcher%20seeking%20community%20input" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261&#038;title=Researcher%20seeking%20community%20input" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Researcher%20seeking%20community%20input&#038;body=From%20the%20TJP:%20http%3A%2F%2Ftjpnews.com%2F%3Fp%3D13261" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a> 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 





				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/researcher-seeking-community-input/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_2059177814" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13261' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eff0040e04" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>				</form>
					</div><!-- #respond -->
		

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<div align="center">
    <h3>
        <a href="http://etypeservices.com/Texas%20Jewish%20PostID601/">View or Subscribe to the<br />
        Texas Jewish Post</a></h3>
    <p><a href="http://etypeservices.com/Texas%20Jewish%20PostID601/"><img alt="" src="http://etypeservices.com/LandingPageImages/Texas%20Jewish%20Post/currentpg2.png" width="217px" /></a></p>
</div>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>

<div class="col2">
 

	 
	<div class="ads">

	<a href="http://tjpnews.com/products-page/"><img src="http://www.tjpnews.com/ads/shop.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=1475"><img src="http://www.tjpnews.com/ads/seniors.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="sideTabs">
			
		<ul class="idTabs">
			<li><a href="#pop">POPULAR</a></li>
			<li><a href="#comm">COMMENTS</a></li>
			<li><a href="#feat">FEATURED</a></li>
			<li><a href="#tagcloud">TAG CLOUD</a></li>		</ul><!--/idTabs-->
	
	</div><!--/sideTabs-->
	
	<div class="fix" style="height:2px;"></div>
	
	<div class="navbox">
		
		<ul class="list1" id="pop">
            <li><a href="http://tjpnews.com/back-to-iraqand-things-are-different/" title="Back to Iraq...and things are different!">Back to Iraq...and things are different!</a></li><li><a href="http://tjpnews.com/texarkana-synagogue-shuts-doors-for-good/" title="Texarkana synagogue shuts doors for good">Texarkana synagogue shuts doors for good</a></li><li><a href="http://tjpnews.com/celebrating-50-years-dallas-chamber-baseball-league-provides-life-skills-on-the-diamond/" title="Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond">Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond</a></li><li><a href="http://tjpnews.com/dallas-fort-worth-stands-with-israel/" title="Dallas-Fort Worth Stands With Israel">Dallas-Fort Worth Stands With Israel</a></li><li><a href="http://tjpnews.com/a-jewish-prayer-for-all-cowboys-and-cowgirls/" title="A Jewish prayer for all cowboys and cowgirls">A Jewish prayer for all cowboys and cowgirls</a></li>                    
		</ul>

		<ul class="list3" id="comm">
            

<li><a href="http://tjpnews.com/important-parts-of-life-cant-be-stolen/#comment-84794" title="on Important parts of life can’t be stolen">Malka Amster: Thank you for publishing this story.
Malka Amster...</a></li>



<li><a href="http://tjpnews.com/chai-force-basketball-team-grows-closer/#comment-84793" title="on Chai Force basketball team grows closer">Susan Klein: Dusty and Arbe are two incredible young men
who t...</a></li>



<li><a href="http://tjpnews.com/crowning-kosher-chili-cook-off-champ/#comment-84790" title="on Crowning Kosher Chili Cook-off champ">David P Feder: Karen, what am I, chopped livvah? ;)...</a></li>



<li><a href="http://tjpnews.com/crowning-kosher-chili-cook-off-champ/#comment-84789" title="on Crowning Kosher Chili Cook-off champ">Karen Schloer: 3 of my precious Chefs all judging Danny, Michael ...</a></li>



<li><a href="http://tjpnews.com/reporter-plans-maximum-flash-in-final-days/#comment-84788" title="on Reporter plans ‘maximum flash’ in final days">Connie Heise: Harriet, thanks for this tribute to Jeff and his f...</a></li>

                    
		</ul>

		<ul class="list4" id="feat">
						
				<li><a title="Permanent Link to Exodus story brings together DFW-area faiths" href="http://tjpnews.com/exodus-story-brings-together-dfw-area-faiths/" rel="bookmark">Exodus story brings together DFW-area faiths</a></li>
			
						
				<li><a title="Permanent Link to Kosher Chili Cook-Off names new winner" href="http://tjpnews.com/kosher-chili-cook-off-names-new-winner/" rel="bookmark">Kosher Chili Cook-Off names new winner</a></li>
			
						
				<li><a title="Permanent Link to Renewed need for community safety" href="http://tjpnews.com/renewed-need-for-community-safety/" rel="bookmark">Renewed need for community safety</a></li>
			
						
				<li><a title="Permanent Link to Energizer Bubbie: 100 years of laughter" href="http://tjpnews.com/energizer-bubbie-100-years-of-laughter/" rel="bookmark">Energizer Bubbie: 100 years of laughter</a></li>
			
						
				<li><a title="Permanent Link to Yavneh falls short of TAPPS state title in 2OT, 46-39" href="http://tjpnews.com/yavneh-falls-short-of-tapps-state-title-in-2ot-46-39/" rel="bookmark">Yavneh falls short of TAPPS state title in 2OT, 46-39</a></li>
			
						
				<li><a title="Permanent Link to Yavneh boys 1 win from state title" href="http://tjpnews.com/yavneh-boys-1-win-from-state-title/" rel="bookmark">Yavneh boys 1 win from state title</a></li>
			
						
				<li><a title="Permanent Link to Jewish Communities Day at Texas Capitol promotes Jewish values, policy priorities" href="http://tjpnews.com/jewish-communities-day-at-texas-capitol-promotes-jewish-values-policy-priorities/" rel="bookmark">Jewish Communities Day at Texas Capitol promotes Jewish values, policy priorities</a></li>
			
						
				<li><a title="Permanent Link to Yavneh transformed into international stage" href="http://tjpnews.com/yavneh-transformed-into-international-stage/" rel="bookmark">Yavneh transformed into international stage</a></li>
			
						
				<li><a title="Permanent Link to ‘Really, really fun:&#8217; BBYO IC brings energy, international flair to Dallas" href="http://tjpnews.com/really-really-fun-bbyo-ic-brings-energy-international-flair-to-dallas/" rel="bookmark">‘Really, really fun:&#8217; BBYO IC brings energy, international flair to Dallas</a></li>
			
						
				<li><a title="Permanent Link to Shepton sophomore known  for ‘making world better place’" href="http://tjpnews.com/shepton-sophomore-known-for-making-world-better-place/" rel="bookmark">Shepton sophomore known  for ‘making world better place’</a></li>
			
					
		</ul>

				
			<span class="list1" id="tagcloud">
				<a href='http://tjpnews.com/tag/around-the-town/' class='tag-link-67 tag-link-position-1' title='102 topics' style='font-size: 18pt;'>Around the Town</a>
<a href='http://tjpnews.com/tag/ask-the-rabbi/' class='tag-link-19 tag-link-position-2' title='99 topics' style='font-size: 17.953216374269pt;'>Ask the Rabbi</a>
<a href='http://tjpnews.com/tag/chanukah/' class='tag-link-36 tag-link-position-3' title='3 topics' style='font-size: 11.40350877193pt;'>Chanukah</a>
<a href='http://tjpnews.com/tag/community/' class='tag-link-4 tag-link-position-4' title='12 topics' style='font-size: 13.789473684211pt;'>community</a>
<a href='http://tjpnews.com/tag/dallas/' class='tag-link-5 tag-link-position-5' title='6 topics' style='font-size: 12.573099415205pt;'>Dallas</a>
<a href='http://tjpnews.com/tag/dallas-doings/' class='tag-link-66 tag-link-position-6' title='100 topics' style='font-size: 17.953216374269pt;'>Dallas Doings</a>
<a href='http://tjpnews.com/tag/events/' class='tag-link-7 tag-link-position-7' title='11 topics' style='font-size: 13.649122807018pt;'>events</a>
<a href='http://tjpnews.com/tag/foodie/' class='tag-link-40 tag-link-position-8' title='1 topic' style='font-size: 10pt;'>foodie</a>
<a href='http://tjpnews.com/tag/fort-worth/' class='tag-link-10 tag-link-position-9' title='6 topics' style='font-size: 12.573099415205pt;'>Fort Worth</a>
<a href='http://tjpnews.com/tag/in-my-minds-i/' class='tag-link-18 tag-link-position-10' title='86 topics' style='font-size: 17.672514619883pt;'>In My Mind&#039;s I</a>
<a href='http://tjpnews.com/tag/jewish/' class='tag-link-6 tag-link-position-11' title='12 topics' style='font-size: 13.789473684211pt;'>Jewish</a>
<a href='http://tjpnews.com/tag/jewish-foodie/' class='tag-link-48 tag-link-position-12' title='3 topics' style='font-size: 11.40350877193pt;'>Jewish Foodie</a>
<a href='http://tjpnews.com/tag/latkes/' class='tag-link-39 tag-link-position-13' title='1 topic' style='font-size: 10pt;'>latkes</a>
<a href='http://tjpnews.com/tag/mumbai/' class='tag-link-35 tag-link-position-14' title='2 topics' style='font-size: 10.842105263158pt;'>Mumbai</a>
<a href='http://tjpnews.com/tag/shalom-from-the-shabbat-lady/' class='tag-link-20 tag-link-position-15' title='98 topics' style='font-size: 17.953216374269pt;'>Shalom from the Shabbat Lady</a>
<a href='http://tjpnews.com/tag/shopping/' class='tag-link-37 tag-link-position-16' title='3 topics' style='font-size: 11.40350877193pt;'>shopping</a>
<a href='http://tjpnews.com/tag/thrift/' class='tag-link-38 tag-link-position-17' title='1 topic' style='font-size: 10pt;'>thrift</a>
<a href='http://tjpnews.com/tag/uncategorized/' class='tag-link-65 tag-link-position-18' title='22 topics' style='font-size: 14.959064327485pt;'>Uncategorized</a>			</span>
		
				
	</div><!--/navbox-->
	
	

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<a href="http://turtlecreek.belmontvillage.com/" target="_blank"> <center><img src="http://www.tjpnews.com/ads/Belmont_memory2.jpg" width=288 height=360> </a></center>

<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=600> </left>
<a href="http://tjpnews.com/advertising/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Advertise-Here_125x600.jpg"> </a></right>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=600> </left>
<a href="http://www.shweiki.com/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Shweiki.jpg"> </a></right>

		<div class="flickr">
			<h2>Photos from our Flickr stream</h2>
			<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=132137389@N02"></script>		
	        <div class="fix"></div>
						
            <h2 class="flickr-ar"><a href="https://www.flickr.com/photos/132137389@N02/sets/72157651497436836/">See all photos</a></h2>
		</div><!--/flickr-->
	
		
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=71"><img src="http://www.tjpnews.com/ads/adtoday.gif" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=1499"><img src="http://tjpnews.com/ads/specialevents125ad.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-9"><a href="http://tjpnews.com/category/around-the-town/" >Around the Town</a> (419)
</li>
	<li class="cat-item cat-item-57"><a href="http://tjpnews.com/category/columnists/rabbi/" >Ask the Rabbi</a> (386)
</li>
	<li class="cat-item cat-item-17"><a href="http://tjpnews.com/category/columnists/" title="Light Lines, Ask the Rabbi, Shalom from the Shabbat Lady">Columnists</a> (873)
</li>
	<li class="cat-item cat-item-41"><a href="http://tjpnews.com/category/contact/" title="Shoot us an email, give us a call.">Contact Us</a> (1)
</li>
	<li class="cat-item cat-item-3"><a href="http://tjpnews.com/category/dallas-doings/" >Dallas Doings</a> (419)
</li>
	<li class="cat-item cat-item-8"><a href="http://tjpnews.com/category/featured/" >Featured</a> (460)
</li>
	<li class="cat-item cat-item-69"><a href="http://tjpnews.com/category/columnists/historical-perspective/" >Historical Perspective</a> (25)
</li>
	<li class="cat-item cat-item-61"><a href="http://tjpnews.com/category/columnists/light-lines/" >Light Lines</a> (256)
</li>
	<li class="cat-item cat-item-64"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/" >Middle East Briefing</a> (68)
</li>
	<li class="cat-item cat-item-59"><a href="http://tjpnews.com/category/news/" >News</a> (392)
</li>
	<li class="cat-item cat-item-74"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/" >Rabbi Yogi</a> (5)
</li>
	<li class="cat-item cat-item-58"><a href="http://tjpnews.com/category/columnists/shalom/" >Shalom From the Shabbat Lady</a> (395)
</li>
	<li class="cat-item cat-item-68"><a href="http://tjpnews.com/category/travel/" >Travel</a> (1)
</li>
	<li class="cat-item cat-item-62"><a href="http://tjpnews.com/category/u-s-israel-world/" >U.S./Israel/World</a> (28)
</li>
	<li class="cat-item cat-item-1"><a href="http://tjpnews.com/category/uncategorized/" >Uncategorized</a> (46)
</li>
	<li class="cat-item cat-item-54"><a href="http://tjpnews.com/category/video/" >Video</a> (9)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><h2 class="hl">JTA feed</h2>			<div class="textwidget"><script src="http://www.jta.org/ticker/load.js?ticker=50" type="text/javascript"></script></div>
		</div><!--/widget-->		
		
			<div class="widget">
			
				<h2 class="hl">RELATED SITES</h2>
				<ul class="list2">
									</ul>
			
			</div><!--/widget-->
		
			
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://tjpnews.com/2017/04/'>April 2017</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2017/03/'>March 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/02/'>February 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2016/11/'>November 2016</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2016/10/'>October 2016</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2016/09/'>September 2016</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2016/06/'>June 2016</a>&nbsp;(41)</li>
	<li><a href='http://tjpnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/04/'>April 2016</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2016/03/'>March 2016</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2016/02/'>February 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2015/11/'>November 2015</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2015/10/'>October 2015</a>&nbsp;(47)</li>
	<li><a href='http://tjpnews.com/2015/09/'>September 2015</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2015/07/'>July 2015</a>&nbsp;(50)</li>
	<li><a href='http://tjpnews.com/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2015/05/'>May 2015</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2015/04/'>April 2015</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2015/02/'>February 2015</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2015/01/'>January 2015</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2014/12/'>December 2014</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/08/'>August 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/07/'>July 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/06/'>June 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/04/'>April 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/03/'>March 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2014/01/'>January 2014</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/12/'>December 2013</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2013/11/'>November 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/08/'>August 2013</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2013/07/'>July 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2013/05/'>May 2013</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2013/04/'>April 2013</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2013/03/'>March 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2012/11/'>November 2012</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/09/'>September 2012</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2012/08/'>August 2012</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2012/07/'>July 2012</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2012/06/'>June 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/03/'>March 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/02/'>February 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/01/'>January 2012</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2011/12/'>December 2011</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2011/11/'>November 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/10/'>October 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/09/'>September 2011</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2011/08/'>August 2011</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2011/07/'>July 2011</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2011/06/'>June 2011</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2011/05/'>May 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/04/'>April 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/03/'>March 2011</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2011/02/'>February 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/01/'>January 2011</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/11/'>November 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/10/'>October 2010</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2010/09/'>September 2010</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2010/07/'>July 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/06/'>June 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/05/'>May 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/04/'>April 2010</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2010/03/'>March 2010</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2010/02/'>February 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/01/'>January 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/12/'>December 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/11/'>November 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/10/'>October 2009</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2009/09/'>September 2009</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2009/08/'>August 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/07/'>July 2009</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2009/06/'>June 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/05/'>May 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/04/'>April 2009</a>&nbsp;(14)</li>
	<li><a href='http://tjpnews.com/2009/03/'>March 2009</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2009/02/'>February 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/01/'>January 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2008/12/'>December 2008</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2008/11/'>November 2008</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2008/10/'>October 2008</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='http://tjpnews.com/2008/08/'>August 2008</a>&nbsp;(4)</li>
	<li><a href='http://tjpnews.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/04/'>April 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/03/'>March 2008</a>&nbsp;(3)</li>
	<li><a href='http://tjpnews.com/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='http://tjpnews.com/2008/01/'>January 2008</a>&nbsp;(7)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Texas Jewish Post">Texas Jewish Post</a><br/><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" title="Texas Jewish Post"><img src="http://badge.facebook.com/badge/148709838513383.1346.120938526.png" width="120" height="185" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><!--/widget-->		
		
			<div class="widget">
				
				<h2 class="hl">INFORMATION</h2>
				<ul>
					<li><a href="http://www.woothemes.com">Premium News Home</a></li>
					<li><a href="http://www.adii.co.za">Designed by Adii</a></li>
										<li><a href="http://tjpnews.com/wp-login.php">Log in</a></li>					
					<li><a href="http://www.wordpress.org">Powered by Wordpress</a></li>
					<li><a href="http://localhost/premium/?feed=rss2">Entries RSS</a></li>
					<li><a href="http://localhost/premium/?feed=comments-rss2">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

	
<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://tjpnews.com/">TJP</a>.</span>








</p>
	</div><!--/footer -->

</div><!--/page -->

<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>		<!-- Advertising Manager v3.5.3 (0.737 seconds.) -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6406855-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/tjpnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/researcher-seeking-community-input\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/tjpnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/researcher-seeking-community-input\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/researcher-seeking-community-input\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.11'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"76fa1f0e06","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/google-captcha/js/script.js?ver=4.5.7'></script>




</body>
</html>