<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>Sharsheret to hold ovarian, breast cancer event  |  TJP News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" type="text/css"  href="http://tjpnews.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tjpnews.com/feed/" />
<link rel="pingback" href="http://tjpnews.com/xmlrpc.php" />
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TJP News &raquo; Sharsheret to hold ovarian, breast cancer event Comments Feed" href="http://tjpnews.com/sharsheret-to-hold-ovarian-breast-cancer-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tjpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://tjpnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='http://tjpnews.com/wp-content/plugins/cforms2/styling/cforms.css?ver=15.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"80b3c2bf39"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cforms2/js/cforms.js?ver=15.0.1'></script>
<link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ideal 18 program proves friendship is ageless' href='http://tjpnews.com/ideal-18-program-proves-friendship-is-ageless/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="http://tjpnews.com/sharsheret-to-hold-ovarian-breast-cancer-event/" />
<link rel='shortlink' href='http://tjpnews.com/?p=17714' />
<link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fsharsheret-to-hold-ovarian-breast-cancer-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fsharsheret-to-hold-ovarian-breast-cancer-event%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-SWZ5YmpYaFhYSm9tZDNsOHVWTnl5K0sxclVRVjUzdy9uUG4yMklBdlJHTXQwUDJkQm0yWWoraFdlbXlUdDVDU1NHWjJISk1CRjRlenBYL0k5RGZKZWNBUzV3QUc4dnpQSllWQWxwVGhqZUMzcERsRDg2aGZWa0RyeDNhQ0xjcCt8cHBSK0g3aFBtNlNnZWJkZmhvOFlYeWJMejc5Ky9seU1nUXpZT3pXVFh1MD0=" content="9yzzQdqeB6SdDqJvcMF2"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 3.4.06" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.authnet_contain_area { width:530px!important;}

.use-ssl-warning-checkout { width:450px!important;}

.authnet_item_desc { width:520px!important;}

.authnet_page1 { width:530px!important;}

.your_payment { width:515px!important;}

.authnet_shopcart_table {width:510px!important;}
</style>
<link href="http://tjpnews.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

        $("#lavaLamp, #2, #3").lavaLamp({
            fx: "backout", 
            speed: 700,
            click: function(event, menuItem) {
                return true;
            }
        });
    });
</script>        
 <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('tjp').style.display = get_style(); } </script>
</head>

<body class="post-template-default single single-post postid-17714 single-format-standard unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://tjpnews.com/advertising/about-the-tjp/">About</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://tjpnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-2659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2659"><a href="http://tjpnews.com/submit-news/">Submit news</a></li>
<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="http://tjpnews.com/form/">History</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="http://tjpnews.com/advertising/">Advertise</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://tjpnews.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://tjpnews.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header">
























<!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://tjpnews.com/" title="TJP News"><img src="http://tjpnews.com/wp-content/uploads/2010/12/logo21.png" alt="TJP News" title="TJP News" /></a></h1>
		
		<div id="rss">
			
			<a href="http://tjpnews.com/feed/"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>
			
			<ul>
				<li class="hl"><a href="http://tjpnews.com/feed/">SUBSCRIBE TO THE RSS FEED</a></li>
				<li><a href="tjpadmin@gmail.com" target="_blank">SUBSCRIBE TO THE FEED VIA E-MAIL</a></li>
			</ul>
			
		</div><!--/rss-->
		
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-top" class="nav2"><li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5512"><a href="http://tjpnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I by Harriet Gross</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li>
</ul>
</li>
<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="http://tjpnews.com/services/">Synagogues</a></li>
<li id="menu-item-5513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5513"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a></li>
<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://tjpnews.com/category/contact/">Contact Us</a></li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns">



<!-- START MAIN CONTENT COLUMNS --><!-- #wordpress_hide -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://tjpnews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-17714">
				
					<h3><a title="Permanent Link to Sharsheret to hold ovarian, breast cancer event" href="http://tjpnews.com/sharsheret-to-hold-ovarian-breast-cancer-event/" rel="bookmark">Sharsheret to hold ovarian, breast cancer event</a></h3>
					<p class="posted">Posted on 04 September 2019 by admin</p>
		
					<div class="entry">
						
<figure class="wp-block-image"><img src="http://tjpnews.com/wp-content/uploads/2019/09/SHARSHERET-schwitzer-family-1024x719.jpg" alt="" class="wp-image-17715" srcset="http://tjpnews.com/wp-content/uploads/2019/09/SHARSHERET-schwitzer-family-1024x719.jpg 1024w, http://tjpnews.com/wp-content/uploads/2019/09/SHARSHERET-schwitzer-family-300x211.jpg 300w, http://tjpnews.com/wp-content/uploads/2019/09/SHARSHERET-schwitzer-family-768x539.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Photo: Courtesy Joel Schwitzer<br> “Mom would’ve been my greatest cheerleader,” said Joel Schwitzer, whose mother Marsha (seated, left) passed away one week after a Stage 4 ovarian cancer diagnosis. Pictured are, standing from left, Miriam, Max and Hannah Schwitzer and Miles Merrill; seated, Marsha Schwitzer, Gabrielle Merrill, Myron Schwitzer and Jordan Schwitzer.</figcaption></figure>



<h4>Agency will bring together experts, survivors Sept. 17</h4>



<p><strong>By Deb Silverthorn</strong><br> The heart of teal and pink — of the tackle against ovarian and breast cancers — will come together for a community-wide event at 7:30 p.m. Tuesday, Sept. 17, at the home of Lizzy and Dr. Jules Greif. <br> Dallas City Council Member Cara Mendelsohn will moderate a panel of experts on the topic. The panel will consist of Sharsheret Executive Director Elana Silber, Board-Certified Cancer Genetics Counselor Stacy “Sam” Utay and ovarian cancer survivor and co-founder of Be The Difference Foundation Julie Shrell. Simcha Catering and Event Design donated wine and cheese for the evening.<br> “It’s as simple as wanting to keep people alive,” said Lizzy Greif, whose sisters Margot and Sheri, of blessed memory, lost valiant fights against breast cancer. “The more we can educate, the more we can support patients and their families, before diagnosis and in the midst of the fight, the more we can help. Understanding these diseases doesn’t cure, but it provides an exhale in the throes of crisis.”<br> Greif, co-chairing the event with her husband Jules, Elaine Pearlman, Beri and Joel Schwitzer, Jacquie and Myron Schwitzer and Marc and Wendy Stanley, serves on Sharsheret’s national board.<br> Silber is chair of the Federal Advisory Committee on Breast Cancer in Young Women, and has brought Sharsheret programs to Dallas for many years. The organization offers personalized support and educational outreach, as well as between 300 and 400 programs annually. Silber said the organization changes, and saves, lives through personal connections. <br> “The connections we make in person, that last as we help people who can benefit from our services, are invaluable,” she said. “Our team of social workers and other professionals are available to teach the Jewish, and greater, communities what we can do today to protect our future.”<br> And Joel Schwitzer isn’t just talking the talk but walking the walk — actually running the run — on Team Sharsheret in November’s TCS New York City Marathon. Having completed eight half-marathons in the last year, he’s dedicating his first full marathon in memory of his mother Marsha, who died in 2011, just one week after being diagnosed with Stage 4 ovarian cancer. His wife Beri, and sister Eve, both ran with Team Sharsheret in 2013. <br> “Mom would’ve been my greatest cheerleader,” said Schwitzer, who was first introduced to Sharsheret while Hillel director at the University of Illinois, when two students’ mothers passed away from ovarian cancer. <br> “I’ve lost a considerable amount of weight and started running, something neither my mom nor I would have believed possible. I’m honored, through Sharsheret, to do a mitzvah and raise money and awareness for those grappling with this horrible disease.”<br> With one in 40 Ashkenazi Jewish men and women carrying a BRCA gene mutation, compared to one in 500 in the general population, the risks are significantly increased for hereditary breast and ovarian cancers, as well as melanoma, pancreatic, prostate and male breast cancers.<br> “We want to scream about the disease that whispers,” said cancer-survivor Shrell. The organization she co-founded, Be The Difference Foundation, funds research, provides awareness and supports those fighting against ovarian cancer. “We must educate, we must be aware, and we help the community understand more about the disease,” Shrell said. “We’re truly honored to work with Sharsheret.”<br> For Mendelsohn, the Dallas city council member, the proactive and reactive benefits of Sharsheret are vital. As former president of Jewish Family Service of Greater Dallas, she worked with the organization on many occasions to help initiate connections with Jewish Family Service’s clients. <br> “Every one of us has or somehow will be affected by these diseases, whether it is personally or through someone we care about,” said Mendelsohn, who was adopted as an infant. With no medical history available, she underwent a genetic testing series that ruled out 132 possible issues. Cleared, she is grateful to now understand what is, or what won’t be, on the horizon. “We can’t be blind, and we can’t ignore the information that is so readily available to us,” Mendelsohn said. “Learning is power and both Sharsheret and Be The Difference Foundation allow us all to be more powerful.”<br> To register for the community event, or donate to Schwitzer’s race, visit tinyurl.com/Sharsheret-Dallas-9-17. For more information about the event, including the Greifs’ address, email ekleinhaus@sharsheret.org.</p>
 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sharsheret-to-hold-ovarian-breast-cancer-event/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1072717151" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<div align="center">
    <h3>
        <a href="http://etypeservices.com/Texas%20Jewish%20PostID601/">View or Subscribe to the<br />
        Texas Jewish Post</a></h3>
    <p><a href="http://etypeservices.com/Texas%20Jewish%20PostID601/"><img alt="" src="http://etypeservices.com/LandingPageImages/Texas%20Jewish%20Post/currentpg2.png" width="217px" /></a></p>
</div>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>

<div class="col2">
 

	 
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=1475"><img src="http://www.tjpnews.com/ads/seniors.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=1499"><img src="http://tjpnews.com/ads/specialevents125ad.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="sideTabs">
			
		<ul class="idTabs">
			<li><a href="#pop">POPULAR</a></li>
			<li><a href="#comm">COMMENTS</a></li>
			<li><a href="#feat">FEATURED</a></li>
			<li><a href="#tagcloud">TAG CLOUD</a></li>		</ul><!--/idTabs-->
	
	</div><!--/sideTabs-->
	
	<div class="fix" style="height:2px;"></div>
	
	<div class="navbox">
		
		<ul class="list1" id="pop">
            <li><a href="http://tjpnews.com/texarkana-synagogue-shuts-doors-for-good/" title="Texarkana synagogue shuts doors for good">Texarkana synagogue shuts doors for good</a></li><li><a href="http://tjpnews.com/back-to-iraqand-things-are-different/" title="Back to Iraq...and things are different!">Back to Iraq...and things are different!</a></li><li><a href="http://tjpnews.com/contact-us/" title="Contact us">Contact us</a></li><li><a href="http://tjpnews.com/celebrating-50-years-dallas-chamber-baseball-league-provides-life-skills-on-the-diamond/" title="Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond">Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond</a></li><li><a href="http://tjpnews.com/dallas-fort-worth-stands-with-israel/" title="Dallas-Fort Worth Stands With Israel">Dallas-Fort Worth Stands With Israel</a></li>                    
		</ul>

		<ul class="list3" id="comm">
            

<li><a href="http://tjpnews.com/dallas-philanthropist-businessman-rabin-elected-jdc-president/#comment-86077" title="on Dallas philanthropist, businessman Rabin elected JDC president">Malia Litman: I'd very much like to reach out to Mr. Rabin re Ha...</a></li>



<li><a href="http://tjpnews.com/around-the-town-julie-eisenfeld-garsek-lodge-bnai-brith/#comment-86066" title="on Around the Town: Julie Eisenfeld, Garsek Lodge , Bnai Brith">Rich HOllander: Isadore Garsek Lodge is one of the most active B'n...</a></li>



<li><a href="http://tjpnews.com/ahavath-sholom-welcomes-hazzan-jeffrey-weber/#comment-86047" title="on Ahavath Sholom welcomes Hazzan Jeffrey Weber">Kathy Banker: Cantor Weber inspired me to learn Hebrew. He also ...</a></li>



<li><a href="http://tjpnews.com/contact-us/#comment-86044" title="on Contact us">Oscar Israelowitz: GRAND BOAT TOUR of JEWISH NEW YORK HAR...</a></li>



<li><a href="http://tjpnews.com/rashida-tlaib-and-ilhan-omar-should-be-allowed-to-visit-the-palestinian-territories-but-only-if-they-visit-israel-first/#comment-86032" title="on Rashida Tlaib and Ilhan Omar should be allowed to visit the Palestinian territories, but only if they visit Israel first">Charles Kaufman: Reps. Tlaib and Omar would not seek out the wonder...</a></li>

                    
		</ul>

		<ul class="list4" id="feat">
						
				<li><a title="Permanent Link to Sharsheret to hold ovarian, breast cancer event" href="http://tjpnews.com/sharsheret-to-hold-ovarian-breast-cancer-event/" rel="bookmark">Sharsheret to hold ovarian, breast cancer event</a></li>
			
						
				<li><a title="Permanent Link to North Texas now has its own FIDF chapter" href="http://tjpnews.com/north-texas-now-has-its-own-fidf-chapter/" rel="bookmark">North Texas now has its own FIDF chapter</a></li>
			
						
				<li><a title="Permanent Link to Dallasite Richard Harris recalls 1969 Woodstock" href="http://tjpnews.com/dallasite-richard-harris-recalls-1969-woodstock/" rel="bookmark">Dallasite Richard Harris recalls 1969 Woodstock</a></li>
			
						
				<li><a title="Permanent Link to Dallas duo starts clothing line to ‘do guud’" href="http://tjpnews.com/dallas-duo-starts-clothing-line-to-do-guud/" rel="bookmark">Dallas duo starts clothing line to ‘do guud’</a></li>
			
						
				<li><a title="Permanent Link to ADL to hold Dallas Walk Against Hate" href="http://tjpnews.com/adl-to-hold-dallas-walk-against-hate/" rel="bookmark">ADL to hold Dallas Walk Against Hate</a></li>
			
						
				<li><a title="Permanent Link to Supporting Jews in the former Soviet Union" href="http://tjpnews.com/supporting-jews-in-the-former-soviet-union/" rel="bookmark">Supporting Jews in the former Soviet Union</a></li>
			
						
				<li><a title="Permanent Link to Shearith Israel’s Family Mission to Israel" href="http://tjpnews.com/shearith-israels-family-mission-to-israel/" rel="bookmark">Shearith Israel’s Family Mission to Israel</a></li>
			
						
				<li><a title="Permanent Link to Mitzvah of the Month: providing acts of kindness" href="http://tjpnews.com/mitzvah-of-the-month-providing-acts-of-kindness/" rel="bookmark">Mitzvah of the Month: providing acts of kindness</a></li>
			
						
				<li><a title="Permanent Link to JFS extends its umbrella over Priya Fund" href="http://tjpnews.com/jfs-extends-its-umbrella-over-priya-fund/" rel="bookmark">JFS extends its umbrella over Priya Fund</a></li>
			
						
				<li><a title="Permanent Link to Remembering Ross Perot’s relationship with Israel and the American Jewish community" href="http://tjpnews.com/remembering-ross-perots-relationship-with-israel-and-the-american-jewish-community/" rel="bookmark">Remembering Ross Perot’s relationship with Israel and the American Jewish community</a></li>
			
					
		</ul>

				
			<span class="list1" id="tagcloud">
				<a href="http://tjpnews.com/tag/around-the-town/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 18pt;" aria-label="Around the Town (102 items)">Around the Town</a>
<a href="http://tjpnews.com/tag/ask-the-rabbi/" class="tag-cloud-link tag-link-19 tag-link-position-2" style="font-size: 17.953216374269pt;" aria-label="Ask the Rabbi (99 items)">Ask the Rabbi</a>
<a href="http://tjpnews.com/tag/chanukah/" class="tag-cloud-link tag-link-36 tag-link-position-3" style="font-size: 11.40350877193pt;" aria-label="Chanukah (3 items)">Chanukah</a>
<a href="http://tjpnews.com/tag/community/" class="tag-cloud-link tag-link-4 tag-link-position-4" style="font-size: 13.789473684211pt;" aria-label="community (12 items)">community</a>
<a href="http://tjpnews.com/tag/dallas/" class="tag-cloud-link tag-link-5 tag-link-position-5" style="font-size: 12.573099415205pt;" aria-label="Dallas (6 items)">Dallas</a>
<a href="http://tjpnews.com/tag/dallas-doings/" class="tag-cloud-link tag-link-66 tag-link-position-6" style="font-size: 17.953216374269pt;" aria-label="Dallas Doings (100 items)">Dallas Doings</a>
<a href="http://tjpnews.com/tag/events/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 13.649122807018pt;" aria-label="events (11 items)">events</a>
<a href="http://tjpnews.com/tag/foodie/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 10pt;" aria-label="foodie (1 item)">foodie</a>
<a href="http://tjpnews.com/tag/fort-worth/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 12.573099415205pt;" aria-label="Fort Worth (6 items)">Fort Worth</a>
<a href="http://tjpnews.com/tag/in-my-minds-i/" class="tag-cloud-link tag-link-18 tag-link-position-10" style="font-size: 17.672514619883pt;" aria-label="In My Mind&#039;s I (86 items)">In My Mind&#039;s I</a>
<a href="http://tjpnews.com/tag/jewish/" class="tag-cloud-link tag-link-6 tag-link-position-11" style="font-size: 13.789473684211pt;" aria-label="Jewish (12 items)">Jewish</a>
<a href="http://tjpnews.com/tag/jewish-foodie/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11.40350877193pt;" aria-label="Jewish Foodie (3 items)">Jewish Foodie</a>
<a href="http://tjpnews.com/tag/jewish-soccer/" class="tag-cloud-link tag-link-94 tag-link-position-13" style="font-size: 10pt;" aria-label="jewish soccer (1 item)">jewish soccer</a>
<a href="http://tjpnews.com/tag/latkes/" class="tag-cloud-link tag-link-39 tag-link-position-14" style="font-size: 10pt;" aria-label="latkes (1 item)">latkes</a>
<a href="http://tjpnews.com/tag/mumbai/" class="tag-cloud-link tag-link-35 tag-link-position-15" style="font-size: 10.842105263158pt;" aria-label="Mumbai (2 items)">Mumbai</a>
<a href="http://tjpnews.com/tag/rossperot/" class="tag-cloud-link tag-link-95 tag-link-position-16" style="font-size: 10pt;" aria-label="rossperot (1 item)">rossperot</a>
<a href="http://tjpnews.com/tag/shalom-from-the-shabbat-lady/" class="tag-cloud-link tag-link-20 tag-link-position-17" style="font-size: 17.953216374269pt;" aria-label="Shalom from the Shabbat Lady (98 items)">Shalom from the Shabbat Lady</a>
<a href="http://tjpnews.com/tag/shopping/" class="tag-cloud-link tag-link-37 tag-link-position-18" style="font-size: 11.40350877193pt;" aria-label="shopping (3 items)">shopping</a>
<a href="http://tjpnews.com/tag/soccer/" class="tag-cloud-link tag-link-93 tag-link-position-19" style="font-size: 10pt;" aria-label="soccer (1 item)">soccer</a>
<a href="http://tjpnews.com/tag/thrift/" class="tag-cloud-link tag-link-38 tag-link-position-20" style="font-size: 10pt;" aria-label="thrift (1 item)">thrift</a>
<a href="http://tjpnews.com/tag/uncategorized/" class="tag-cloud-link tag-link-65 tag-link-position-21" style="font-size: 14.959064327485pt;" aria-label="Uncategorized (22 items)">Uncategorized</a>
<a href="http://tjpnews.com/tag/world-cup/" class="tag-cloud-link tag-link-92 tag-link-position-22" style="font-size: 10pt;" aria-label="world cup (1 item)">world cup</a>			</span>
		
				
	</div><!--/navbox-->
	
		




<center><a href="http://tjpnews.com/advertising/" target="_blank"> <center><img src="http://www.tjpnews.com/ads/2019WebAd_02.jpg" width=300 height=200> </a></center>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=12> </center>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>

		<div class="flickr">
			<h2>Photos from our Flickr stream</h2>
			<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=132137389@N02"></script>		
	        <div class="fix"></div>
						
            <h2 class="flickr-ar"><a href="https://www.flickr.com/photos/132137389@N02/sets/72157651497436836/">See all photos</a></h2>
		</div><!--/flickr-->
	
		
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=71"><img src="http://www.tjpnews.com/ads/adtoday.gif" alt="" /></a>

	<a href="http://tjpnews.com/products-page/"><img src="http://www.tjpnews.com/ads/shop.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-9"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a> (501)
</li>
	<li class="cat-item cat-item-57"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a> (488)
</li>
	<li class="cat-item cat-item-17"><a href="http://tjpnews.com/category/columnists/" title="Light Lines, Ask the Rabbi, Shalom from the Shabbat Lady">Columnists</a> (1,220)
</li>
	<li class="cat-item cat-item-41"><a href="http://tjpnews.com/category/contact/" title="Shoot us an email, give us a call.">Contact Us</a> (1)
</li>
	<li class="cat-item cat-item-84"><a href="http://tjpnews.com/category/columnists/dvar-torah/">D&#039;var Torah</a> (69)
</li>
	<li class="cat-item cat-item-3"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a> (513)
</li>
	<li class="cat-item cat-item-90"><a href="http://tjpnews.com/category/columnists/dispatch-from-the-homeland/">Dispatch from the Homeland</a> (6)
</li>
	<li class="cat-item cat-item-96"><a href="http://tjpnews.com/category/news/el-paso-dayton/">El Paso / Dayton</a> (5)
</li>
	<li class="cat-item cat-item-8"><a href="http://tjpnews.com/category/featured/">Featured</a> (586)
</li>
	<li class="cat-item cat-item-69"><a href="http://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a> (82)
</li>
	<li class="cat-item cat-item-61"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#039;s I by Harriet Gross</a> (376)
</li>
	<li class="cat-item cat-item-85"><a href="http://tjpnews.com/category/letters-to-the-editor/">Letters To The Editor</a> (2)
</li>
	<li class="cat-item cat-item-64"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a> (68)
</li>
	<li class="cat-item cat-item-59"><a href="http://tjpnews.com/category/news/">News</a> (786)
</li>
	<li class="cat-item cat-item-91"><a href="http://tjpnews.com/category/columnists/op-ed/">Op-Ed</a> (2)
</li>
	<li class="cat-item cat-item-87"><a href="http://tjpnews.com/category/opinion/">Opinion</a> (15)
</li>
	<li class="cat-item cat-item-74"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/">Rabbi Yogi</a> (50)
</li>
	<li class="cat-item cat-item-86"><a href="http://tjpnews.com/category/recipes/">Recipes</a> (24)
</li>
	<li class="cat-item cat-item-89"><a href="http://tjpnews.com/category/review/">Review</a> (6)
</li>
	<li class="cat-item cat-item-58"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a> (506)
</li>
	<li class="cat-item cat-item-68"><a href="http://tjpnews.com/category/travel/">Travel</a> (1)
</li>
	<li class="cat-item cat-item-62"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="http://tjpnews.com/category/uncategorized/">Uncategorized</a> (55)
</li>
	<li class="cat-item cat-item-54"><a href="http://tjpnews.com/category/video/">Video</a> (9)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><h2 class="hl">JTA feed</h2>			<div class="textwidget"><script src="http://www.jta.org/ticker/load.js?ticker=50" type="text/javascript"></script></div>
		</div><!--/widget--><div class="widget">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Texas Jewish Post" rel="noopener noreferrer">Texas Jewish Post</a><br/><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" title="Texas Jewish Post" rel="noopener noreferrer"><img src="http://badge.facebook.com/badge/148709838513383.1346.120938526.png" width="120" height="185" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!" rel="noopener noreferrer">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><!--/widget--><div class="widget">			<div class="textwidget"></div>
		</div><!--/widget-->		
		
			<div class="widget">
			
				<h2 class="hl">RELATED SITES</h2>
				<ul class="list2">
									</ul>
			
			</div><!--/widget-->
		
			
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://tjpnews.com/2019/09/'>September 2019</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2019/08/'>August 2019</a>&nbsp;(55)</li>
	<li><a href='http://tjpnews.com/2019/07/'>July 2019</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2019/06/'>June 2019</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2019/05/'>May 2019</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2019/04/'>April 2019</a>&nbsp;(49)</li>
	<li><a href='http://tjpnews.com/2019/03/'>March 2019</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2019/02/'>February 2019</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2019/01/'>January 2019</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2018/12/'>December 2018</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2018/11/'>November 2018</a>&nbsp;(39)</li>
	<li><a href='http://tjpnews.com/2018/10/'>October 2018</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2018/09/'>September 2018</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2018/08/'>August 2018</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2018/07/'>July 2018</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2018/06/'>June 2018</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2018/05/'>May 2018</a>&nbsp;(51)</li>
	<li><a href='http://tjpnews.com/2018/04/'>April 2018</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2018/03/'>March 2018</a>&nbsp;(56)</li>
	<li><a href='http://tjpnews.com/2018/02/'>February 2018</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2018/01/'>January 2018</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/12/'>December 2017</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/10/'>October 2017</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2017/09/'>September 2017</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2017/08/'>August 2017</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2017/06/'>June 2017</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/05/'>May 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2017/04/'>April 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/03/'>March 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/02/'>February 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2016/11/'>November 2016</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2016/10/'>October 2016</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2016/09/'>September 2016</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2016/06/'>June 2016</a>&nbsp;(41)</li>
	<li><a href='http://tjpnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/04/'>April 2016</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2016/03/'>March 2016</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2016/02/'>February 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2015/11/'>November 2015</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2015/10/'>October 2015</a>&nbsp;(47)</li>
	<li><a href='http://tjpnews.com/2015/09/'>September 2015</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2015/07/'>July 2015</a>&nbsp;(50)</li>
	<li><a href='http://tjpnews.com/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2015/05/'>May 2015</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2015/04/'>April 2015</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2015/02/'>February 2015</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2015/01/'>January 2015</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2014/12/'>December 2014</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/08/'>August 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/07/'>July 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/06/'>June 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/04/'>April 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/03/'>March 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2014/01/'>January 2014</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/12/'>December 2013</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2013/11/'>November 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/08/'>August 2013</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2013/07/'>July 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2013/05/'>May 2013</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2013/04/'>April 2013</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2013/03/'>March 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2012/11/'>November 2012</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/09/'>September 2012</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2012/08/'>August 2012</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2012/07/'>July 2012</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2012/06/'>June 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/03/'>March 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/02/'>February 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/01/'>January 2012</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2011/12/'>December 2011</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2011/11/'>November 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/10/'>October 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/09/'>September 2011</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2011/08/'>August 2011</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2011/07/'>July 2011</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2011/06/'>June 2011</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2011/05/'>May 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/04/'>April 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/03/'>March 2011</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2011/02/'>February 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/01/'>January 2011</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/11/'>November 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/10/'>October 2010</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2010/09/'>September 2010</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2010/07/'>July 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/06/'>June 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/05/'>May 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/04/'>April 2010</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2010/03/'>March 2010</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2010/02/'>February 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/01/'>January 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/12/'>December 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/11/'>November 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/10/'>October 2009</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2009/09/'>September 2009</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2009/08/'>August 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/07/'>July 2009</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2009/06/'>June 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/05/'>May 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/04/'>April 2009</a>&nbsp;(14)</li>
	<li><a href='http://tjpnews.com/2009/03/'>March 2009</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2009/02/'>February 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/01/'>January 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2008/12/'>December 2008</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2008/11/'>November 2008</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2008/10/'>October 2008</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='http://tjpnews.com/2008/08/'>August 2008</a>&nbsp;(4)</li>
	<li><a href='http://tjpnews.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/04/'>April 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/03/'>March 2008</a>&nbsp;(3)</li>
	<li><a href='http://tjpnews.com/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='http://tjpnews.com/2008/01/'>January 2008</a>&nbsp;(7)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

				
		
			<div class="widget">
				
				<h2 class="hl">INFORMATION</h2>
				<ul>
					<li><a href="http://www.woothemes.com">Premium News Home</a></li>
					<li><a href="http://www.adii.co.za">Designed by Adii</a></li>
										<li><a href="http://tjpnews.com/wp-login.php">Log in</a></li>					
					<li><a href="http://www.wordpress.org">Powered by Wordpress</a></li>
					<li><a href="http://localhost/premium/?feed=rss2">Entries RSS</a></li>
					<li><a href="http://localhost/premium/?feed=comments-rss2">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

	
<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://tjpnews.com/">TJP News</a>.</span>








</p>
	</div><!--/footer -->

</div><!--/page -->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
 	        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.24")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'SWZ5YmpYaFhYSm9tZDNsOHVWTnl5K0sxclVRVjUzdy9uUG4yMklBdlJHTXQwUDJkQm0yWWoraFdlbXlUdDVDU1NHWjJISk1CRjRlenBYL0k5RGZKZWNBUzV3QUc4dnpQSllWQWxwVGhqZUMzcERsRDg2aGZWa0RyeDNhQ0xjcCt8cHBSK0g3aFBtNlNnZWJkZmhvOFlYeWJMejc5Ky9seU1nUXpZT3pXVFh1MD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6406855-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<link rel='stylesheet' id='gglcptch-css'  href='http://tjpnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.44' type='text/css' media='all' />
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/google-captcha/js/script.js?ver=1.44'></script>




</body>
</html>