<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>Yavneh: 25 years of Jewish education — and more - TJP NewsTJP News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />

<link rel="stylesheet" type="text/css"  href="http://tjpnews.com/wp-content/themes/premiumnews/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://tjpnews.com/feed/" />
<link rel="pingback" href="http://tjpnews.com/xmlrpc.php" />
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery-1.3.2.min.js"></script>

<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yavneh: 25 years of Jewish education — and more - TJP News" />
<meta property="og:description" content="By Amy Sorter Alex Radunsky decided to attend Yavneh Academy of Dallas for one reason: Most of his Akiba Academy of Dallas friends were going there. Radunsky would graduate in 1998, Yavneh’s first graduating class, though at the time, he was unaware of whether, or if, the school would survive. “At the time, we didn’t &hellip;" />
<meta property="og:url" content="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/" />
<meta property="og:site_name" content="TJP News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-11-27T17:53:04+00:00" />
<meta property="article:modified_time" content="2018-11-27T17:53:20+00:00" />
<meta property="og:updated_time" content="2018-11-27T17:53:20+00:00" />
<meta property="og:image" content="http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-1024x696.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="696" />
<meta property="og:image" content="http://tjpnews.com/wp-content/uploads/2018/11/LighterGroundbreakingPHoto.jpg" />
<meta property="og:image:width" content="755" />
<meta property="og:image:height" content="555" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Amy Sorter Alex Radunsky decided to attend Yavneh Academy of Dallas for one reason: Most of his Akiba Academy of Dallas friends were going there. Radunsky would graduate in 1998, Yavneh’s first graduating class, though at the time, he was unaware of whether, or if, the school would survive. “At the time, we didn’t [&hellip;]" />
<meta name="twitter:title" content="Yavneh: 25 years of Jewish education — and more - TJP News" />
<meta name="twitter:image" content="http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-1024x696.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/amp/" /><link rel='dns-prefetch' href='//cdn.adjs.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TJP News &raquo; Yavneh: 25 years of Jewish education — and more Comments Feed" href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tjpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//tjpnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tjpnews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://tjpnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='http://tjpnews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cforms2-css'  href='http://tjpnews.com/wp-content/plugins/cforms2/styling/cforms.css?ver=14.14' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://tjpnews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://tjpnews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tjpnews.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://tjpnews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://tjpnews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://tjpnews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://tjpnews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://tjpnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://tjpnews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpleecommcart-css-css'  href='http://tjpnews.com/wp-content/plugins/simple-e-commerce-shopping-cart/simpleecommcart.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.adjs.net/publisher.ad.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"db6ed81ef7"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/cforms2/js/cforms.js?ver=14.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/simple-e-commerce-shopping-cart/js/simpleecommcart-library.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://tjpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tjpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tjpnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.1" />
<link rel='shortlink' href='http://tjpnews.com/?p=16299' />
<link rel="alternate" type="application/json+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fyavneh-25-years-of-jewish-education-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tjpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftjpnews.com%2Fyavneh-25-years-of-jewish-education-and-more%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-SWZ5YmpYaFhYSm9tZDNsOHVWTnl5K0sxclVRVjUzdy9uUG4yMklBdlJHTXQwUDJkQm0yWWoraFdlbXlUdDVDU1NHWjJISk1CRjRlenBYL0k5RGZKZWNBUzV3QUc4dnpQSllWQWxwVGhqZUMzcERsRDg2aGZWa0RyeDNhQ0xjcCt8cHBSK0g3aFBtNlNnZWJkZmhvOFlYeWJMejc5Ky9seU1nUXpZT3pXVFh1MD0=" content="9yzzQdqeB6SdDqJvcMF2"/><meta property="fb:app_id" content=""><meta property="fb:admins" content="">        <div id="fb-root"></div>
        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
        <meta name="generator" content="Premium News 2.4" />
<meta name="generator" content="WooFramework 3.4.06" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/styles/default.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.authnet_contain_area { width:530px!important;}

.use-ssl-warning-checkout { width:450px!important;}

.authnet_item_desc { width:520px!important;}

.authnet_page1 { width:530px!important;}

.your_payment { width:515px!important;}

.authnet_shopcart_table {width:510px!important;}
</style>
<link href="http://tjpnews.com/wp-content/themes/premiumnews/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />
<link href="http://tjpnews.com/wp-content/themes/premiumnews/custom.css" rel="stylesheet" type="text/css" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="SimpleEcommCartVersion" content="Professional 1.0.0" />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Yavneh: 25 years of Jewish education — and more" /><meta name="twitter:description" content="By Amy Sorter Alex Radunsky decided to attend Yavneh Academy of Dallas for one reason: Most of his Akiba Academy of Dallas friends were going there. Radunsky would graduate in 1998, Yavneh’s first graduating class, though at the time, he was unaware of whether, or if, the school would survive. “At the time, we didn’t&hellip;" />

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.easing.min.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.lavalamp.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/tabs.js"></script>
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/superfish.js"></script>    
<script type="text/javascript" src="http://tjpnews.com/wp-content/themes/premiumnews/includes/js/jquery.bgiframe.min.js"></script>     

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

        $("#lavaLamp, #2, #3").lavaLamp({
            fx: "backout", 
            speed: 700,
            click: function(event, menuItem) {
                return true;
            }
        });
    });
</script>        
 <script type="text/javascript"> function get_style () { return "none"; } function end_ () { document.getElementById('tjp').style.display = get_style(); } </script>
</head>

<body class="post-template-default single single-post postid-16299 single-format-standard woocommerce-no-js unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="lavaLamp" class="menu"><li id="menu-item-2657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2657"><a href="http://tjpnews.com/advertising/about-the-tjp/">About</a></li>
<li id="menu-item-2658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2658"><a href="http://tjpnews.com/products-page/">Subscribe</a></li>
<li id="menu-item-2659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2659"><a href="http://tjpnews.com/submit-news/">Submit news</a></li>
<li id="menu-item-2660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2660"><a href="http://tjpnews.com/form/">History</a></li>
<li id="menu-item-2661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2661"><a href="http://tjpnews.com/advertising/">Advertise</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://tjpnews.com/">
				
				<div id="search">
					<input type="text" value="Enter your search keywords here..." onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://tjpnews.com/wp-content/themes/premiumnews/styles/default/ico-go.gif" value="Go" class="btn"  />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div id="header">
























<!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://tjpnews.com/" title="TJP News"><img src="http://tjpnews.com/wp-content/uploads/2010/12/logo21.png" alt="TJP News" title="TJP News" /></a></h1>
		
		<div id="rss">
			
			<a href="http://tjpnews.com/feed/"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ico-rss.gif" alt="" /></a>
			
			<ul>
				<li class="hl"><a href="http://tjpnews.com/feed/">SUBSCRIBE TO THE RSS FEED</a></li>
				<li><a href="tjpadmin@gmail.com" target="_blank">SUBSCRIBE TO THE FEED VIA E-MAIL</a></li>
			</ul>
			
		</div><!--/rss-->
		
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-top" class="nav2"><li id="menu-item-2721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2721"><a href="http://tjpnews.com/category/around-the-town/">Around the Town</a></li>
<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li>
<li id="menu-item-5512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5512"><a href="http://tjpnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-3023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3023"><a href="http://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a href="http://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8977"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/">Middle East Briefing</a></li>
	<li id="menu-item-3024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3024"><a href="http://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li>
</ul>
</li>
<li id="menu-item-6856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6856"><a href="http://tjpnews.com/services/">Synagogues</a></li>
<li id="menu-item-5513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5513"><a href="http://tjpnews.com/category/u-s-israel-world/">U.S./Israel/World</a></li>
<li id="menu-item-2654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2654"><a href="http://tjpnews.com/category/contact/">Contact Us</a></li>
</ul>					
	</div><!--/nav2-->
	
	<div id="columns">



<!-- START MAIN CONTENT COLUMNS --><!-- #wordpress_hide -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://tjpnews.com/category/featured/" rel="category tag">Featured</a>, <a href="http://tjpnews.com/category/news/" rel="category tag">News</a></h2>
						<div class="singletags"></div>        
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-16299">
				
					<h3><a title="Permanent Link to Yavneh: 25 years of Jewish education — and more" href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/" rel="bookmark">Yavneh: 25 years of Jewish education — and more</a></h3>
					<p class="posted">Posted on 27 November 2018 by admin</p>
		
					<div class="entry">
						<div id="attachment_16300" style="width: 363px" class="wp-caption aligncenter"><a href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/08formal/" rel="attachment wp-att-16300"><img class=" wp-image-16300" src="http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-1024x696.jpg" alt="" width="353" height="240" srcset="http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-1024x696.jpg 1024w, http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-300x204.jpg 300w, http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-768x522.jpg 768w, http://tjpnews.com/wp-content/uploads/2018/11/08FORMAL-600x408.jpg 600w" sizes="(max-width: 353px) 100vw, 353px" /></a><p class="wp-caption-text">Photo: Courtesy Yavneh Academy<br />The Class of 2008</p></div>
<h3>By Amy Sorter</h3>
<p>Alex Radunsky decided to attend Yavneh Academy of Dallas for one reason: Most of his Akiba Academy of Dallas friends were going there. Radunsky would graduate in 1998, Yavneh’s first graduating class, though at the time, he was unaware of whether, or if, the school would survive.<br />
“At the time, we didn’t have a clear sense of trajectory of the school as an institution,” said Radunsky, who is pursuing a Ph.D. in Global Health at Harvard University. “Those first two years, things were a little haphazard, but I didn’t mind it at all. I enjoyed it. It was fun and empowering to help set the tone of the institution.”<br />
Twenty-five years after its launch in a small building on the campus of the Aaron Family Jewish Community Center, Yavneh has grown into a well-respected, highly acclaimed preparatory Dallas-area Jewish high school.<br />
The school’s focus is that of modern Orthodox study, combined with stringent secular education. Yet, Yavneh’s overall goal is to “appeal to the entire Jewish community, regardless of observance or denomination,” said David Radunsky, Alex’s father and a member of one of Yavneh’s founding families.<br />
Added Rabbi Howard Wolk, who led Congregation Shaare Tefilla at Yavneh’s founding and is now community chaplain for Jewish Family Service of Dallas: “Yavneh allowed Jewish kids to continue their Jewish education, and for them to be with other Jewish kids.” Wolk, one of Yavneh’s founders and among its first teachers, sent his three sons to Yavneh.</p>
<h4>Keeping Jews in DFW</h4>
<p>While Deena Zucker was attending seventh grade at Akiba during the early 1990s, parents Michael and Karen Zucker faced a difficult decision. The family would have to send their eldest child out of town for a Jewish high-school education. This dilemma prompted the Zuckers to join other families interested in forming a local Jewish high school.<br />
“I didn’t want to send her out of town,” Michael Zucker said. “I didn’t want my child being raised by someone else.” Deena and her siblings Sara and Arye ended up attending and graduating from Yavneh. Meanwhile, the Zuckers’ youngest, Nachi, will graduate in 2019.<br />
The Radunsky family faced a similar issue, though at the opposite end of the familial lifecycle. The three Radunsky children attended Akiba, with the older two ending up at a secular private school. However, Alex, the youngest, had “become taken with Orthodoxy,” David Radunsky said. “Our family had, by accident, turned into one of those in which we had to decide to send our kid away to school.”<br />
Yavneh allowed both families, and others, to keep the children home, while keeping other Jewish families anchored to the region. Wolk commented that one of the school’s main benefactors, Oscar Rosenberg, had a strong sense that, without a Jewish high school, families not wanting to send their children out of town would leave. “Yavneh helped us hold on to important families in the community,” he said.<br />
Furthermore, many Yavneh graduates return and become active in the Dallas Jewish community. Said Wolk: “The ones I know are all active in their congregations and community; many have served on the Yavneh board. The community continues to reap the benefits.”</p>
<div id="attachment_16301" style="width: 358px" class="wp-caption aligncenter"><a href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/lightergroundbreakingphoto/" rel="attachment wp-att-16301"><img class=" wp-image-16301" src="http://tjpnews.com/wp-content/uploads/2018/11/LighterGroundbreakingPHoto.jpg" alt="" width="348" height="256" srcset="http://tjpnews.com/wp-content/uploads/2018/11/LighterGroundbreakingPHoto.jpg 755w, http://tjpnews.com/wp-content/uploads/2018/11/LighterGroundbreakingPHoto-300x221.jpg 300w, http://tjpnews.com/wp-content/uploads/2018/11/LighterGroundbreakingPHoto-600x441.jpg 600w" sizes="(max-width: 348px) 100vw, 348px" /></a><p class="wp-caption-text">Photo: Sharon Wisch-Ray<br />From the TJP file: Ecstatic to break ground on the Schultz-Rosenberg Campus on May 9, 2004 were, from left, the late Marcus Rosenberg, Ann Rosenberg, Howard Schultz and the late Leslie Schultz.</p></div>
<h4>Judaism…and beyond</h4>
<p>Though a Jewish curriculum is a highlight, Yavneh also focuses on a rigorous secular program. David Radunsky pointed out that the goal of the school, overall, was to provide an outstanding preparatory school for college and life.<br />
“It’s an opportunity to have an excellent, small private-school experience, which focuses on education and strong student-teacher relationships,” said David Portnoy, Yavneh’s head of school. “College admissions deans have told us they find Jewish high-school graduates very well prepared to take on the workload and time management of college,” Portnoy said.<br />
Daniel Bonner, a 2008 Yavneh graduate, discussed the student-driven environment and the emphasis on self-reliance and independence. “If there was something you wanted to study, you could study it,” said Bonner, now director of Jewish and Israel philanthropy at the Paul E. Singer Foundation in New York. “No question, or opinion, was off limits. Yavneh taught us how to be curious, not anxious, about new ideas.”<br />
Furthermore, the students found a flexibility that might not have been possible in other school settings. Alex Radunsky tells the story of Advanced Placement (AP) classes, with one of the first being a physics class. “But I said I didn’t want to take AP physics. I was more interested in AP biology,” Alex recalled. Yavneh managed to include an AP biology class for Alex and another student. “The institution put a lot of energy into making that happen,” he said.<br />
Yet, at the beginning, Zucker, Yavneh past president, acknowledged the risks in sending his eldest daughter to a school that, in its first five years of existence, relocated at least five times, had a handful of teachers and a series of heads of school.<br />
“Yavneh was fully accredited,” he said. “But no one had ever heard of it when Deena graduated.” Yet all the Zucker children who graduated from Yavneh ended up with outstanding grades and are pursuing meaningful careers.<br />
“I am the proud father of three independent children,” Zucker said, noting that he expects Nachi to be equally independent. “These guys will stay together, build friendships and an extended family you can’t duplicate, outside of the college experience.”<br />
Alex Radunsky pointed out that most of the students in his class of 1998 spent a gap year in Israel following graduation to continue their studies. As a result, “we were positioned to represent ourselves well,” he said. “Even if institutions had been skeptical of our high school, they saw us, saw our applications and what we’d accomplished.”<br />
Bonner agreed, adding that the Jewish day school education offers more than, well, a good Jewish education.<br />
“As you grow up and make your way in the world, it isn’t just about a degree or the title you have, but the kind of person you are,” he said. “Yavneh, by virtue of the fact it offers education rooted in Jewish values, is producing good people in a dark world that needs more of them.”</p>
<h4>Polishing the crystal ball</h4>
<p>Portnoy and others stress the need for the school to be a self-sustaining entity and to continue being a student-driven school with outstanding instruction. This, in turn, requires continuous funding and endowments, which is why the Pam Hochster Fine and Jeffrey R. Fine Yavneh Academy Scholarship Endowment Fund (see sidebar), as well as other donations and endowments, are so important. Such resources help the school continue recruiting and retaining excellent teachers, Portnoy said.<br />
Still, as Yavneh celebrates its silver anniversary, it is a success. The school has its own campus. Its students graduate and attend prestigious colleges that include Harvard, Yale, Stanford and the University of Texas. On the sports side, the Yavneh boys’ soccer and basketball teams have made it to state and national finals. “We’re on the map now, both in terms of North Texas schools and national Jewish schools,” Portnoy said.<br />
For Zucker, the school’s ability to focus on core values has been very important. “We can’t control how our children decide to practice religion after they leave our care,” he observed. “The best we can do is give them a foundation of our core values.”<br />
Meanwhile, Alex Radunsky now understands the trajectory from Yavneh’s early classes to where the school is today. “It’s wonderful to see how the founding families and new families contributed to this wonderful enterprise,” he commented. “It makes me proud to be one of the early students at this institution.”</p>
<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/" data-text="Yavneh: 25 years of Jewish education — and more" data-count="horizontal">Tweet</a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299&#038;t=Yavneh%3A%2025%20years%20of%20Jewish%20education%20%E2%80%94%20and%20more&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Ftjpnews.com%2Fwp-content%2Fuploads%2F2018%2F11%2F08FORMAL-1024x696.jpg&#038;p&#091;title&#093;=Yavneh%3A%2025%20years%20of%20Jewish%20education%20%E2%80%94%20and%20more" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299&#038;text=From%20the%20TJP" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299&#038;title=Yavneh%3A%2025%20years%20of%20Jewish%20education%20%E2%80%94%20and%20more" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299&#038;media=http%3A%2F%2Ftjpnews.com%2Fwp-content%2Fuploads%2F2018%2F11%2F08FORMAL-1024x696.jpg&#038;description=Yavneh%3A%2025%20years%20of%20Jewish%20education%20%E2%80%94%20and%20more" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299&#038;title=Yavneh%3A%2025%20years%20of%20Jewish%20education%20%E2%80%94%20and%20more" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Yavneh%3A%2025%20years%20of%20Jewish%20education%20%E2%80%94%20and%20more&#038;body=From%20the%20TJP:%20http%3A%2F%2Ftjpnews.com%2F%3Fp%3D16299" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://tjpnews.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a> 
					</div>
				
				</div><!--/post-->
				
				<div id="comment">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 





	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yavneh-25-years-of-jewish-education-and-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_956187026" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c0bd0f13e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	

				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<div align="center">
    <h3>
        <a href="http://etypeservices.com/Texas%20Jewish%20PostID601/">View or Subscribe to the<br />
        Texas Jewish Post</a></h3>
    <p><a href="http://etypeservices.com/Texas%20Jewish%20PostID601/"><img alt="" src="http://etypeservices.com/LandingPageImages/Texas%20Jewish%20Post/currentpg2.png" width="217px" /></a></p>
</div>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>

<div class="col2">
 

	 
	<div class="ads">

	<a href="http://tjpnews.com/?page_id=1499"><img src="http://tjpnews.com/ads/specialevents125ad.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://www.tjpnews.com/ads/adtoday.gif" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="sideTabs">
			
		<ul class="idTabs">
			<li><a href="#pop">POPULAR</a></li>
			<li><a href="#comm">COMMENTS</a></li>
			<li><a href="#feat">FEATURED</a></li>
			<li><a href="#tagcloud">TAG CLOUD</a></li>		</ul><!--/idTabs-->
	
	</div><!--/sideTabs-->
	
	<div class="fix" style="height:2px;"></div>
	
	<div class="navbox">
		
		<ul class="list1" id="pop">
            <li><a href="http://tjpnews.com/texarkana-synagogue-shuts-doors-for-good/" title="Texarkana synagogue shuts doors for good">Texarkana synagogue shuts doors for good</a></li><li><a href="http://tjpnews.com/back-to-iraqand-things-are-different/" title="Back to Iraq...and things are different!">Back to Iraq...and things are different!</a></li><li><a href="http://tjpnews.com/celebrating-50-years-dallas-chamber-baseball-league-provides-life-skills-on-the-diamond/" title="Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond">Celebrating 50 years, Dallas Chamber Baseball League provides life skills on the diamond</a></li><li><a href="http://tjpnews.com/dallas-fort-worth-stands-with-israel/" title="Dallas-Fort Worth Stands With Israel">Dallas-Fort Worth Stands With Israel</a></li><li><a href="http://tjpnews.com/a-jewish-prayer-for-all-cowboys-and-cowgirls/" title="A Jewish prayer for all cowboys and cowgirls">A Jewish prayer for all cowboys and cowgirls</a></li>                    
		</ul>

		<ul class="list3" id="comm">
            

<li><a href="http://tjpnews.com/shoah-museum-near-chicago-has-myriad-options/#comment-85278" title="on Shoah museum near Chicago has myriad options">Marcy Larson: Thank you for this lovely article. And to the read...</a></li>



<li><a href="http://tjpnews.com/challah-bake-helps-raise-dough-for-cancer-fight/#comment-85277" title="on Challah Bake helps raise dough for cancer fight">Marcy rhoads: Great article ! Thank you! The link to register di...</a></li>



<li><a href="http://tjpnews.com/3d-project-ensures-glaubens-memories-will-live-on/#comment-85269" title="on 3D project ensures Glauben’s memories will live on">Marvin Frackt: The project is fantastic and I look forward to see...</a></li>



<li><a href="http://tjpnews.com/dallas-doings-19/#comment-85268" title="on Dallas Doings">One of her old students: Susan Jacobs is the best....</a></li>



<li><a href="http://tjpnews.com/tina-epstein-demonstrates-the-art-of-adapting/#comment-85255" title="on Tina Epstein demonstrates The Art of Adapting">Wanda Oates: Excellent job. Very moving &amp; informative. Cong...</a></li>

                    
		</ul>

		<ul class="list4" id="feat">
						
				<li><a title="Permanent Link to Yavneh: 25 years of Jewish education — and more" href="http://tjpnews.com/yavneh-25-years-of-jewish-education-and-more/" rel="bookmark">Yavneh: 25 years of Jewish education — and more</a></li>
			
						
				<li><a title="Permanent Link to Tarrant shuls plant daffodils, remember Holocaust victims" href="http://tjpnews.com/tarrant-shuls-plant-daffodils-remember-holocaust-victims/" rel="bookmark">Tarrant shuls plant daffodils, remember Holocaust victims</a></li>
			
						
				<li><a title="Permanent Link to Interfaith crowd prays for Pittsburgh at Ahavath Shalom" href="http://tjpnews.com/interfaith-crowd-prays-for-pittsburgh-at-ahavath-shalom/" rel="bookmark">Interfaith crowd prays for Pittsburgh at Ahavath Shalom</a></li>
			
						
				<li><a title="Permanent Link to Community stands together in solidarity with Pittsburgh" href="http://tjpnews.com/community-stands-together-in-solidarity-with-pittsburgh/" rel="bookmark">Community stands together in solidarity with Pittsburgh</a></li>
			
						
				<li><a title="Permanent Link to Sessions, Allred spar at Temple Shalom debate" href="http://tjpnews.com/sessions-allred-spar-at-temple-shalom-debate/" rel="bookmark">Sessions, Allred spar at Temple Shalom debate</a></li>
			
						
				<li><a title="Permanent Link to 2018-2019 JCC BookFest; A Real Page Turner" href="http://tjpnews.com/2018-2019-jcc-bookfest-a-real-page-turner/" rel="bookmark">2018-2019 JCC BookFest; A Real Page Turner</a></li>
			
						
				<li><a title="Permanent Link to Crafting Sukkot memories – literally" href="http://tjpnews.com/crafting-sukkot-memories-literally/" rel="bookmark">Crafting Sukkot memories – literally</a></li>
			
						
				<li><a title="Permanent Link to Some special gifts for your Rosh Hashanah hosts" href="http://tjpnews.com/some-special-gifts-for-your-rosh-hashanah-hosts/" rel="bookmark">Some special gifts for your Rosh Hashanah hosts</a></li>
			
						
				<li><a title="Permanent Link to 3D project ensures Glauben’s memories will live on" href="http://tjpnews.com/3d-project-ensures-glaubens-memories-will-live-on/" rel="bookmark">3D project ensures Glauben’s memories will live on</a></li>
			
						
				<li><a title="Permanent Link to 22nd Jewish Film Festival features wide variety" href="http://tjpnews.com/22nd-jewish-film-festival-features-wide-variety/" rel="bookmark">22nd Jewish Film Festival features wide variety</a></li>
			
					
		</ul>

				
			<span class="list1" id="tagcloud">
				<a href="http://tjpnews.com/tag/around-the-town/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 18pt;" aria-label="Around the Town (102 items)">Around the Town</a>
<a href="http://tjpnews.com/tag/ask-the-rabbi/" class="tag-cloud-link tag-link-19 tag-link-position-2" style="font-size: 17.953216374269pt;" aria-label="Ask the Rabbi (99 items)">Ask the Rabbi</a>
<a href="http://tjpnews.com/tag/chanukah/" class="tag-cloud-link tag-link-36 tag-link-position-3" style="font-size: 11.40350877193pt;" aria-label="Chanukah (3 items)">Chanukah</a>
<a href="http://tjpnews.com/tag/community/" class="tag-cloud-link tag-link-4 tag-link-position-4" style="font-size: 13.789473684211pt;" aria-label="community (12 items)">community</a>
<a href="http://tjpnews.com/tag/dallas/" class="tag-cloud-link tag-link-5 tag-link-position-5" style="font-size: 12.573099415205pt;" aria-label="Dallas (6 items)">Dallas</a>
<a href="http://tjpnews.com/tag/dallas-doings/" class="tag-cloud-link tag-link-66 tag-link-position-6" style="font-size: 17.953216374269pt;" aria-label="Dallas Doings (100 items)">Dallas Doings</a>
<a href="http://tjpnews.com/tag/events/" class="tag-cloud-link tag-link-7 tag-link-position-7" style="font-size: 13.649122807018pt;" aria-label="events (11 items)">events</a>
<a href="http://tjpnews.com/tag/foodie/" class="tag-cloud-link tag-link-40 tag-link-position-8" style="font-size: 10pt;" aria-label="foodie (1 item)">foodie</a>
<a href="http://tjpnews.com/tag/fort-worth/" class="tag-cloud-link tag-link-10 tag-link-position-9" style="font-size: 12.573099415205pt;" aria-label="Fort Worth (6 items)">Fort Worth</a>
<a href="http://tjpnews.com/tag/in-my-minds-i/" class="tag-cloud-link tag-link-18 tag-link-position-10" style="font-size: 17.672514619883pt;" aria-label="In My Mind&#039;s I (86 items)">In My Mind&#039;s I</a>
<a href="http://tjpnews.com/tag/jewish/" class="tag-cloud-link tag-link-6 tag-link-position-11" style="font-size: 13.789473684211pt;" aria-label="Jewish (12 items)">Jewish</a>
<a href="http://tjpnews.com/tag/jewish-foodie/" class="tag-cloud-link tag-link-48 tag-link-position-12" style="font-size: 11.40350877193pt;" aria-label="Jewish Foodie (3 items)">Jewish Foodie</a>
<a href="http://tjpnews.com/tag/latkes/" class="tag-cloud-link tag-link-39 tag-link-position-13" style="font-size: 10pt;" aria-label="latkes (1 item)">latkes</a>
<a href="http://tjpnews.com/tag/mumbai/" class="tag-cloud-link tag-link-35 tag-link-position-14" style="font-size: 10.842105263158pt;" aria-label="Mumbai (2 items)">Mumbai</a>
<a href="http://tjpnews.com/tag/shalom-from-the-shabbat-lady/" class="tag-cloud-link tag-link-20 tag-link-position-15" style="font-size: 17.953216374269pt;" aria-label="Shalom from the Shabbat Lady (98 items)">Shalom from the Shabbat Lady</a>
<a href="http://tjpnews.com/tag/shopping/" class="tag-cloud-link tag-link-37 tag-link-position-16" style="font-size: 11.40350877193pt;" aria-label="shopping (3 items)">shopping</a>
<a href="http://tjpnews.com/tag/thrift/" class="tag-cloud-link tag-link-38 tag-link-position-17" style="font-size: 10pt;" aria-label="thrift (1 item)">thrift</a>
<a href="http://tjpnews.com/tag/uncategorized/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 14.959064327485pt;" aria-label="Uncategorized (22 items)">Uncategorized</a>			</span>
		
				
	</div><!--/navbox-->
	
	
<center><a href="https://www.bnaizion.org/" target="_blank"> <left><img src="http://www.tjpnews.com/ads/BnaiZion110years.png" width=125 height=125> </a></center>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<left><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=0> </left>
<a href="http://turtlecreek.belmontvillage.com/" target="_blank"> <center><img src="http://www.tjpnews.com/ads/Belmont_memory2.jpg" width=288 height=360> </a></center>

<center><img src="http://tjpnews.com/ads/white-space.jpg" width=125 height=12> </center>

<a href="http://tjpnews.com/advertising/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Advertise-Here_125x600.jpg"> </a></right>
<center><img src="http://tjpnews.com/ads/white-space.jpg" width=12 height=12> </center>
<a href="http://www.shweiki.com/" target="_blank"> <right><img src="http://www.tjpnews.com/ads/Shweiki.jpg"> </a></right>

		<div class="flickr">
			<h2>Photos from our Flickr stream</h2>
			<script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;size=s&amp;layout=x&amp;source=user&amp;user=132137389@N02"></script>		
	        <div class="fix"></div>
						
            <h2 class="flickr-ar"><a href="https://www.flickr.com/photos/132137389@N02/sets/72157651497436836/">See all photos</a></h2>
		</div><!--/flickr-->
	
		
	<div class="ads">

	<a href="http://tjpnews.com/products-page/"><img src="http://www.tjpnews.com/ads/shop.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=1475"><img src="http://www.tjpnews.com/ads/seniors.jpg" alt="" /></a>

	<a href="http://tjpnews.com/?page_id=71"><img src="http://tjpnews.com/wp-content/themes/premiumnews/images/ad-here.gif" alt="Advertise Here" class="last" /></a>

</div><!--/ads-->	
	<div class="fix"></div>
	
	<div class="subcol fl hl3">
		
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">CATEGORIES</a></h2>
					<ul class="list-alt">
						<li class="cat-item cat-item-9"><a href="http://tjpnews.com/category/around-the-town/" >Around the Town</a> (474)
</li>
	<li class="cat-item cat-item-57"><a href="http://tjpnews.com/category/columnists/rabbi/" >Ask the Rabbi</a> (455)
</li>
	<li class="cat-item cat-item-17"><a href="http://tjpnews.com/category/columnists/" title="Light Lines, Ask the Rabbi, Shalom from the Shabbat Lady">Columnists</a> (1,047)
</li>
	<li class="cat-item cat-item-41"><a href="http://tjpnews.com/category/contact/" title="Shoot us an email, give us a call.">Contact Us</a> (1)
</li>
	<li class="cat-item cat-item-84"><a href="http://tjpnews.com/category/columnists/dvar-torah/" >D&#039;var Torah</a> (38)
</li>
	<li class="cat-item cat-item-3"><a href="http://tjpnews.com/category/dallas-doings/" >Dallas Doings</a> (482)
</li>
	<li class="cat-item cat-item-8"><a href="http://tjpnews.com/category/featured/" >Featured</a> (547)
</li>
	<li class="cat-item cat-item-69"><a href="http://tjpnews.com/category/columnists/historical-perspective/" >Historical Perspective by Jerry Kasten</a> (64)
</li>
	<li class="cat-item cat-item-61"><a href="http://tjpnews.com/category/columnists/minds-i/" >In My Mind&#039;s I</a> (337)
</li>
	<li class="cat-item cat-item-85"><a href="http://tjpnews.com/category/letters-to-the-editor/" >Letters To The Editor</a> (2)
</li>
	<li class="cat-item cat-item-64"><a href="http://tjpnews.com/category/columnists/middle_east_briefing/" >Middle East Briefing</a> (68)
</li>
	<li class="cat-item cat-item-59"><a href="http://tjpnews.com/category/news/" >News</a> (639)
</li>
	<li class="cat-item cat-item-87"><a href="http://tjpnews.com/category/opinion/" >Opinion</a> (8)
</li>
	<li class="cat-item cat-item-74"><a href="http://tjpnews.com/category/columnists/rabbi-yogi/" >Rabbi Yogi</a> (41)
</li>
	<li class="cat-item cat-item-86"><a href="http://tjpnews.com/category/recipes/" >Recipes</a> (14)
</li>
	<li class="cat-item cat-item-89"><a href="http://tjpnews.com/category/review/" >Review</a> (3)
</li>
	<li class="cat-item cat-item-58"><a href="http://tjpnews.com/category/columnists/shalom/" >Shalom From the Shabbat Lady</a> (471)
</li>
	<li class="cat-item cat-item-68"><a href="http://tjpnews.com/category/travel/" >Travel</a> (1)
</li>
	<li class="cat-item cat-item-62"><a href="http://tjpnews.com/category/u-s-israel-world/" >U.S./Israel/World</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="http://tjpnews.com/category/uncategorized/" >Uncategorized</a> (50)
</li>
	<li class="cat-item cat-item-54"><a href="http://tjpnews.com/category/video/" >Video</a> (9)
</li>
	
					</ul>
				</li>
			</ul>				
		
		</div><!--/catlist-->

		<div class="widget"><h2 class="hl">JTA feed</h2>			<div class="textwidget"><script src="http://www.jta.org/ticker/load.js?ticker=50" type="text/javascript"></script></div>
		</div><!--/widget-->		
		
			<div class="widget">
			
				<h2 class="hl">RELATED SITES</h2>
				<ul class="list2">
									</ul>
			
			</div><!--/widget-->
		
			
	</div><!--/subcol-->
		
	<div class="subcol fr hl3">
	
		<div class="catlist">

			<ul class="cats-list">
				<li>
					<h2><a href="#">ARCHIVES</a></h2>
					<ul class="list-alt">
						<li><a href='http://tjpnews.com/2018/11/'>November 2018</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2018/10/'>October 2018</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2018/09/'>September 2018</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2018/08/'>August 2018</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2018/07/'>July 2018</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2018/06/'>June 2018</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2018/05/'>May 2018</a>&nbsp;(51)</li>
	<li><a href='http://tjpnews.com/2018/04/'>April 2018</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2018/03/'>March 2018</a>&nbsp;(56)</li>
	<li><a href='http://tjpnews.com/2018/02/'>February 2018</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2018/01/'>January 2018</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/12/'>December 2017</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/10/'>October 2017</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2017/09/'>September 2017</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2017/08/'>August 2017</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2017/06/'>June 2017</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2017/05/'>May 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2017/04/'>April 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/03/'>March 2017</a>&nbsp;(54)</li>
	<li><a href='http://tjpnews.com/2017/02/'>February 2017</a>&nbsp;(40)</li>
	<li><a href='http://tjpnews.com/2017/01/'>January 2017</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://tjpnews.com/2016/11/'>November 2016</a>&nbsp;(45)</li>
	<li><a href='http://tjpnews.com/2016/10/'>October 2016</a>&nbsp;(36)</li>
	<li><a href='http://tjpnews.com/2016/09/'>September 2016</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2016/08/'>August 2016</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2016/07/'>July 2016</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2016/06/'>June 2016</a>&nbsp;(41)</li>
	<li><a href='http://tjpnews.com/2016/05/'>May 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/04/'>April 2016</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2016/03/'>March 2016</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2016/02/'>February 2016</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2016/01/'>January 2016</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2015/12/'>December 2015</a>&nbsp;(43)</li>
	<li><a href='http://tjpnews.com/2015/11/'>November 2015</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2015/10/'>October 2015</a>&nbsp;(47)</li>
	<li><a href='http://tjpnews.com/2015/09/'>September 2015</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2015/08/'>August 2015</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2015/07/'>July 2015</a>&nbsp;(50)</li>
	<li><a href='http://tjpnews.com/2015/06/'>June 2015</a>&nbsp;(38)</li>
	<li><a href='http://tjpnews.com/2015/05/'>May 2015</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2015/04/'>April 2015</a>&nbsp;(46)</li>
	<li><a href='http://tjpnews.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2015/02/'>February 2015</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2015/01/'>January 2015</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2014/12/'>December 2014</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/08/'>August 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/07/'>July 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/06/'>June 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2014/04/'>April 2014</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2014/03/'>March 2014</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2014/02/'>February 2014</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2014/01/'>January 2014</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/12/'>December 2013</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2013/11/'>November 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/10/'>October 2013</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2013/09/'>September 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/08/'>August 2013</a>&nbsp;(33)</li>
	<li><a href='http://tjpnews.com/2013/07/'>July 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/06/'>June 2013</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2013/05/'>May 2013</a>&nbsp;(29)</li>
	<li><a href='http://tjpnews.com/2013/04/'>April 2013</a>&nbsp;(28)</li>
	<li><a href='http://tjpnews.com/2013/03/'>March 2013</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
	<li><a href='http://tjpnews.com/2012/12/'>December 2012</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2012/11/'>November 2012</a>&nbsp;(34)</li>
	<li><a href='http://tjpnews.com/2012/10/'>October 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/09/'>September 2012</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2012/08/'>August 2012</a>&nbsp;(35)</li>
	<li><a href='http://tjpnews.com/2012/07/'>July 2012</a>&nbsp;(27)</li>
	<li><a href='http://tjpnews.com/2012/06/'>June 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/03/'>March 2012</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2012/02/'>February 2012</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2012/01/'>January 2012</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2011/12/'>December 2011</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2011/11/'>November 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/10/'>October 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/09/'>September 2011</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2011/08/'>August 2011</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2011/07/'>July 2011</a>&nbsp;(21)</li>
	<li><a href='http://tjpnews.com/2011/06/'>June 2011</a>&nbsp;(26)</li>
	<li><a href='http://tjpnews.com/2011/05/'>May 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/04/'>April 2011</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2011/03/'>March 2011</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2011/02/'>February 2011</a>&nbsp;(20)</li>
	<li><a href='http://tjpnews.com/2011/01/'>January 2011</a>&nbsp;(16)</li>
	<li><a href='http://tjpnews.com/2010/12/'>December 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/11/'>November 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/10/'>October 2010</a>&nbsp;(23)</li>
	<li><a href='http://tjpnews.com/2010/09/'>September 2010</a>&nbsp;(17)</li>
	<li><a href='http://tjpnews.com/2010/08/'>August 2010</a>&nbsp;(9)</li>
	<li><a href='http://tjpnews.com/2010/07/'>July 2010</a>&nbsp;(12)</li>
	<li><a href='http://tjpnews.com/2010/06/'>June 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/05/'>May 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/04/'>April 2010</a>&nbsp;(25)</li>
	<li><a href='http://tjpnews.com/2010/03/'>March 2010</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2010/02/'>February 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2010/01/'>January 2010</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/12/'>December 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/11/'>November 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/10/'>October 2009</a>&nbsp;(32)</li>
	<li><a href='http://tjpnews.com/2009/09/'>September 2009</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2009/08/'>August 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/07/'>July 2009</a>&nbsp;(31)</li>
	<li><a href='http://tjpnews.com/2009/06/'>June 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/05/'>May 2009</a>&nbsp;(22)</li>
	<li><a href='http://tjpnews.com/2009/04/'>April 2009</a>&nbsp;(14)</li>
	<li><a href='http://tjpnews.com/2009/03/'>March 2009</a>&nbsp;(18)</li>
	<li><a href='http://tjpnews.com/2009/02/'>February 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2009/01/'>January 2009</a>&nbsp;(24)</li>
	<li><a href='http://tjpnews.com/2008/12/'>December 2008</a>&nbsp;(37)</li>
	<li><a href='http://tjpnews.com/2008/11/'>November 2008</a>&nbsp;(19)</li>
	<li><a href='http://tjpnews.com/2008/10/'>October 2008</a>&nbsp;(30)</li>
	<li><a href='http://tjpnews.com/2008/09/'>September 2008</a>&nbsp;(7)</li>
	<li><a href='http://tjpnews.com/2008/08/'>August 2008</a>&nbsp;(4)</li>
	<li><a href='http://tjpnews.com/2008/07/'>July 2008</a>&nbsp;(11)</li>
	<li><a href='http://tjpnews.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/04/'>April 2008</a>&nbsp;(5)</li>
	<li><a href='http://tjpnews.com/2008/03/'>March 2008</a>&nbsp;(3)</li>
	<li><a href='http://tjpnews.com/2008/02/'>February 2008</a>&nbsp;(6)</li>
	<li><a href='http://tjpnews.com/2008/01/'>January 2008</a>&nbsp;(7)</li>
	
					</ul>
				</li>
			</ul>		
		
		</div><!--/catlist-->

		<div class="widget">			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Texas Jewish Post">Texas Jewish Post</a><br/><a href="http://www.facebook.com/pages/Texas-Jewish-Post/148709838513383" target="_TOP" title="Texas Jewish Post"><img src="http://badge.facebook.com/badge/148709838513383.1346.120938526.png" width="120" height="185" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --></div>
		</div><!--/widget--><div class="widget">			<div class="textwidget"></div>
		</div><!--/widget-->		
		
			<div class="widget">
				
				<h2 class="hl">INFORMATION</h2>
				<ul>
					<li><a href="http://www.woothemes.com">Premium News Home</a></li>
					<li><a href="http://www.adii.co.za">Designed by Adii</a></li>
										<li><a rel="nofollow" href="http://tjpnews.com/wp-login.php">Log in</a></li>					
					<li><a href="http://www.wordpress.org">Powered by Wordpress</a></li>
					<li><a href="http://localhost/premium/?feed=rss2">Entries RSS</a></li>
					<li><a href="http://localhost/premium/?feed=comments-rss2">Comments RSS</a></li>
				</ul>
				
			</div><!--/widget-->
		
					
	</div><!--/subcol-->
	
</div><!--/col2-->

	
<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://tjpnews.com/">TJP News</a>.</span>








</p>
	</div><!--/footer -->

</div><!--/page -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://tjpnews.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	         <script>
    	    jQuery( document ).scroll(function( $ )
    		{
    	    	var y = jQuery(this).scrollTop();
    	
              	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
    			{	 
    			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
    			   {
    				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
    				  jQuery('.sfsi_outr_div').fadeIn(200);
    				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
    			   }
    			   else{
    				   jQuery('.sfsi_outr_div').fadeOut();
    				   jQuery('.sfsi_FrntInner_chg').fadeOut();
    			   }
    		  }
    		  else
    		  {
    			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
    			   {
    					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
    					jQuery('.sfsi_outr_div').fadeIn(200);
    					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
    		  	   }
    	 		   else
    			   {
    				 jQuery('.sfsi_outr_div').fadeOut();
    				 jQuery('.sfsi_FrntInner_chg').fadeOut();
    			   }
    	 	  } 
    		});
         </script>
            	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.00")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'SWZ5YmpYaFhYSm9tZDNsOHVWTnl5K0sxclVRVjUzdy9uUG4yMklBdlJHTXQwUDJkQm0yWWoraFdlbXlUdDVDU1NHWjJISk1CRjRlenBYL0k5RGZKZWNBUzV3QUc4dnpQSllWQWxwVGhqZUMzcERsRDg2aGZWa0RyeDNhQ0xjcCt8cHBSK0g3aFBtNlNnZWJkZmhvOFlYeWJMejc5Ky9seU1nUXpZT3pXVFh1MD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<!-- Advertising Manager v3.5.3 (0.847 seconds.) -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-6406855-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/tjpnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/tjpnews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_557cabcb30d6de8dc5f428895246b71e","fragment_name":"wc_fragments_557cabcb30d6de8dc5f428895246b71e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://tjpnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc-F_USAAAAAIIeVbts89h7PRCzLcjpiU9Zojht","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://tjpnews.com/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script>




</body>
</html>