<!DOCTYPE html><html class="html" lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"> <!-- Optimized by SG Optimizer plugin version - 5.7.14 --><link rel="pingback" href="https://tjpnews.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ --><title>Community support continues for those affected by winter storm - Texas Jewish Post</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4l0qyriQwlOrhSvowK_l5-eR7lXff4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4m0qyriQwlOrhSvowK_l5-eRZOf-c.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4l0qyriQwlOrhSvowK_l5-eR71Wvf4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4l0qyriQwlOrhSvowK_l5-eR7NWPf4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4n0qyriQwlOrhSvowK_l521wRZWMf_.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4n0qyriQwlOrhSvowK_l52_wFZWMf_.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWiUNhrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKW-U9hrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-9e370515c9384fae7aa3aad47a9b2f7f" href="https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-9e370515c9384fae7aa3aad47a9b2f7f.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Community support continues for those affected by winter storm - Texas Jewish Post" /><meta property="og:description" content="Updated at 1 p.m. Friday, to reflect new times and locations for kosher meal distribution. TJP Staff With many still without power and water, the area Jewish community continues to [&hellip;]" /><meta property="og:url" content="https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/" /><meta property="og:site_name" content="Texas Jewish Post" /><meta property="article:published_time" content="2021-02-18T18:20:17+00:00" /><meta property="article:modified_time" content="2021-02-19T18:54:44+00:00" /><meta property="og:image" content="https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1277" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sharon Wisch-Ray"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tjpnews.com/#website","url":"https://tjpnews.com/","name":"Texas Jewish Post","description":"","potentialAction":[{"@type":"SearchAction","target":"https://tjpnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/#primaryimage","inLanguage":"en-US","url":"https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-scaled.jpg","width":2560,"height":1277},{"@type":"WebPage","@id":"https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/#webpage","url":"https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/","name":"Community support continues for those affected by winter storm - Texas Jewish Post","isPartOf":{"@id":"https://tjpnews.com/#website"},"primaryImageOfPage":{"@id":"https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/#primaryimage"},"datePublished":"2021-02-18T18:20:17+00:00","dateModified":"2021-02-19T18:54:44+00:00","author":{"@id":"https://tjpnews.com/#/schema/person/85f67facb5e18f81b9a2d1ef2eb42c47"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/"]}]},{"@type":"Person","@id":"https://tjpnews.com/#/schema/person/85f67facb5e18f81b9a2d1ef2eb42c47","name":"Sharon Wisch-Ray","image":{"@type":"ImageObject","@id":"https://tjpnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/417a0a7bb9e0907f46414f089790e9f9?s=96&d=mm&r=g","caption":"Sharon Wisch-Ray"},"sameAs":["https://tjpnews.com"]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Feed" href="https://tjpnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Comments Feed" href="https://tjpnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Texas Jewish Post &raquo; iCal Feed" href="https://tjpnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Community support continues for those affected by winter storm Comments Feed" href="https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. --> <!-- No UA code set --> <!-- / Google Analytics by MonsterInsights --> <script type='text/javascript' src='https://tjpnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-165856303-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tjpnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-165856303-1", {"anonymize_ip":true}); </script><link rel="https://api.w.org/" href="https://tjpnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tjpnews.com/wp-json/wp/v2/posts/26790" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tjpnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tjpnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><link rel='shortlink' href='https://tjpnews.com/?p=26790' /><link rel="alternate" type="application/json+oembed" href="https://tjpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftjpnews.com%2Fcommunity-support-continues-for-those-affected-by-winter-storm%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tjpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftjpnews.com%2Fcommunity-support-continues-for-those-affected-by-winter-storm%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.25.0" /><meta name="follow.it-verification-code-N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=" content="0lzPvUrNnsdq5ux0fwgl"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://tjpnews.com"><link rel="https://theeventscalendar.com/" href="https://tjpnews.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6801982206798032","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-32x32.png" sizes="32x32" /><link rel="icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-180x180.png" /><meta name="msapplication-TileImage" content="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-270x270.png" /> <style type="text/css" id="wp-custom-css"> .tribe-common--breakpoint-medium.tribe-events . tribe-events-calendar-list__event-venue{display:none !important}.tribe-common--breakpoint-medium.tribe-events .tribe-events-calendar-list__event-description{visibility:hidden !important} </style> <!-- OceanWP CSS --> <style type="text/css">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</style></head><body class="post-template-default single single-post postid-26790 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js tribe-theme-oceanwp oceanwp-theme dropdown-mobile top-header-style no-header-border default-breakpoint content-full-width content-max-width post-in-category-featured post-in-category-news post-in-category-winter-storm-2021 has-topbar page-header-disabled has-breadcrumbs has-blog-grid elementor-default elementor-kit-18801" itemscope="itemscope" itemtype="https://schema.org/Article"><div id="outer-wrap" class="site clr"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><div id="wrap" class="clr"><div id="top-bar-wrap" class="clr"><div id="top-bar" class="clr container has-no-content"><div id="top-bar-inner" class="clr"><div id="top-bar-content" class="clr top-bar-left"><div id="top-bar-nav" class="navigation clr"><ul id="menu-topbar" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-18815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/" class="menu-link">Advertise</a></li><li id="menu-item-18816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/" class="menu-link">Subscribe</a></li><li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit-your-news/" class="menu-link">Submit Your News</a></li><li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/" class="menu-link">About Us</a></li><li id="menu-item-18849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/" class="menu-link">Synagogues</a></li></ul></div></div><!-- #top-bar-content --><div id="top-bar-social" class="clr top-bar-right"><ul class="clr" aria-label="Social links"><li class="oceanwp-twitter"><a href="https://twitter.com/tjp_news" aria-label="Twitter (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-twitter" aria-hidden="true"></span></a></li><li class="oceanwp-facebook"><a href="https://www.facebook.com/texasjewishpost/" aria-label="Facebook (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-facebook" aria-hidden="true"></span></a></li><li class="oceanwp-instagram"><a href="https://www.instagram.com/tjp_news/" aria-label="Instagram (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-instagram" aria-hidden="true"></span></a></li></ul></div><!-- #top-bar-social --></div><!-- #top-bar-inner --></div><!-- #top-bar --></div><!-- #top-bar-wrap --><header id="site-header" class="top-header effect-three clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div class="header-bottom clr"><div class="container"><div id="site-logo" class="clr" itemscope itemtype="https://schema.org/Brand" ><div id="site-logo-inner" class="clr"> <a href="https://tjpnews.com/" class="custom-logo-link" rel="home"><img width="1803" height="300" src="https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg" class="custom-logo" alt="Texas Jewish Post" srcset="https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg 1803w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-300x50.jpg 300w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1024x170.jpg 1024w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-768x128.jpg 768w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1536x256.jpg 1536w" sizes="(max-width: 1803px) 100vw, 1803px" /></a></div><!-- #site-logo-inner --></div><!-- #site-logo --></div></div><div class="header-top clr"><div id="site-header-inner" class="clr container"><div class="left clr"><div class="inner"><div id="site-navigation-wrap" class="clr"><nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" ><ul id="menu-categories" class="main-menu dropdown-menu sf-menu"><li id="menu-item-26800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26800"><a href="https://tjpnews.com/category/news/winter-storm-2021/" class="menu-link"><span class="text-wrap">Winter Storm 2021</span></a></li><li id="menu-item-18864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18864"><a href="https://tjpnews.com/category/news/coronavirus/" class="menu-link"><span class="text-wrap">Coronavirus</span></a></li><li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17397"><a href="https://tjpnews.com/category/news/" class="menu-link"><span class="text-wrap">News</span></a></li><li id="menu-item-18962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18962"><a href="#" class="menu-link"><span class="text-wrap">In Every Issue <span class="nav-arrow fa fa-angle-down"></span></span></a><ul class="sub-menu"><li id="menu-item-17395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="https://tjpnews.com/category/around-the-town/" class="menu-link"><span class="text-wrap">Around the Town</span></a></li><li id="menu-item-17394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="https://tjpnews.com/category/dallas-doings/" class="menu-link"><span class="text-wrap">Dallas Doings</span></a></li><li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="https://tjpnews.com/category/recipes/" class="menu-link"><span class="text-wrap">Recipes</span></a></li><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-17396"><a href="https://tjpnews.com/category/columnists/" class="menu-link"><span class="text-wrap">Columnists<span class="nav-arrow fa fa-angle-right"></span></span></a><ul class="sub-menu"><li id="menu-item-18857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="https://tjpnews.com/category/columnists/rabbi/" class="menu-link"><span class="text-wrap">Ask the Rabbi</span></a></li><li id="menu-item-18865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="https://tjpnews.com/category/columnists/dispatch-from-the-homeland/" class="menu-link"><span class="text-wrap">Dispatch from the Homeland</span></a></li><li id="menu-item-18861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18861"><a href="https://tjpnews.com/category/columnists/dvar-torah/" class="menu-link"><span class="text-wrap">D&#8217;var Torah</span></a></li><li id="menu-item-18858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="https://tjpnews.com/category/columnists/historical-perspective/" class="menu-link"><span class="text-wrap">Historical Perspective by Jerry Kasten</span></a></li><li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="https://tjpnews.com/category/columnists/minds-i/" class="menu-link"><span class="text-wrap">In My Mind&#8217;s I by Harriet Gross</span></a></li><li id="menu-item-18863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="https://tjpnews.com/category/columnists/rabbi-yogi/" class="menu-link"><span class="text-wrap">Rabbi Yogi</span></a></li><li id="menu-item-18860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="https://tjpnews.com/category/columnists/shalom/" class="menu-link"><span class="text-wrap">Shalom From the Shabbat Lady</span></a></li></ul></li><li id="menu-item-18862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="https://tjpnews.com/category/opinion/" class="menu-link"><span class="text-wrap">Opinion</span></a></li></ul></li><li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="https://tjpnews.com/category/culture/" class="menu-link"><span class="text-wrap">Arts &amp; Culture</span></a></li><li id="menu-item-24529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24529"><a href="https://tjpnews.com/category/obituaries/" class="menu-link"><span class="text-wrap">Obituaries</span></a></li><li id="menu-item-18988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18988"><a href="#" class="menu-link"><span class="text-wrap">Magazines <span class="nav-arrow fa fa-angle-down"></span></span></a><ul class="sub-menu"><li id="menu-item-18991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/08E8EFD1256E127A" class="menu-link"><span class="text-wrap">TJP Guide to Jewish Life</span></a></li><li id="menu-item-18989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18989"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/9270600BD3EE8499" class="menu-link"><span class="text-wrap">TJP Special Edition: Simchas 2019</span></a></li><li id="menu-item-18990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18990"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/9270600BD3EE8499" class="menu-link"><span class="text-wrap">TJP Special Edition: Healthy Living 2019</span></a></li></ul></li><li id="menu-item-19067" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-19067"><a href="https://tjpnews.com/calendar/" class="menu-link"><span class="text-wrap">Calendar <span class="nav-arrow fa fa-angle-down"></span></span></a><ul class="sub-menu"><li id="menu-item-19538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="https://tjpnews.com/calendar/community/add" class="menu-link"><span class="text-wrap">Submit an Event</span></a></li></ul></li><li id="menu-item-20401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20401"><a href="https://tjpnews.com/business/" class="menu-link"><span class="text-wrap">Business Directory</span></a></li></ul></nav><!-- #site-navigation --></div><!-- #site-navigation-wrap --><div class="oceanwp-mobile-menu-icon clr mobile-right"> <a href="javascript:void(0)" class="mobile-menu"  aria-label="Mobile Menu"> <i class="fa fa-bars" aria-hidden="true"></i> <span class="oceanwp-text">Menu</span> <span class="oceanwp-close-text">Close</span> </a></div><!-- #oceanwp-mobile-menu-navbar --></div></div><div class="right clr"><div class="inner"></div></div></div><!-- #site-header-inner --><div id="mobile-dropdown" class="clr" ><nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26800"><a href="https://tjpnews.com/category/news/winter-storm-2021/">Winter Storm 2021</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18864"><a href="https://tjpnews.com/category/news/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17397"><a href="https://tjpnews.com/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18962"><a href="#">In Every Issue</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="https://tjpnews.com/category/around-the-town/">Around the Town</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="https://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="https://tjpnews.com/category/recipes/">Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17396"><a href="https://tjpnews.com/category/columnists/">Columnists</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="https://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="https://tjpnews.com/category/columnists/dispatch-from-the-homeland/">Dispatch from the Homeland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18861"><a href="https://tjpnews.com/category/columnists/dvar-torah/">D&#8217;var Torah</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="https://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="https://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I by Harriet Gross</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="https://tjpnews.com/category/columnists/rabbi-yogi/">Rabbi Yogi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="https://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="https://tjpnews.com/category/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="https://tjpnews.com/category/culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24529"><a href="https://tjpnews.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18988"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/08E8EFD1256E127A">TJP Guide to Jewish Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18989"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/9270600BD3EE8499">TJP Special Edition: Simchas 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18990"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/9270600BD3EE8499">TJP Special Edition: Healthy Living 2019</a></li></ul></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-19067"><a href="https://tjpnews.com/calendar/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="https://tjpnews.com/calendar/community/add">Submit an Event</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20401"><a href="https://tjpnews.com/business/">Business Directory</a></li></ul><ul id="menu-topbar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit-your-news/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/">Synagogues</a></li></ul><div id="mobile-menu-search" class="clr"><form method="get" action="https://tjpnews.com/" class="mobile-searchform" role="search" aria-label="Search for:"> <label for="ocean-mobile-search1"> <input type="search" name="s" autocomplete="off" placeholder="Search" /> <button type="submit" class="searchform-submit" aria-label="Submit search"> <i class="icon-magnifier" aria-hidden="true"></i> </button> </label></form></div><!-- .mobile-menu-search --></nav></div></div><!-- .header-top --></header><!-- #site-header --><main id="main" class="site-main clr"  role="main"><div id="content-wrap" class="container clr"><div id="primary" class="content-area clr"><div id="content" class="site-content clr"><article id="post-26790"><header class="entry-header clr"><h6 class="single-post-title entry-title" itemprop="headline">Community support continues for those affected by winter storm</h6><!-- .single-post-title --></header><!-- .entry-header --><div class="entry-content clr" itemprop="text"><figure class="wp-block-image size-large"><img width="1024" height="511" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-1024x511.jpg" alt="" class="wp-image-26791 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-1024x511.jpg 1024w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-300x150.jpg 300w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-768x383.jpg 768w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-1536x766.jpg 1536w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-2048x1022.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img width="1024" height="511" src="https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-1024x511.jpg" alt="" class="wp-image-26791 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-1024x511.jpg 1024w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-300x150.jpg 300w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-768x383.jpg 768w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-1536x766.jpg 1536w, https://tjpnews.com/wp-content/uploads/2021/02/FREEZE-2.17-kosher-palate-2048x1022.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>On Wednesday, Feb, 17, 2021, Kosher Palate employees including, from left,  Jesse Shamka, Moe Krause and Devin Carraway, prepared 1,000 meals for distribution at four locations in the area.&nbsp; Kosher Palate will continue to provide meals today (Feb. 18), tomorrow and for Shabbat and possibly Sunday.</figcaption></figure><p><em>Updated at 1 p.m. Friday, to reflect new times and locations for kosher meal distribution.</em></p><p><strong>TJP Staff</strong></p><p>With many still without power and water, the area Jewish community continues to step up to support one another. As begun earlier in the week and detailed in <a href="https://tjpnews.com/dallas-jewish-community-warming-up-by-helping-one-another/">earlier articles</a>, food distribution continues as well as places to warm up and charge equipment</p><p><strong>Hot Meal Distribution</strong></p><p>Boxed kosher meals for Shabbat will be distributed from 3-4:30 p.m., Friday, Feb. 19 at two locations:</p><p>•Congregation Shaare Tefilla (6131 Churchill Way)</p><p>•Kosher Palate (7989 Belt Line Road, Ste. 154)</p><p>After distributing 1,000 meals Wednesday, with a few leftovers Kosher Palate will continued it’s free hot meal distribution Thursday, Feb. 18.</p><p>Kosher meals will be distributed today from 4-6 p.m. at the following locations:</p><p>After establishing a GoFundMe page for the effort, Kosher Palate has raised more than $22,450 to date. About half of the funds have come from the Houston area, after Kosher Palate spearheaded an effort to serve hot kosher meals there following Hurricane Harvey.&nbsp;&nbsp;The Jewish Federation of Greater Dallas and the Dallas Jewish Community Foundation have partnered with Kosher Palate to help underwrite Wednesday’s and Thursday’s meals.&nbsp; Some money from Kosher Palate&#8217;s GoFundMe page may be shared to help other Jewish communities in Texas as appropriate.</p><p>Chabad of Frisco (text 214-274-0752), Chabad of Plano/Collin County (text 214-403-1362) and Congregation Shaare Tefilla have opened their doors as a place to warm-up or work for anyone in need.</p><p><strong>DHLFA Emergency Loans</strong></p><p>Dallas Hebrew Free Loan Association has $500 loans available for those experiencing emergencies due to the winter weather. In addition, $7,500 general loans are available for those who will need significant home repairs from winter storm damage. For more information, email <a href="http://dhlfa@jfsdallas.org">dhlfa@jfsdallas.org</a>.</p><p><strong>Power Up/Warm-Up</strong></p><p>Chabad of Frisco, Chabad of Plano/Collin County (text 214-403-1362) and Congregation Shaare Tefilla have opened their doors as a place to warm-up, work or charge equipment for anyone in need during the day.</p><p><strong>Winter Storm Relief Fund at Shearith</strong></p><p>Congregation Shearith Israel has started a Winter Storm Relief Fund Winter Storm Relief Fund to help struggling people in the local Jewish and Dallas community through&nbsp;<strong>Jewish Family Service and the North Texas Food Bank.</strong><strong>&nbsp;“</strong>As we prepare for Purim, one week from tonight, and work to fulfill the Purim obligation of giving&nbsp;<em>matanot l’evyonim,</em>&nbsp;‘gifts to the poor,’ we were overwhelmed with the outpouring of generosity yesterday from our&nbsp;Shearith&nbsp;members. Every dollar donated<a href="http://r20.rs6.net/tn.jsp?f=001ZWLTYgb3zHpQuEO_J6VDfgFVRBHfBOVdnLHJPtRkCrd2wcpT9jsCdgDl3US3fZDZ7KxB_2dtmNHhggUGxM_cTFQeOhWwwM6m7kk3cAYxXnCLz9tOe3qqnvjb1UTEt0K09Wvi3WPwoTvB3ZgwTukH9jMIWA81ZlNIKIz0k3hAa7jPtFCqV64Ylgss_18yUwED5Bo8Gj3a6imWrH2gKDMj0apYu-TRTBT0oy7l2XDD1VBrhKqXRTHa-I1DOLvoh8b59cmXXiJi2aKSt5GCGlhFsLGKm0cuAjgPFZtWyiZzKOBerLC4STPGRw==&amp;c=7oc8Bidamwg6BwpUMCtofhbQxP2Ip-gK4HuvC61kBJHat0HeswYzNw==&amp;ch=0b1cS4EKfGl47_WUfg2ySb7URShXYtyerjJM_QFU54MeoAivCOMkXw==" target="_blank" rel="noreferrer noopener">&nbsp;</a>will be divided evenly between these two organizations,” said Rabbi Ari Sunshine.&nbsp;The campaign runs through Erev Purim, Thursday, Feb. 25 at 5 p.m. Click <a href="https://shearithisraeldallas.shulcloud.com/form/winter-storm-relief.html?fbclid=">here</a> to donate online.&nbsp;To donate by phone, please contact Cindy Embrey in Accounting at 214-939-7323.&nbsp;</p><p><strong>Need a Warm Place to Stay?</strong></p><p>If anyone needs assistance with housing or other basic necessities, please feel free to contact Rabbi Bentzi Epstein of DATA at 214-724-3282.</p></div><!-- .entry --><ul class="meta ospm-default clr"><li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class="icon-clock" aria-hidden="true"></i>February 18, 2021</li><li class="meta-cat"><span class="screen-reader-text">Post category:</span><i class="icon-folder" aria-hidden="true"></i><a href="https://tjpnews.com/category/featured/" rel="category tag">Featured</a> <span class="owp-sep">/</span> <a href="https://tjpnews.com/category/news/" rel="category tag">News</a> <span class="owp-sep">/</span> <a href="https://tjpnews.com/category/news/winter-storm-2021/" rel="category tag">Winter Storm 2021</a></li><li class="meta-comments"><span class="screen-reader-text">Post comments:</span><i class="icon-bubble" aria-hidden="true"></i><a href="https://tjpnews.com/community-support-continues-for-those-affected-by-winter-storm/#respond" class="comments-link" >0 Comments</a></li></ul><div class="post-tags clr"></div><section id="related-posts" class="clr"><h3 class="theme-heading related-posts-title"> <span class="text">You Might Also Like</span></h3><div class="oceanwp-row clr"><article class="related-post clr col span_1_of_3 col-1 post-12922 post type-post status-publish format-standard hentry category-news entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/yavneh-boys-have-eyes-on-state-title/" title="Yavneh boys have eyes on state title" rel="bookmark">Yavneh boys have eyes on state title</a></h3><!-- .related-post-title --> <time class="published" datetime="2017-03-01T10:30:02-06:00"><i class="icon-clock" aria-hidden="true"></i>March 1, 2017</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-2 post-16935 post type-post status-publish format-standard hentry category-news entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/ahavath-sholom-takes-3rd-at-kosher-chili-cook-off/" title="Ahavath Sholom takes 3rd at Kosher Chili Cook-off" rel="bookmark">Ahavath Sholom takes 3rd at Kosher Chili Cook-off</a></h3><!-- .related-post-title --> <time class="published" datetime="2019-04-04T12:12:00-05:00"><i class="icon-clock" aria-hidden="true"></i>April 4, 2019</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-3 post-18272 post type-post status-publish format-standard hentry category-news entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/policeman-2-gunmen-killed-in-shootout-at-jersey-city-kosher-supermarket/" title="Shooting near kosher market in New Jersey leaves multiple dead, wounded" rel="bookmark">Shooting near kosher market in New Jersey leaves multiple dead, wounded</a></h3><!-- .related-post-title --> <time class="published" datetime="2019-12-10T14:38:26-06:00"><i class="icon-clock" aria-hidden="true"></i>December 10, 2019</time></article><!-- .related-post --></div><!-- .oceanwp-row --></section><!-- .related-posts --><section id="comments" class="comments-area clr has-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/community-support-continues-for-those-affected-by-winter-storm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-textarea"><label for="comment" class="screen-reader-text">Comment</label><textarea name="comment" id="comment" cols="39" rows="4" tabindex="0" class="textarea-comment" placeholder="Your comment here..."></textarea></div><div class="comment-form-author"><label for="author" class="screen-reader-text">Enter your name or username to comment</label><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="0" aria-required="true" class="input-name" /></div><div class="comment-form-email"><label for="email" class="screen-reader-text">Enter your email address to comment</label><input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="0" aria-required="true" class="input-email" /></div><div class="comment-form-url"><label for="url" class="screen-reader-text">Enter your website URL (optional)</label><input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="0" class="input-website" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26790' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section><!-- #comments --></article></div><!-- #content --></div><!-- #primary --></div><!-- #content-wrap --></main><!-- #main --><footer id="footer" class="site-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo"><div id="footer-inner" class="clr"><div id="footer-bottom" class="clr"><div id="footer-bottom-inner" class="container clr"><div id="footer-bottom-menu" class="navigation clr"><div class="menu-topbar-container"><ul id="menu-topbar-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit-your-news/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/">Synagogues</a></li></ul></div></div><!-- #footer-bottom-menu --></div><!-- #footer-bottom-inner --></div><!-- #footer-bottom --></div><!-- #footer-inner --></footer><!-- #footer --></div><!-- #wrap --></div><!-- #outer-wrap --> <a id="scroll-top" class="scroll-top-right" href="#"><span class="fa fa-arrow-up" aria-label="Scroll to the top of the page"></span></a> <!--facebook like and share js --><div id="fb-root"></div> <script> (function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s);
 js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script> <script> window.addEventListener('sfsi_functions_loaded', function() {
 if (typeof sfsi_responsive_toggle == 'function') {
 sfsi_responsive_toggle(0);
 // console.log('sfsi_responsive_toggle');  }
}) </script> <script> window.addEventListener('sfsi_functions_loaded', function() {
 if (typeof sfsi_plugin_version == 'function') {
 sfsi_plugin_version(2.63);
 }
 });  function sfsi_processfurther(ref) {
 var feed_id = 'N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=';
 var feedtype = 8;
 var email = jQuery(ref).find('input[name="email"]').val();
 var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
 if ((email != "Enter your email") && (filter.test(email))) {
 if (feedtype == "8") {
 var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
 window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
 return true;
 }
 } else {
 alert("Please enter email address");
 jQuery(ref).find('input[name="email"]').focus();
 return false;
 }
 } </script> <style type="text/css" aria-selected="true"> .sfsi_subscribe_Popinner {
 width: 100% !important;  height: auto !important;  padding: 18px 0px !important;  background-color: #ffffff !important;  }  .sfsi_subscribe_Popinner form {  margin: 0 20px !important;  }  .sfsi_subscribe_Popinner h5 {  font-family: Helvetica,Arial,sans-serif !important;  font-weight: bold !important;  color: #000000 !important;  font-size: 16px !important;  text-align: center !important;  margin: 0 0 10px !important;  padding: 0 !important;  }  .sfsi_subscription_form_field {  margin: 5px 0 !important;  width: 100% !important;  display: inline-flex;  display: -webkit-inline-flex;  }  .sfsi_subscription_form_field input {  width: 100% !important;  padding: 10px 0px !important;  }  .sfsi_subscribe_Popinner input[type=email] {  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
 /* Firefox 18- */  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
 /* Firefox 19+ */  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=submit] {  font-family: Helvetica,Arial,sans-serif !important;  font-weight: bold !important;  color: #000000 !important;  font-size: 16px !important;  text-align: center !important;  background-color: #dedede !important;  }  .sfsi_shortcode_container {
 float: left;
 }  .sfsi_shortcode_container .norm_row .sfsi_wDiv {
 position: relative !important;
 }  .sfsi_shortcode_container .sfsi_holders {
 display: none;
 } </style> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script defer type='text/javascript' src='https://tjpnews.com/wp-content/plugins/post-carousel-slider-for-elementor/assets/vendors/slick/slick.min.js?ver=1.0.0' id='wb-slick-library-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/wb-ps-main.min.js?ver=1.0.0' id='wb-ps-main-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.14' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.6.1' id='SFSIjqueryModernizr-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.6.1' id='SFSIjqueryShuffle-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSIjqueryrandom-shuffle.min.js?ver=5.6.1' id='SFSIjqueryrandom-shuffle-js'></script> <script type='text/javascript' id='SFSICustomJs-js-extra'> /* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSICustomJs.min.js?ver=5.6.1' id='SFSICustomJs-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/magnific-popup.min.js?ver=2.0.2' id='magnific-popup-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=2.0.2' id='oceanwp-lightbox-js'></script> <script type='text/javascript' id='oceanwp-main-js-extra'> /* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=2.0.2' id='oceanwp-main-js'></script> <script defer type='text/javascript' src='https://tjpnews.com/wp-content/plugins/ocean-posts-slider/assets/js/main.min.js' id='ops-js-scripts-js'></script> <script type='text/javascript' src='https://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=2.0.2' id='html5shiv-js'></script> <![endif]--> <script src="https://www.google.com/recaptcha/api.js?render=6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg"></script> <script type="text/javascript"> ( function( grecaptcha ) {  var anr_onloadCallback = function() {
 grecaptcha.execute(
 '6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg',
 { action: 'advanced_nocaptcha_recaptcha' }
 ).then( function( token ) {
 for ( var i = 0; i < document.forms.length; i++ ) {
 var form = document.forms[i];
 var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
 if ( null === captcha )
 continue;  captcha.value = token;
 }
 });
 };  grecaptcha.ready( anr_onloadCallback );  document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
 if ( typeof jQuery !== 'undefined' ) {
 //Woocommerce
 jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
 }
 //token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
 setInterval(anr_onloadCallback, 110000);  } )( grecaptcha );
 </script></body></html>