<!DOCTYPE html><html class="html" lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="pingback" href="https://tjpnews.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ --><title>Elul ushers in a time of anticipation, preparation - Texas Jewish Post</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7lXff4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4m0qyriQwlOrhSvowK_l5-eRZOf-c.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR71Wvf4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7NWPf4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l521wRZWMf_.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
 font-family: 'Merriweather';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l52_wFZWMf_.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/memnYaGs126MiZpBA-UFUKWyV9hrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem6YaGs126MiZpBA-UFUK0Zdcg.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/memnYaGs126MiZpBA-UFUKXGUdhrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/memnYaGs126MiZpBA-UFUKWiUNhrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 800;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/memnYaGs126MiZpBA-UFUKW-U9hrIqY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UN_r8OUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 800;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v23/mem5YaGs126MiZpBA-UN8rsOUuhs.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-e20b0b59e458ef884b3b24f2e870b16c" href="https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-e20b0b59e458ef884b3b24f2e870b16c.css" media="all" /><link rel="canonical" href="https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Elul ushers in a time of anticipation, preparation - Texas Jewish Post" /><meta property="og:description" content="By Rabbi Dan LewinParashat Shoftim We are now in the peak of summer heat. For some, this period signals the last chance to take a family vacation before the school [&hellip;]" /><meta property="og:url" content="https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/" /><meta property="og:site_name" content="Texas Jewish Post" /><meta property="article:published_time" content="2021-08-11T23:09:16+00:00" /><meta property="article:modified_time" content="2021-08-11T23:09:24+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="chad@tjpnews.com" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tjpnews.com/#website","url":"https://tjpnews.com/","name":"Texas Jewish Post","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tjpnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/#webpage","url":"https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/","name":"Elul ushers in a time of anticipation, preparation - Texas Jewish Post","isPartOf":{"@id":"https://tjpnews.com/#website"},"datePublished":"2021-08-11T23:09:16+00:00","dateModified":"2021-08-11T23:09:24+00:00","author":{"@id":"https://tjpnews.com/#/schema/person/dd01a0c848793db136b82f522a7608ca"},"breadcrumb":{"@id":"https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/"]}]},{"@type":"BreadcrumbList","@id":"https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tjpnews.com/"},{"@type":"ListItem","position":2,"name":"Elul ushers in a time of anticipation, preparation"}]},{"@type":"Person","@id":"https://tjpnews.com/#/schema/person/dd01a0c848793db136b82f522a7608ca","name":"chad@tjpnews.com","image":{"@type":"ImageObject","@id":"https://tjpnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efe8420aa5ba9f7f93b5fe141a9223f6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/efe8420aa5ba9f7f93b5fe141a9223f6?s=96&d=mm&r=g","caption":"chad@tjpnews.com"},"url":"https://tjpnews.com/author/chadtjpnews-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Feed" href="https://tjpnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Comments Feed" href="https://tjpnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Texas Jewish Post &raquo; iCal Feed" href="https://tjpnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Elul ushers in a time of anticipation, preparation Comments Feed" href="https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ --> <!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. --> <!-- No UA code set --> <!-- / Google Analytics by MonsterInsights --> <style id='wp-block-library-theme-inline-css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <script src='https://tjpnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script src='https://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script src='https://tjpnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script src='https://tjpnews.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> <script id='say-what-js-js-extra'> var say_what_data = {"replacements":[]}; </script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/say-what-js.min.js?ver=658db854f48fb86c32bd0f1d219c2d63' id='say-what-js-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script> <script defer src='https://www.googletagmanager.com/gtag/js?id=UA-165856303-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tjpnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-165856303-1", {"anonymize_ip":true}); </script><link rel="https://api.w.org/" href="https://tjpnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tjpnews.com/wp-json/wp/v2/posts/29577" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tjpnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tjpnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://tjpnews.com/?p=29577' /><link rel="alternate" type="application/json+oembed" href="https://tjpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftjpnews.com%2Felul-ushers-in-a-time-of-anticipation-preparation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tjpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftjpnews.com%2Felul-ushers-in-a-time-of-anticipation-preparation%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.38.1" /><meta name="follow.it-verification-code-N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=" content="0lzPvUrNnsdq5ux0fwgl"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://tjpnews.com"><link rel="https://theeventscalendar.com/" href="https://tjpnews.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=elul-ushers-in-a-time-of-anticipation-preparation&#038;amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6801982206798032","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-32x32.png" sizes="32x32" /><link rel="icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-180x180.png" /><meta name="msapplication-TileImage" content="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-270x270.png" /> <style id="wp-custom-css"> .tribe-common--breakpoint-medium.tribe-events . tribe-events-calendar-list__event-venue{display:none !important}.tribe-common--breakpoint-medium.tribe-events .tribe-events-calendar-list__event-description{visibility:hidden !important} </style> <!-- OceanWP CSS --> <style type="text/css">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</style></head><body class="post-template-default single single-post postid-29577 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js tribe-theme-oceanwp oceanwp-theme dropdown-mobile top-header-style no-header-border default-breakpoint content-full-width content-max-width post-in-category-columnists post-in-category-dvar-torah has-topbar page-header-disabled has-breadcrumbs has-blog-grid elementor-default elementor-kit-18801" itemscope="itemscope" itemtype="https://schema.org/Article"><div id="outer-wrap" class="site clr"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><div id="wrap" class="clr"><div id="top-bar-wrap" class="clr"><div id="top-bar" class="clr container has-no-content"><div id="top-bar-inner" class="clr"><div id="top-bar-content" class="clr top-bar-left"><div id="top-bar-nav" class="navigation clr"><ul id="menu-topbar" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-18815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/" class="menu-link">Advertise</a></li><li id="menu-item-18816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/" class="menu-link">Subscribe</a></li><li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit-your-news/" class="menu-link">Submit Your News</a></li><li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/" class="menu-link">About Us</a></li><li id="menu-item-18849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/" class="menu-link">Synagogues</a></li></ul></div></div><!-- #top-bar-content --><div id="top-bar-social" class="clr top-bar-right"><ul class="clr" aria-label="Social links"><li class="oceanwp-twitter"><a href="https://twitter.com/tjp_news" aria-label="Twitter (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-twitter" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-facebook"><a href="https://www.facebook.com/texasjewishpost/" aria-label="Facebook (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-facebook" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-instagram"><a href="https://www.instagram.com/tjp_news/" aria-label="Instagram (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-instagram" aria-hidden="true" role="img"></i></a></li></ul></div><!-- #top-bar-social --></div><!-- #top-bar-inner --></div><!-- #top-bar --></div><!-- #top-bar-wrap --><header id="site-header" class="top-header effect-three clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div class="header-bottom clr"><div class="container"><div id="site-logo" class="clr" itemscope itemtype="https://schema.org/Brand" ><div id="site-logo-inner" class="clr"> <a href="https://tjpnews.com/" class="custom-logo-link" rel="home"><img width="1803" height="300" src="https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg" class="custom-logo" alt="Texas Jewish Post" srcset="https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg 1803w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-300x50.jpg 300w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1024x170.jpg 1024w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-768x128.jpg 768w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1536x256.jpg 1536w" sizes="(max-width: 1803px) 100vw, 1803px" /></a></div><!-- #site-logo-inner --></div><!-- #site-logo --></div></div><div class="header-top clr"><div id="site-header-inner" class="clr container"><div class="left clr"><div class="inner"><div id="site-navigation-wrap" class="clr"><nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" ><ul id="menu-categories" class="main-menu dropdown-menu sf-menu"><li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a href="https://tjpnews.com/category/news/" class="menu-link"><span class="text-wrap">News</span></a></li><li id="menu-item-18962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18962"><a href="#" class="menu-link"><span class="text-wrap">In Every Issue<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-17395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="https://tjpnews.com/category/around-the-town/" class="menu-link"><span class="text-wrap">Around the Town</span></a></li><li id="menu-item-17394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="https://tjpnews.com/category/dallas-doings/" class="menu-link"><span class="text-wrap">Dallas Doings</span></a></li><li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="https://tjpnews.com/category/recipes/" class="menu-link"><span class="text-wrap">Recipes</span></a></li><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-17396"><a href="https://tjpnews.com/category/columnists/" class="menu-link"><span class="text-wrap">Columnists<i class="nav-arrow fa fa-angle-right" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-18857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="https://tjpnews.com/category/columnists/rabbi/" class="menu-link"><span class="text-wrap">Ask the Rabbi</span></a></li><li id="menu-item-18865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="https://tjpnews.com/category/columnists/dispatch-from-the-homeland/" class="menu-link"><span class="text-wrap">Dispatch from the Homeland</span></a></li><li id="menu-item-18861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18861"><a href="https://tjpnews.com/category/columnists/dvar-torah/" class="menu-link"><span class="text-wrap">D&#8217;var Torah</span></a></li><li id="menu-item-18858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="https://tjpnews.com/category/columnists/historical-perspective/" class="menu-link"><span class="text-wrap">Historical Perspective by Jerry Kasten</span></a></li><li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="https://tjpnews.com/category/columnists/minds-i/" class="menu-link"><span class="text-wrap">In My Mind&#8217;s I by Harriet Gross</span></a></li><li id="menu-item-18863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="https://tjpnews.com/category/columnists/rabbi-yogi/" class="menu-link"><span class="text-wrap">Rabbi Yogi</span></a></li><li id="menu-item-18860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="https://tjpnews.com/category/columnists/shalom/" class="menu-link"><span class="text-wrap">Shalom From the Shabbat Lady</span></a></li></ul></li><li id="menu-item-18862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="https://tjpnews.com/category/opinion/" class="menu-link"><span class="text-wrap">Opinion</span></a></li></ul></li><li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="https://tjpnews.com/category/culture/" class="menu-link"><span class="text-wrap">Arts &amp; Culture</span></a></li><li id="menu-item-24529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24529"><a href="https://tjpnews.com/category/obituaries/" class="menu-link"><span class="text-wrap">Obituaries</span></a></li><li id="menu-item-18988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18988"><a href="#" class="menu-link"><span class="text-wrap">Magazines<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-18991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/B0C7F960CA5F6020" class="menu-link"><span class="text-wrap">TJP Guide to Jewish Life</span></a></li></ul></li><li id="menu-item-19067" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-19067"><a href="https://tjpnews.com/calendar/" class="menu-link"><span class="text-wrap">Calendar<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-19538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="https://tjpnews.com/calendar/community/add" class="menu-link"><span class="text-wrap">Submit an Event</span></a></li></ul></li><li id="menu-item-20401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20401"><a href="https://tjpnews.com/business/" class="menu-link"><span class="text-wrap">Business Directory</span></a></li></ul></nav><!-- #site-navigation --></div><!-- #site-navigation-wrap --><div class="oceanwp-mobile-menu-icon clr mobile-right"> <a href="javascript:void(0)" class="mobile-menu"  aria-label="Mobile Menu"> <i class="fa fa-bars" aria-hidden="true"></i> <span class="oceanwp-text">Menu</span> <span class="oceanwp-close-text">Close</span> </a></div><!-- #oceanwp-mobile-menu-navbar --></div></div><div class="right clr"><div class="inner"></div></div></div><!-- #site-header-inner --><div id="mobile-dropdown" class="clr" ><nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a href="https://tjpnews.com/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18962"><a href="#">In Every Issue</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="https://tjpnews.com/category/around-the-town/">Around the Town</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="https://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="https://tjpnews.com/category/recipes/">Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17396"><a href="https://tjpnews.com/category/columnists/">Columnists</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="https://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="https://tjpnews.com/category/columnists/dispatch-from-the-homeland/">Dispatch from the Homeland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18861"><a href="https://tjpnews.com/category/columnists/dvar-torah/">D&#8217;var Torah</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="https://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="https://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I by Harriet Gross</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="https://tjpnews.com/category/columnists/rabbi-yogi/">Rabbi Yogi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="https://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="https://tjpnews.com/category/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="https://tjpnews.com/category/culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24529"><a href="https://tjpnews.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18988"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/B0C7F960CA5F6020">TJP Guide to Jewish Life</a></li></ul></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-19067"><a href="https://tjpnews.com/calendar/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="https://tjpnews.com/calendar/community/add">Submit an Event</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20401"><a href="https://tjpnews.com/business/">Business Directory</a></li></ul><ul id="menu-topbar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit-your-news/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/">Synagogues</a></li></ul><div id="mobile-menu-search" class="clr"><form aria-label="Search this website" method="get" action="https://tjpnews.com/" class="mobile-searchform" role="search"> <input aria-label="Insert search query" value="" class="field" id="ocean-mobile-search-1" type="search" name="s" autocomplete="off" placeholder="Search" /> <button aria-label="Submit search" type="submit" class="searchform-submit"> <i class=" icon-magnifier" aria-hidden="true" role="img"></i> </button></form></div><!-- .mobile-menu-search --></nav></div></div><!-- .header-top --></header><!-- #site-header --><main id="main" class="site-main clr"  role="main"><div id="content-wrap" class="container clr"><div id="primary" class="content-area clr"><div id="content" class="site-content clr"><article id="post-29577"><header class="entry-header clr"><h6 class="single-post-title entry-title" itemprop="headline">Elul ushers in a time of anticipation, preparation</h6><!-- .single-post-title --></header><!-- .entry-header --><div class="entry-content clr" itemprop="text"><p><strong>By Rabbi Dan Lewin</strong><br><em>Parashat Shoftim</em></p><p>We are now in the peak of summer heat. For some, this period signals the last chance to take a family vacation before the school year. For football fans, it marks the intense competition of training camp, the preparations for the eagerly anticipated season opener. In the Jewish world, we just entered the final month of the year, <em>Elul</em> — the onset of a different training camp, preparation and anticipation. </p><p>Elul is known as the month of stock-taking. Although Jewish life already contains designated moments for daily introspection, the self-assessment during Elul is deeper and more detailed. Along with the sober reflection, a review of the achievements and failings of the past year, Elul also presents an exciting time, an opportunity for much-needed change and new beginnings. There is a custom of blowing the shofar every day, both as “practice” for Rosh Hashanah, and to remind us to shift gears and meet this challenge.</p><p>Rabbi Yosef Yitzchak Schneersohn, in his memoirs, beautifully describes the vibe in the <em>shtetl</em> of Lubavitch when the month of Elul approached: “Though summer still lingered and the day was bright and sunny, change was in the air. One already smelled the Elul-scent; a <em>teshuvah</em>-wind was blowing. Everyone grew more serious, more thoughtful…. All awaited the call of the <em>shofar</em>&#8230;”&nbsp;</p><p><strong>Change begins with tension</strong></p><p>Appropriately, the Torah readings during this month contain more explicit moral directives that relate to this time of year. The opening lines of last week relate what is perhaps the most important principle in the entire <em>Chumash</em>—the power of free choice: “See, I place before you today a blessing and a curse.” The blessing will come when we fulfill the commandments and the curse if they abandon them. The choice is ours.</p><p>This theme appears again (chapter 30:15) during the portion of <em>Netzavim</em>, where we find a parallel statement. The passage again begins with the word <em>re’eh </em>(“see, I have set before you…”), with three descriptions now set before us: between life and death, good and bad, and blessing and curse. All of these are incorporated into the final punchline of the unit&#8230; “and you shall choose life!”</p><p>An obvious question when reading this is: Why is the command necessary? Who would ever choose death over life, curses over blessings? The short explanation is that the internal process that drives our actions can cloud our awareness, often making these two options unclear—to the point that one cannot always tell, without some toil, what path is truly good. Indeed, the mystical sources explain that one of the prime features of evil—both within and without—is to cover the truth. More practically, the person loses sight of the big picture or consequences. So, even if the wisdom and knowledge to distinguish is already there, temporary forgetfulness scrambles one’s thinking and leads to bad judgements, impulsive decisions, etc.</p><p><strong>Choosing with freedom</strong></p><p>Every day we face a series of choices that involve distinguishing between some level of good and evil, a blessing or curse, and life affirming actions. Often, the choice would be obvious were it not for competing desires inside us, often subconscious leanings, wherein the sense of what is pleasurable or profitable (in the short term) compete with what is morally and eternally good. Consequently, destructive actions can pose as “life” while the true blessing may be hidden, or doing “the right thing,” may seem unappealing or even beyond our present capability.&nbsp;</p><p>This is also why the abovementioned verse uses the verb “see,” implying a more direct perception. [There is another verb often used to convey a message, “hear,” as in “<em>Hear</em> O’ Israel…” In the Torah, these two verbs convey two levels of awareness. “Hearing” refers to a more distant and indirect contact whereas “seeing” refers to a more tangible and potent experience.] The power of free choice, the ability to determine our own destiny, is something that we must not just hear, but see.&nbsp; To choose “freely” one must first be able to see clearly.&nbsp;</p><p>So, as the moth of Elul enters, we are given signs from all angles that welcome the wind of change, from the resounding shofar blast to key lines in each parsha. Our job is to embrace the time, dig down and arouse our innate sense of good as the dominant force inside. As we become more conscious of the drive behind our daily decisions, we can begin to detect the tension between the layers of motivation. And when we catch ourselves being pulled in two directions, we can then remember the inner power, the command, to “choose” life. The more that we begin to “see it,” the easier it will be to make these truly free decisions. Furthermore, during Elul, we are given an extra boost—”assistance from above”—in our spiritual work, as in the famous analogy of “the King is in the Field.” Ultimately, it is this effort and the little moments of tension during this month that end up defining our new year.</p><p>&nbsp;Rabbi Dan Lewin is director of the nonprofit Maayan Chai Foundation. For information, visit www.maayanchai.org.</p></div><!-- .entry --><ul class="meta ospm-default clr"><li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class=" icon-clock" aria-hidden="true" role="img"></i>August 11, 2021</li><li class="meta-cat"><span class="screen-reader-text">Post category:</span><i class=" icon-folder" aria-hidden="true" role="img"></i><a href="https://tjpnews.com/category/columnists/" rel="category tag">Columnists</a> <span class="owp-sep">/</span> <a href="https://tjpnews.com/category/columnists/dvar-torah/" rel="category tag">D'var Torah</a></li><li class="meta-comments"><span class="screen-reader-text">Post comments:</span><i class=" icon-bubble" aria-hidden="true" role="img"></i><a href="https://tjpnews.com/elul-ushers-in-a-time-of-anticipation-preparation/#respond" class="comments-link" >0 Comments</a></li></ul><div class="post-tags clr"></div><section id="related-posts" class="clr"><h3 class="theme-heading related-posts-title"> <span class="text">You Might Also Like</span></h3><div class="oceanwp-row clr"><article class="related-post clr col span_1_of_3 col-1 post-11325 post type-post status-publish format-standard hentry category-columnists category-historical-perspective entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/armenian-holocaust-also-worthy-of-remembrance/" rel="bookmark">Armenian ‘Holocaust’ also worthy of remembrance</a></h3><!-- .related-post-title --> <time class="published" datetime="2016-05-12T04:00:47-05:00"><i class=" icon-clock" aria-hidden="true" role="img"></i>May 12, 2016</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-2 post-16350 post type-post status-publish format-standard hentry category-columnists category-minds-i entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/final-hanukkah-card-stirs-memories/" rel="bookmark">Final Hanukkah card stirs memories</a></h3><!-- .related-post-title --> <time class="published" datetime="2018-12-05T14:21:39-06:00"><i class=" icon-clock" aria-hidden="true" role="img"></i>December 5, 2018</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-3 post-17423 post type-post status-publish format-standard hentry category-columnists category-minds-i entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/uncle-sroel-a-life-well-lived/" rel="bookmark">Uncle ‘Sroel: a life well-lived</a></h3><!-- .related-post-title --> <time class="published" datetime="2019-07-22T00:22:37-05:00"><i class=" icon-clock" aria-hidden="true" role="img"></i>July 22, 2019</time></article><!-- .related-post --></div><!-- .oceanwp-row --></section><!-- .related-posts --><section id="comments" class="comments-area clr has-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elul-ushers-in-a-time-of-anticipation-preparation/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=elul-ushers-in-a-time-of-anticipation-preparation#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-textarea"><label for="comment" class="screen-reader-text">Comment</label><textarea name="comment" id="comment" cols="39" rows="4" tabindex="0" class="textarea-comment" placeholder="Your comment here..."></textarea></div><div class="comment-form-author"><label for="author" class="screen-reader-text">Enter your name or username to comment</label><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="0" aria-required="true" class="input-name" /></div><div class="comment-form-email"><label for="email" class="screen-reader-text">Enter your email address to comment</label><input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="0" aria-required="true" class="input-email" /></div><div class="comment-form-url"><label for="url" class="screen-reader-text">Enter your website URL (optional)</label><input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="0" class="input-website" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"><input type="hidden" name="g-recaptcha-response" value="" /></div></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29577' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section><!-- #comments --></article></div><!-- #content --></div><!-- #primary --></div><!-- #content-wrap --></main><!-- #main --><footer id="footer" class="site-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo"><div id="footer-inner" class="clr"><div id="footer-bottom" class="clr"><div id="footer-bottom-inner" class="container clr"><div id="footer-bottom-menu" class="navigation clr"><div class="menu-topbar-container"><ul id="menu-topbar-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit-your-news/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/">Synagogues</a></li></ul></div></div><!-- #footer-bottom-menu --></div><!-- #footer-bottom-inner --></div><!-- #footer-bottom --></div><!-- #footer-inner --></footer><!-- #footer --></div><!-- #wrap --></div><!-- #outer-wrap --> <a aria-label="Scroll to the top of the page" href="#" id="scroll-top" class="scroll-top-right"><i class=" " aria-hidden="true" role="img"></i></a> <!--facebook like and share js --><div id="fb-root"></div> <script> (function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s);
 js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script> <script> window.addEventListener('sfsi_functions_loaded', function() {
 if (typeof sfsi_responsive_toggle == 'function') {
 sfsi_responsive_toggle(0);
 // console.log('sfsi_responsive_toggle');  }
}) </script> <script> window.addEventListener('sfsi_functions_loaded', function() {
 if (typeof sfsi_plugin_version == 'function') {
 sfsi_plugin_version(2.63);
 }
 });  function sfsi_processfurther(ref) {
 var feed_id = 'N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=';
 var feedtype = 8;
 var email = jQuery(ref).find('input[name="email"]').val();
 var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
 if ((email != "Enter your email") && (filter.test(email))) {
 if (feedtype == "8") {
 var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
 window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
 return true;
 }
 } else {
 alert("Please enter email address");
 jQuery(ref).find('input[name="email"]').focus();
 return false;
 }
 } </script> <style type="text/css" aria-selected="true"> .sfsi_subscribe_Popinner {
 width: 100% !important;  height: auto !important;  padding: 18px 0px !important;  background-color: #ffffff !important;  }  .sfsi_subscribe_Popinner form {  margin: 0 20px !important;  }  .sfsi_subscribe_Popinner h5 {  font-family: Helvetica,Arial,sans-serif !important;  font-weight: bold !important;  color: #000000 !important;  font-size: 16px !important;  text-align: center !important;  margin: 0 0 10px !important;  padding: 0 !important;  }  .sfsi_subscription_form_field {  margin: 5px 0 !important;  width: 100% !important;  display: inline-flex;  display: -webkit-inline-flex;  }  .sfsi_subscription_form_field input {  width: 100% !important;  padding: 10px 0px !important;  }  .sfsi_subscribe_Popinner input[type=email] {  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
 /* Firefox 18- */  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
 /* Firefox 19+ */  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  font-family: Helvetica,Arial,sans-serif !important;  font-style: normal !important;  color: #000000 !important;  font-size: 14px !important;  text-align: center !important;  }  .sfsi_subscribe_Popinner input[type=submit] {  font-family: Helvetica,Arial,sans-serif !important;  font-weight: bold !important;  color: #000000 !important;  font-size: 16px !important;  text-align: center !important;  background-color: #dedede !important;  }  .sfsi_shortcode_container {
 float: left;
 }  .sfsi_shortcode_container .norm_row .sfsi_wDiv {
 position: relative !important;
 }  .sfsi_shortcode_container .sfsi_holders {
 display: none;
 } </style> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script defer src='https://tjpnews.com/wp-content/plugins/post-carousel-slider-for-elementor/assets/vendors/slick/slick.min.js?ver=1.0.0' id='wb-slick-library-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/wb-ps-main.min.js?ver=1.0.0' id='wb-ps-main-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.8.3' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8' id='SFSIjqueryModernizr-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8' id='SFSIjqueryShuffle-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSIjqueryrandom-shuffle.min.js?ver=5.8' id='SFSIjqueryrandom-shuffle-js'></script> <script id='SFSICustomJs-js-extra'> var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"}; </script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSICustomJs.min.js?ver=5.8' id='SFSICustomJs-js'></script> <script id='ppress-frontend-script-js-extra'> var pp_ajax_form = {"ajaxurl":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"33ee9d4164","disable_ajax_form":"false"}; </script> <script defer src='https://tjpnews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.16' id='ppress-frontend-script-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/vendors/isotope.pkgd.min.js?ver=3.0.3' id='isotop-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/vendors/flickity.pkgd.min.js?ver=3.0.3' id='flickity-js'></script> <script id='photoswipe-js-extra'> var photoSwipeData = {"needCSS":"","cssFile":"https:\/\/tjpnews.com\/wp-content\/plugins\/ocean-elementor-widgets\/assets\/css\/vendors\/photo-swipe\/photoswipe.css"}; </script> <script defer src='https://tjpnews.com/wp-content/plugins/ocean-elementor-widgets/assets/js/vendors/photoswipe.min.js?ver=5.8' id='photoswipe-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ocean-elementor-widgets/assets/js/vendors/photoswipe-ui-default.min.js?ver=5.8' id='photoswipe-ui-default-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/sidr.min.js?ver=3.0.3' id='sidr-js'></script> <script id='oceanwp-main-js-extra'> var oceanwpLocalize = {"nonce":"e3bc57c77b","isRTL":"","menuSearchStyle":"disabled","mobileMenuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"}; </script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/theme.vanilla.min.js?ver=3.0.3' id='oceanwp-main-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ocean-extra/includes/widgets/js/mailchimp.min.js?ver=5.8' id='oe-mailchimp-script-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/ops-js-scripts.min.js' id='ops-js-scripts-js'></script> <script src='https://tjpnews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <!--[if lt IE 9]> <script src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=3.0.3' id='html5shiv-js'></script> <![endif]--> <script src="https://www.google.com/recaptcha/api.js?render=6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg"></script> <script type="text/javascript"> ( function( grecaptcha ) {  var anr_onloadCallback = function() {
 grecaptcha.execute(
 '6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg',
 { action: 'advanced_nocaptcha_recaptcha' }
 ).then( function( token ) {
 for ( var i = 0; i < document.forms.length; i++ ) {
 var form = document.forms[i];
 var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
 if ( null === captcha )
 continue;  captcha.value = token;
 }
 });
 };  grecaptcha.ready( anr_onloadCallback );  document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
 if ( typeof jQuery !== 'undefined' ) {
 //Woocommerce
 jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
 }
 //token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
 setInterval(anr_onloadCallback, 110000);  } )( grecaptcha );
 </script></body></html>