<!DOCTYPE html><html class="html" lang="en-US"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="pingback" href="https://tjpnews.com/xmlrpc.php"><meta name="viewport" content="width=device-width, initial-scale=1"> <!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ --><title>StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23 - Texas Jewish Post</title><link rel="stylesheet" id="siteground-optimizer-combined-css-65fbf5a4ded822f5f41810d95c44ecbb" href="https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-65fbf5a4ded822f5f41810d95c44ecbb.css" media="all" /><link rel="canonical" href="https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23 - Texas Jewish Post" /><meta property="og:description" content="Submitted Report StandWithUs (SWU), an international, non-partisan education organization that supports Israel and fights antisemitism, is pleased to announce the 2022-23 students participating in the Kenneth Leventhal High School Internship from [&hellip;]" /><meta property="og:url" content="https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/" /><meta property="og:site_name" content="Texas Jewish Post" /><meta property="article:published_time" content="2022-09-29T18:58:39+00:00" /><meta property="article:modified_time" content="2022-09-29T18:58:47+00:00" /><meta property="og:image" content="https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg" /><meta property="og:image:width" content="647" /><meta property="og:image:height" content="316" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="chad@tjpnews.com" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="chad@tjpnews.com" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#article","isPartOf":{"@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/"},"author":{"name":"chad@tjpnews.com","@id":"https://tjpnews.com/#/schema/person/dd01a0c848793db136b82f522a7608ca"},"headline":"StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23","datePublished":"2022-09-29T18:58:39+00:00","dateModified":"2022-09-29T18:58:47+00:00","mainEntityOfPage":{"@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/"},"wordCount":851,"commentCount":0,"publisher":{"@id":"https://tjpnews.com/#organization"},"image":{"@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#primaryimage"},"thumbnailUrl":"https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#respond"]}]},{"@type":"WebPage","@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/","url":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/","name":"StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23 - Texas Jewish Post","isPartOf":{"@id":"https://tjpnews.com/#website"},"primaryImageOfPage":{"@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#primaryimage"},"image":{"@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#primaryimage"},"thumbnailUrl":"https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg","datePublished":"2022-09-29T18:58:39+00:00","dateModified":"2022-09-29T18:58:47+00:00","breadcrumb":{"@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#primaryimage","url":"https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg","contentUrl":"https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg","width":647,"height":316},{"@type":"BreadcrumbList","@id":"https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tjpnews.com/"},{"@type":"ListItem","position":2,"name":"StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23"}]},{"@type":"WebSite","@id":"https://tjpnews.com/#website","url":"https://tjpnews.com/","name":"Texas Jewish Post","description":"","publisher":{"@id":"https://tjpnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tjpnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://tjpnews.com/#organization","name":"Texas Jewish Post","url":"https://tjpnews.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tjpnews.com/#/schema/logo/image/","url":"https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg","contentUrl":"https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg","width":1803,"height":300,"caption":"Texas Jewish Post"},"image":{"@id":"https://tjpnews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://tjpnews.com/#/schema/person/dd01a0c848793db136b82f522a7608ca","name":"chad@tjpnews.com","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tjpnews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/efe8420aa5ba9f7f93b5fe141a9223f6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/efe8420aa5ba9f7f93b5fe141a9223f6?s=96&d=mm&r=g","caption":"chad@tjpnews.com"},"url":"https://tjpnews.com/author/chadtjpnews-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Feed" href="https://tjpnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; Comments Feed" href="https://tjpnews.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Texas Jewish Post &raquo; iCal Feed" href="https://tjpnews.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Texas Jewish Post &raquo; StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23 Comments Feed" href="https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ --> <!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. --> <!-- No UA code set --> <!-- / Google Analytics by MonsterInsights --> <style id='wp-block-library-theme-inline-css'> .wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0} </style> <style id='global-styles-inline-css'>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</style> <script src='https://tjpnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script src='https://tjpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/algori_image_video_slider-cgb-slick-js.min.js#038;ver=6.0.2' id='algori_image_video_slider-cgb-slick-js-js'></script> <script defer id='algori_image_video_slider-cgb-slick-js-js-after'> jQuery( document ).ready(function($) { $(".wp-block-algori-image-video-slider-block-algori-image-video-slider").slick({ }); }); </script> <script defer src='https://tjpnews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js#038;ver=6.0.2' id='ppress-flatpickr-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js#038;ver=6.0.2' id='ppress-select2-js'></script> <!-- Google Analytics snippet added by Site Kit --> <script defer src='https://www.googletagmanager.com/gtag/js?id=UA-165856303-1#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["tjpnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-165856303-1", {"anonymize_ip":true}); </script> <!-- End Google Analytics snippet added by Site Kit --><link rel="https://api.w.org/" href="https://tjpnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tjpnews.com/wp-json/wp/v2/posts/37457" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tjpnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tjpnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://tjpnews.com/?p=37457' /><link rel="alternate" type="application/json+oembed" href="https://tjpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftjpnews.com%2Fstandwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23%2F" /><link rel="alternate" type="text/xml+oembed" href="https://tjpnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftjpnews.com%2Fstandwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.84.0" /><meta name="facebook-domain-verification" content="pxdc6egugq6bupdrsm20od2bfq8k22" /> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/8b0e72a6693afeb0c3ad53805/d5b1cd812da87828a85297d2a.js");</script><meta name="follow.it-verification-code-N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=" content="0lzPvUrNnsdq5ux0fwgl"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://tjpnews.com"><link rel="alternate" href="https://tjpnews.com/wp-json/tribe/events/v1/" /> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --><link rel="amphtml" href="https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23&#038;amp"> <!-- Google AdSense snippet added by Site Kit --> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6801982206798032" crossorigin="anonymous"></script> <!-- End Google AdSense snippet added by Site Kit --><link rel="icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-32x32.png" sizes="32x32" /><link rel="icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-180x180.png" /><meta name="msapplication-TileImage" content="https://tjpnews.com/wp-content/uploads/2020/03/cropped-MainLogo_sw-270x270.png" /> <style id="wp-custom-css"> .tribe-common--breakpoint-medium.tribe-events . tribe-events-calendar-list__event-venue{display:none !important}.tribe-common--breakpoint-medium.tribe-events .tribe-events-calendar-list__event-description{visibility:hidden !important} </style> <!-- OceanWP CSS --> <style type="text/css">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</style></head><body class="post-template-default single single-post postid-37457 single-format-standard wp-custom-logo wp-embed-responsive sfsi_actvite_theme_default tribe-no-js oceanwp-theme dropdown-mobile top-header-style no-header-border default-breakpoint content-full-width content-max-width post-in-category-uncategorized has-topbar page-header-disabled has-breadcrumbs elementor-default elementor-kit-18801 tribe-theme-oceanwp" itemscope="itemscope" itemtype="https://schema.org/Article"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="outer-wrap" class="site clr"> <a class="skip-link screen-reader-text" href="#main">Skip to content</a><div id="wrap" class="clr"><div id="top-bar-wrap" class="clr"><div id="top-bar" class="clr container has-no-content"><div id="top-bar-inner" class="clr"><div id="top-bar-content" class="clr top-bar-left"><div id="top-bar-nav" class="navigation clr"><ul id="menu-topbar" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-18815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/" class="menu-link">Advertise</a></li><li id="menu-item-18816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/" class="menu-link">Subscribe</a></li><li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit/" class="menu-link">Submit Your News</a></li><li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/" class="menu-link">About Us</a></li><li id="menu-item-18849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/" class="menu-link">Synagogues</a></li></ul></div></div><!-- #top-bar-content --><div id="top-bar-social" class="clr top-bar-right"><ul class="clr" aria-label="Social links"><li class="oceanwp-twitter"><a href="https://twitter.com/tjp_news" aria-label="Twitter (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-twitter" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-facebook"><a href="https://www.facebook.com/texasjewishpost/" aria-label="Facebook (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-facebook" aria-hidden="true" role="img"></i></a></li><li class="oceanwp-instagram"><a href="https://www.instagram.com/tjp_news/" aria-label="Instagram (opens in a new tab)" target="_blank" rel="noopener noreferrer"><i class=" fab fa-instagram" aria-hidden="true" role="img"></i></a></li></ul></div><!-- #top-bar-social --></div><!-- #top-bar-inner --></div><!-- #top-bar --></div><!-- #top-bar-wrap --><header id="site-header" class="top-header effect-three clr" data-height="74" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div class="header-bottom clr"><div class="container"><div id="site-logo" class="clr" itemscope itemtype="https://schema.org/Brand" ><div id="site-logo-inner" class="clr"> <a href="https://tjpnews.com/" class="custom-logo-link" rel="home"><img width="1803" height="300" src="https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg" class="custom-logo" alt="Texas Jewish Post" srcset="https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo.jpg 1803w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-300x50.jpg 300w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1024x170.jpg 1024w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-768x128.jpg 768w, https://tjpnews.com/wp-content/uploads/2020/03/cropped-textlogo-1536x256.jpg 1536w" sizes="(max-width: 1803px) 100vw, 1803px" /></a></div><!-- #site-logo-inner --></div><!-- #site-logo --></div></div><div class="header-top clr"><div id="site-header-inner" class="clr container"><div class="left clr"><div class="inner"><div id="site-navigation-wrap" class="clr"><nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation" ><ul id="menu-categories" class="main-menu dropdown-menu sf-menu"><li id="menu-item-17397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a href="https://tjpnews.com/category/news/" class="menu-link"><span class="text-wrap">News</span></a></li><li id="menu-item-18962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18962"><a href="#" class="menu-link"><span class="text-wrap">In Every Issue<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-17395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="https://tjpnews.com/category/around-the-town/" class="menu-link"><span class="text-wrap">Around the Town</span></a></li><li id="menu-item-17394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="https://tjpnews.com/category/dallas-doings/" class="menu-link"><span class="text-wrap">Dallas Doings</span></a></li><li id="menu-item-17398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="https://tjpnews.com/category/recipes/" class="menu-link"><span class="text-wrap">Recipes</span></a></li><li id="menu-item-17396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-17396"><a href="https://tjpnews.com/category/columnists/" class="menu-link"><span class="text-wrap">Columnists<i class="nav-arrow fa fa-angle-right" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-18857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="https://tjpnews.com/category/columnists/rabbi/" class="menu-link"><span class="text-wrap">Ask the Rabbi</span></a></li><li id="menu-item-18865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="https://tjpnews.com/category/columnists/dispatch-from-the-homeland/" class="menu-link"><span class="text-wrap">Dispatch from the Homeland</span></a></li><li id="menu-item-18861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18861"><a href="https://tjpnews.com/category/columnists/dvar-torah/" class="menu-link"><span class="text-wrap">D&#8217;var Torah</span></a></li><li id="menu-item-18858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="https://tjpnews.com/category/columnists/historical-perspective/" class="menu-link"><span class="text-wrap">Historical Perspective by Jerry Kasten</span></a></li><li id="menu-item-18859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="https://tjpnews.com/category/columnists/minds-i/" class="menu-link"><span class="text-wrap">In My Mind&#8217;s I by Harriet Gross</span></a></li><li id="menu-item-18863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="https://tjpnews.com/category/columnists/rabbi-yogi/" class="menu-link"><span class="text-wrap">Rabbi Yogi</span></a></li><li id="menu-item-18860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="https://tjpnews.com/category/columnists/shalom/" class="menu-link"><span class="text-wrap">Shalom From the Shabbat Lady</span></a></li></ul></li><li id="menu-item-18862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="https://tjpnews.com/category/opinion/" class="menu-link"><span class="text-wrap">Opinion</span></a></li></ul></li><li id="menu-item-17399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="https://tjpnews.com/category/culture/" class="menu-link"><span class="text-wrap">Arts &amp; Culture</span></a></li><li id="menu-item-24529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24529"><a href="https://tjpnews.com/category/obituaries/" class="menu-link"><span class="text-wrap">Obituaries</span></a></li><li id="menu-item-18988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18988"><a href="#" class="menu-link"><span class="text-wrap">Magazines<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-18991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/9E771927C3C5429B" class="menu-link"><span class="text-wrap">TJP Guide to Jewish Life</span></a></li></ul></li><li id="menu-item-19067" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-19067"><a href="https://tjpnews.com/calendar/" class="menu-link"><span class="text-wrap">Calendar<i class="nav-arrow fa fa-angle-down" aria-hidden="true" role="img"></i></span></a><ul class="sub-menu"><li id="menu-item-19538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="https://tjpnews.com/calendar/community/add" class="menu-link"><span class="text-wrap">Submit an Event</span></a></li></ul></li><li id="menu-item-20401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20401"><a href="https://tjpnews.com/business/" class="menu-link"><span class="text-wrap">Business Directory</span></a></li></ul></nav><!-- #site-navigation --></div><!-- #site-navigation-wrap --><div class="oceanwp-mobile-menu-icon clr mobile-right"> <a href="#" class="mobile-menu"  aria-label="Mobile Menu"> <i class="fa fa-bars" aria-hidden="true"></i> <span class="oceanwp-text">Menu</span> <span class="oceanwp-close-text">Close</span> </a></div><!-- #oceanwp-mobile-menu-navbar --></div></div><div class="right clr"><div class="inner"></div></div></div><!-- #site-header-inner --><div id="mobile-dropdown" class="clr" ><nav class="clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17397"><a href="https://tjpnews.com/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18962"><a href="#">In Every Issue</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17395"><a href="https://tjpnews.com/category/around-the-town/">Around the Town</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17394"><a href="https://tjpnews.com/category/dallas-doings/">Dallas Doings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17398"><a href="https://tjpnews.com/category/recipes/">Recipes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17396"><a href="https://tjpnews.com/category/columnists/">Columnists</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18857"><a href="https://tjpnews.com/category/columnists/rabbi/">Ask the Rabbi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18865"><a href="https://tjpnews.com/category/columnists/dispatch-from-the-homeland/">Dispatch from the Homeland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18861"><a href="https://tjpnews.com/category/columnists/dvar-torah/">D&#8217;var Torah</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18858"><a href="https://tjpnews.com/category/columnists/historical-perspective/">Historical Perspective by Jerry Kasten</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18859"><a href="https://tjpnews.com/category/columnists/minds-i/">In My Mind&#8217;s I by Harriet Gross</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18863"><a href="https://tjpnews.com/category/columnists/rabbi-yogi/">Rabbi Yogi</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18860"><a href="https://tjpnews.com/category/columnists/shalom/">Shalom From the Shabbat Lady</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18862"><a href="https://tjpnews.com/category/opinion/">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17399"><a href="https://tjpnews.com/category/culture/">Arts &amp; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24529"><a href="https://tjpnews.com/category/obituaries/">Obituaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18988"><a href="#">Magazines</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18991"><a href="https://publisher.etype.services/Texas-Jewish-Post/e-paper-special-edition/9E771927C3C5429B">TJP Guide to Jewish Life</a></li></ul></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-19067"><a href="https://tjpnews.com/calendar/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19538"><a href="https://tjpnews.com/calendar/community/add">Submit an Event</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20401"><a href="https://tjpnews.com/business/">Business Directory</a></li></ul><ul id="menu-topbar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/">Synagogues</a></li></ul><div id="mobile-menu-search" class="clr"><form aria-label="Search this website" method="get" action="https://tjpnews.com/" class="mobile-searchform"> <input aria-label="Insert search query" value="" class="field" id="ocean-mobile-search-1" type="search" name="s" autocomplete="off" placeholder="Search" /> <button aria-label="Submit search" type="submit" class="searchform-submit"> <i class=" icon-magnifier" aria-hidden="true" role="img"></i> </button></form></div><!-- .mobile-menu-search --></nav></div></div><!-- .header-top --></header><!-- #site-header --><main id="main" class="site-main clr"  role="main"><div id="content-wrap" class="container clr"><div id="primary" class="content-area clr"><div id="content" class="site-content clr"><article id="post-37457"><header class="entry-header clr"><h6 class="single-post-title entry-title" itemprop="headline">StandWithUs Hires Campus and High School Regional Managers and Selects Leventhal HS Interns for 2022-23</h6><!-- .single-post-title --></header><!-- .entry-header --><div class="entry-content clr" itemprop="text"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg" alt="" class="wp-image-37459 lazyload" width="739" height="361" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg 647w, https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics-300x147.jpg 300w" sizes="(max-width: 739px) 100vw, 739px" /><noscript><img src="https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg" alt="" class="wp-image-37459 lazyload" width="739" height="361" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics.jpg 647w, https://tjpnews.com/wp-content/uploads/2022/09/Interns-Pics-300x147.jpg 300w" sizes="(max-width: 739px) 100vw, 739px" /></noscript></figure></div><p><strong>Submitted Report</strong></p><p>StandWithUs (SWU), an international, non-partisan education organization that supports Israel and fights antisemitism, is pleased to announce the 2022-23 students participating in the Kenneth Leventhal High School Internship from Dallas. They are: Eden Behr, Plano West HS; Eli Raphael, Highland Park HS and Lily Feinstein and Shayna Rubinstein are at Akiba Yavneh Academy.</p><p>Similarly to previous years, the local student leaders join 150 students who were selected for the program throughout North America.&nbsp;</p><figure class="wp-container-3 wp-block-gallery-2 wp-block-gallery has-nested-images columns-4 is-cropped"><figure class="wp-block-image size-large"><img width="809" height="737" data-id="37460"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS.jpg" alt="" class="wp-image-37460 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS.jpg 809w, https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS-300x273.jpg 300w, https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS-768x700.jpg 768w" sizes="(max-width: 809px) 100vw, 809px" /><noscript><img width="809" height="737" data-id="37460"  src="https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS.jpg" alt="" class="wp-image-37460 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS.jpg 809w, https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS-300x273.jpg 300w, https://tjpnews.com/wp-content/uploads/2022/09/Eden-Behr-Plano-West-HS-768x700.jpg 768w" sizes="(max-width: 809px) 100vw, 809px" /></noscript></figure><figure class="wp-block-image size-large"><img width="624" height="501" data-id="37463"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Lily-Feinstein-Akiba-Yavneh-Academy.jpg" alt="" class="wp-image-37463 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Lily-Feinstein-Akiba-Yavneh-Academy.jpg 624w, https://tjpnews.com/wp-content/uploads/2022/09/Lily-Feinstein-Akiba-Yavneh-Academy-300x241.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /><noscript><img width="624" height="501" data-id="37463"  src="https://tjpnews.com/wp-content/uploads/2022/09/Lily-Feinstein-Akiba-Yavneh-Academy.jpg" alt="" class="wp-image-37463 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Lily-Feinstein-Akiba-Yavneh-Academy.jpg 624w, https://tjpnews.com/wp-content/uploads/2022/09/Lily-Feinstein-Akiba-Yavneh-Academy-300x241.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /></noscript></figure><figure class="wp-block-image size-large"><img width="485" height="520" data-id="37461"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Eli-Raphael-Highland-Park-HS.jpg" alt="" class="wp-image-37461 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Eli-Raphael-Highland-Park-HS.jpg 485w, https://tjpnews.com/wp-content/uploads/2022/09/Eli-Raphael-Highland-Park-HS-280x300.jpg 280w" sizes="(max-width: 485px) 100vw, 485px" /><noscript><img width="485" height="520" data-id="37461"  src="https://tjpnews.com/wp-content/uploads/2022/09/Eli-Raphael-Highland-Park-HS.jpg" alt="" class="wp-image-37461 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Eli-Raphael-Highland-Park-HS.jpg 485w, https://tjpnews.com/wp-content/uploads/2022/09/Eli-Raphael-Highland-Park-HS-280x300.jpg 280w" sizes="(max-width: 485px) 100vw, 485px" /></noscript></figure><figure class="wp-block-image size-large"><img width="504" height="481" data-id="37462"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Shayna-Rubinstein-Akiba-Yavneh-Academy.jpg" alt="" class="wp-image-37462 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Shayna-Rubinstein-Akiba-Yavneh-Academy.jpg 504w, https://tjpnews.com/wp-content/uploads/2022/09/Shayna-Rubinstein-Akiba-Yavneh-Academy-300x286.jpg 300w" sizes="(max-width: 504px) 100vw, 504px" /><noscript><img width="504" height="481" data-id="37462"  src="https://tjpnews.com/wp-content/uploads/2022/09/Shayna-Rubinstein-Akiba-Yavneh-Academy.jpg" alt="" class="wp-image-37462 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Shayna-Rubinstein-Akiba-Yavneh-Academy.jpg 504w, https://tjpnews.com/wp-content/uploads/2022/09/Shayna-Rubinstein-Akiba-Yavneh-Academy-300x286.jpg 300w" sizes="(max-width: 504px) 100vw, 504px" /></noscript></figure><figcaption class="blocks-gallery-caption">The Leventhal High School Interns, from left, Eden Behr, Lily Feinstein, Eli Raphael and Shayna Rubinstein.</figcaption></figure><p></p><p>Created in 2012, the StandWithUs Kenneth Leventhal High School Internship selects and trains student leaders from high schools throughout the United States and Canada to educate about Israel at their schools and to combat antisemitism. During the two-semester program, the Leventhal Interns, who are juniors and seniors, identify the educational needs at their schools as they pertain to Israel and to antisemitism, whether they are rooted in misinformation, ignorance or outright hatred. Then, working with their StandWithUs regional high school managers, they develop a strategy to meet those needs through relevant and practical educational programming.</p><p>Gabriel Ivker is the new StandWithUs Southwest High School Regional Manager. Gabriel spent his gap year in Israel through Nativ. He was immersed in the rich culture and history of Israel and learned firsthand about the Israeli-Palestinian conflict. He was a StandWithUs Emerson Fellow at Indiana University and graduated with a major in law and public policy. “Education is the most important way to create positive change, and I am more than happy to be a part of StandWithUs because it believes that education is the road to peace,” states Ivker.</p><figure class="wp-container-5 wp-block-gallery-4 wp-block-gallery has-nested-images columns-default is-cropped"><figure class="wp-block-image size-large"><img width="739" height="704" data-id="37467"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Gabe-Ivker-StandWithUs-Southwest-High-School-Regional-Manager.jpg" alt="" class="wp-image-37467 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Gabe-Ivker-StandWithUs-Southwest-High-School-Regional-Manager.jpg 739w, https://tjpnews.com/wp-content/uploads/2022/09/Gabe-Ivker-StandWithUs-Southwest-High-School-Regional-Manager-300x286.jpg 300w" sizes="(max-width: 739px) 100vw, 739px" /><noscript><img width="739" height="704" data-id="37467"  src="https://tjpnews.com/wp-content/uploads/2022/09/Gabe-Ivker-StandWithUs-Southwest-High-School-Regional-Manager.jpg" alt="" class="wp-image-37467 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Gabe-Ivker-StandWithUs-Southwest-High-School-Regional-Manager.jpg 739w, https://tjpnews.com/wp-content/uploads/2022/09/Gabe-Ivker-StandWithUs-Southwest-High-School-Regional-Manager-300x286.jpg 300w" sizes="(max-width: 739px) 100vw, 739px" /></noscript><figcaption><strong>Gabriel Ivker</strong></figcaption></figure><figure class="wp-block-image size-large"><img width="854" height="1024" data-id="37466"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-854x1024.jpg" alt="" class="wp-image-37466 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-854x1024.jpg 854w, https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-250x300.jpg 250w, https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-768x920.jpg 768w, https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager.jpg 988w" sizes="(max-width: 854px) 100vw, 854px" /><noscript><img width="854" height="1024" data-id="37466"  src="https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-854x1024.jpg" alt="" class="wp-image-37466 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-854x1024.jpg 854w, https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-250x300.jpg 250w, https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager-768x920.jpg 768w, https://tjpnews.com/wp-content/uploads/2022/09/Joshua-Mitchell-Arbital-StandWithUs-_Central-_Campus-Regional-Manager.jpg 988w" sizes="(max-width: 854px) 100vw, 854px" /></noscript><figcaption><strong>Joshua Mitchell-Arbital</strong></figcaption></figure></figure><p></p><p>Founded in 2007, the yearlong Emerson Fellowship is a prestigious program that trains, educates and empowers student leaders on college campuses around the world. Chosen from key campuses, Emerson fellows lead their campus communities and engage and inspire their peers through impactful educational events, campaigns and discussions about Israel. The fellows are also trained extensively on how to navigate antisemitic activity on campus, and how to mobilize and confront these issues strategically and effectively. Throughout their experience, Emerson fellows are plugged into a global community of student leaders where they can exchange ideas, share best practices and support each other.</p><p>Joshua Mitchell-Arbital is the new central campus regional manager. Mitchell-Arbital graduated with a Master of Arts in International Studies with a focus on culture, power and social movements from the University of San Francisco, where he also interned for SF Hillel. He attributes his interest in this work to his upbringing in a strong Jewish household and to alarming rising antisemitism. Mitchell-Arbital says that personal and professional experience “put me on the path to fight for myself, for the Jewish people and for the State of Israel. It also empowered me to educate the next generation.” He has dedicated his career to making Jewish people safer in this world and protecting the Jewish State.</p><p>Mitchell-Arbital joined StandWithUs “to help educate the world about Israel and to fight antisemitism. After centuries of being scattered around the world, Jews now have the ability for self-determination in our ancestral indigenous homeland. The organization’s work allows me to be a part of helping my people — and my students — overcome our struggles. I hope to bring more understanding and knowledge about the Jewish people and Jewish state to this amazing region!”</p><figure class="wp-container-7 wp-block-gallery-6 wp-block-gallery has-nested-images columns-default is-cropped"><figure class="wp-block-image size-large"><img width="810" height="681" data-id="37464"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX.jpg" alt="" class="wp-image-37464 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX.jpg 810w, https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX-300x252.jpg 300w, https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX-768x646.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /><noscript><img width="810" height="681" data-id="37464"  src="https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX.jpg" alt="" class="wp-image-37464 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX.jpg 810w, https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX-300x252.jpg 300w, https://tjpnews.com/wp-content/uploads/2022/09/Alexander-Suster-U-of-TX-768x646.jpg 768w" sizes="(max-width: 810px) 100vw, 810px" /></noscript></figure><figure class="wp-block-image size-large"><img width="1020" height="751" data-id="37465"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM.jpg" alt="" class="wp-image-37465 lazyload" data-srcset="https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM.jpg 1020w, https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM-300x221.jpg 300w, https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM-768x565.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" /><noscript><img width="1020" height="751" data-id="37465"  src="https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM.jpg" alt="" class="wp-image-37465 lazyload" srcset="https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM.jpg 1020w, https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM-300x221.jpg 300w, https://tjpnews.com/wp-content/uploads/2022/09/Taylor-Wexler-Texas-AM-768x565.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" /></noscript></figure><figcaption class="blocks-gallery-caption">The Emerson Fellows, from left, Alexander Suster (UT-Austin) and Taylor Wexler (Texas A&amp;M)</figcaption></figure><p></p><p>The Emerson fellows in the Central region are Taylor Wexler at Texas A&amp;M University and Alexander Suster at the University of Texas.</p><p>Students in both programs attended their weeklong respective conferences in August, preparing them for the school year. They learned how to identify and combat anti-Israel campaigns including utilizing the StandWithUs Saidoff Legal Department and Center for Combating Antisemitism. They explored the history of Israel and reviewed the complexities of the Israeli-Palestinian conflict while learning how to have rich conversations about Israel. Students gained leadership skills and had regional breakouts with their managers. They left energized and confident, with ideas for programming. Many reported having experienced antisemitic incidents and now feel better prepared to effectively respond to them.</p><p>They will also participate in a second StandWithUs conference, “Israel in Focus,” March 2-5, 2023. Held in Los Angeles, the conference is open to both student leaders and community members. Students have their own track, there are breakout sessions and everyone joins the plenaries to hear from renowned experts from all over the world.</p><p>“Each year, I remain impressed with the enthusiasm and creativity of our awesome Dallas high school and college student leaders. They learn from previous participants in our programs and nominate candidates for the coming year,” stated Kate Chavez, StandWithUs co-director of high school affairs. “As antisemitism continues to rise, including in Texas, these students — already leaders in their schools and communities — are fully prepared to confront these challenges while also organizing programming that shares the beauty, accomplishments and experience of Israel.”</p></div><!-- .entry --><ul class="meta ospm-default clr"><li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class=" icon-clock" aria-hidden="true" role="img"></i>September 29, 2022</li><li class="meta-cat"><span class="screen-reader-text">Post category:</span><i class=" icon-folder" aria-hidden="true" role="img"></i><a href="https://tjpnews.com/category/uncategorized/" rel="category tag">Uncategorized</a></li><li class="meta-comments"><span class="screen-reader-text">Post comments:</span><i class=" icon-bubble" aria-hidden="true" role="img"></i><a href="https://tjpnews.com/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/#respond" class="comments-link" >0 Comments</a></li></ul><div class="post-tags clr"></div><section id="related-posts" class="clr"><h3 class="theme-heading related-posts-title"> <span class="text">You Might Also Like</span></h3><div class="oceanwp-row clr"><article class="related-post clr col span_1_of_3 col-1 post-28403 post type-post status-publish format-standard hentry category-uncategorized entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/schultz-family-israel-educator-fellows-named/" rel="bookmark">Schultz Family Israel Educator Fellows named</a></h3><!-- .related-post-title --> <time class="published" datetime="2021-05-05T19:03:18-05:00"><i class=" icon-clock" aria-hidden="true" role="img"></i>May 5, 2021</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-2 post-1937 post type-post status-publish format-standard hentry category-uncategorized tag-jewish-foodie entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/eggs-what-would-passover-be-without-them/" rel="bookmark">Eggs: What would Passover be without them?</a></h3><!-- .related-post-title --> <time class="published" datetime="2010-03-29T13:21:56-05:00"><i class=" icon-clock" aria-hidden="true" role="img"></i>March 29, 2010</time></article><!-- .related-post --><article class="related-post clr col span_1_of_3 col-3 post-2419 post type-post status-publish format-standard hentry category-uncategorized tag-uncategorized entry"><h3 class="related-post-title"> <a href="https://tjpnews.com/tjp-professionals-directory/" rel="bookmark">TJP Professionals Directory</a></h3><!-- .related-post-title --> <time class="published" datetime="2010-10-28T13:33:32-05:00"><i class=" icon-clock" aria-hidden="true" role="img"></i>October 28, 2010</time></article><!-- .related-post --></div><!-- .oceanwp-row --></section><!-- .related-posts --><section id="comments" class="comments-area clr has-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=standwithus-hires-campus-and-high-school-regional-managers-and-selects-leventhal-hs-interns-for-2022-23#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tjpnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="comment-textarea"><label for="comment" class="screen-reader-text">Comment</label><textarea name="comment" id="comment" cols="39" rows="4" tabindex="0" class="textarea-comment" placeholder="Your comment here..."></textarea></div><div class="comment-form-author"><label for="author" class="screen-reader-text">Enter your name or username to comment</label><input type="text" name="author" id="author" value="" placeholder="Name (required)" size="22" tabindex="0" aria-required="true" class="input-name" /></div><div class="comment-form-email"><label for="email" class="screen-reader-text">Enter your email address to comment</label><input type="text" name="email" id="email" value="" placeholder="Email (required)" size="22" tabindex="0" aria-required="true" class="input-email" /></div><div class="comment-form-url"><label for="url" class="screen-reader-text">Enter your website URL (optional)</label><input type="text" name="url" id="url" value="" placeholder="Website" size="22" tabindex="0" class="input-website" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"><input type="hidden" name="g-recaptcha-response" aria-label="do not use" aria-readonly="true" value=""/></div></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37457' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></section><!-- #comments --></article></div><!-- #content --></div><!-- #primary --></div><!-- #content-wrap --></main><!-- #main --><footer id="footer" class="site-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo"><div id="footer-inner" class="clr"><div id="footer-bottom" class="clr"><div id="footer-bottom-inner" class="container clr"><div id="footer-bottom-menu" class="navigation clr"><div class="menu-topbar-container"><ul id="menu-topbar-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815"><a href="https://tjpnews.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816"><a href="https://tjpnews.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="https://tjpnews.com/submit/">Submit Your News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="https://tjpnews.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849"><a href="https://tjpnews.com/synagogues/">Synagogues</a></li></ul></div></div><!-- #footer-bottom-menu --></div><!-- #footer-bottom-inner --></div><!-- #footer-bottom --></div><!-- #footer-inner --></footer><!-- #footer --></div><!-- #wrap --></div><!-- #outer-wrap --> <a aria-label="Scroll to the top of the page" href="#" id="scroll-top" class="scroll-top-right"><i class=" fa fa-angle-up" aria-hidden="true" role="img"></i></a> <!--facebook like and share js --><div id="fb-root"></div> <script> (function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s);
 js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
 fjs.parentNode.insertBefore(js, fjs);
 }(document, 'script', 'facebook-jssdk')); </script> <script> window.addEventListener('sfsi_functions_loaded', function() {
 if (typeof sfsi_responsive_toggle == 'function') {
 sfsi_responsive_toggle(0);
 // console.log('sfsi_responsive_toggle');
 }
}) </script> <script> window.addEventListener('sfsi_functions_loaded', function() {
 if (typeof sfsi_plugin_version == 'function') {
 sfsi_plugin_version(2.77);
 }
 });
 function sfsi_processfurther(ref) {
 var feed_id = 'N0ZMRjMxUHJQRnROSFBhM0JxOGhzdUtzR3g3VEhZdFYxUS83OXBveVo5MlorUmxCZDVBZUg2bFR4MnA5ZGVVcXBOUkQ0YnFrZjZLY0JjdVJKMHlHZlZ0Q3MyalRKUDNjcDRsNXNMSDlseHlxMG5tT1h3UGV1aHgzVWZ0Vlg3ejZ8dkFScFA5SHMzZTliWExzcS91ZGlQd3hUVVlpMUNieE1aZlVCajVzQmRWcz0=';
 var feedtype = 8;
 var email = jQuery(ref).find('input[name="email"]').val();
 var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
 if ((email != "Enter your email") && (filter.test(email))) {
 if (feedtype == "8") {
 var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
 window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
 return true;
 }
 } else {
 alert("Please enter email address");
 jQuery(ref).find('input[name="email"]').focus();
 return false;
 }
 } </script> <style type="text/css" aria-selected="true"> .sfsi_subscribe_Popinner {
 width: 100% !important;
 height: auto !important;
 padding: 18px 0px !important;
 background-color: #ffffff !important;
 }
 .sfsi_subscribe_Popinner form {
 margin: 0 20px !important;
 }
 .sfsi_subscribe_Popinner h5 {
 font-family: Helvetica,Arial,sans-serif !important;
 font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 margin: 0 0 10px !important;
 padding: 0 !important;
 }
 .sfsi_subscription_form_field {
 margin: 5px 0 !important;
 width: 100% !important;
 display: inline-flex;
 display: -webkit-inline-flex;
 }
 .sfsi_subscription_form_field input {
 width: 100% !important;
 padding: 10px 0px !important;
 }
 .sfsi_subscribe_Popinner input[type=email] {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color: #000000 !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color: #000000 !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
 /* Firefox 18- */
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color: #000000 !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
 /* Firefox 19+ */
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color: #000000 !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
 font-family: Helvetica,Arial,sans-serif !important;
 font-style: normal !important;
 color: #000000 !important;
 font-size: 14px !important;
 text-align: center !important;
 }
 .sfsi_subscribe_Popinner input[type=submit] {
 font-family: Helvetica,Arial,sans-serif !important;
 font-weight: bold !important;
 color: #000000 !important;
 font-size: 16px !important;
 text-align: center !important;
 background-color: #dedede !important;
 }
 .sfsi_shortcode_container {
 float: left;
 }
 .sfsi_shortcode_container .norm_row .sfsi_wDiv {
 position: relative !important;
 }
 .sfsi_shortcode_container .sfsi_holders {
 display: none;
 } </style> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style> <style>.wp-container-5 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-5 > * { margin: 0; }</style> <style>.wp-container-7 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-7 > * { margin: 0; }</style> <style> .wp-block-gallery-2{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style> .wp-block-gallery-4{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><style> .wp-block-gallery-6{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><script defer src='https://tjpnews.com/wp-content/plugins/post-carousel-slider-for-elementor/assets/vendors/slick/slick.min.js#038;ver=1.0.0' id='wb-slick-library-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/wb-ps-main.min.js#038;ver=1.0.0' id='wb-ps-main-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js#038;ver=7.2.1' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/jquery/ui/core.min.js#038;ver=1.13.1' id='jquery-ui-core-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js#038;ver=6.0.2' id='SFSIjqueryModernizr-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js#038;ver=6.0.2' id='SFSIjqueryShuffle-js'></script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSIjqueryrandom-shuffle.min.js#038;ver=6.0.2' id='SFSIjqueryrandom-shuffle-js'></script> <script id='SFSICustomJs-js-extra'> var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/tjpnews.com\/wp-content\/plugins\/ultimate-social-media-icons\/"}; </script> <script defer src='https://tjpnews.com/wp-content/uploads/siteground-optimizer-assets/SFSICustomJs.min.js#038;ver=2.7.7' id='SFSICustomJs-js'></script> <script id='ppress-frontend-script-js-extra'> var pp_ajax_form = {"ajaxurl":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ea33d8bdfd","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"}; </script> <script defer src='https://tjpnews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js#038;ver=4.1.4' id='ppress-frontend-script-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/comment-reply.min.js#038;ver=6.0.2' id='comment-reply-js'></script> <script defer src='https://tjpnews.com/wp-includes/js/imagesloaded.min.js#038;ver=4.1.4' id='imagesloaded-js'></script> <script id='oceanwp-main-js-extra'> var oceanwpLocalize = {"nonce":"c989b8fa60","isRTL":"","menuSearchStyle":"disabled","mobileMenuSearchStyle":"disabled","sidrSource":null,"sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"https:\/\/tjpnews.com\/wp-admin\/admin-ajax.php"}; </script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/theme.min.js#038;ver=3.3.4' id='oceanwp-main-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/drop-down-mobile-menu.min.js#038;ver=3.3.4' id='oceanwp-drop-down-mobile-menu-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/vendors/magnific-popup.min.js#038;ver=3.3.4' id='ow-magnific-popup-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/ow-lightbox.min.js#038;ver=3.3.4' id='oceanwp-lightbox-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/vendors/flickity.pkgd.min.js#038;ver=3.3.4' id='ow-flickity-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/ow-slider.min.js#038;ver=3.3.4' id='oceanwp-slider-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/scroll-effect.min.js#038;ver=3.3.4' id='oceanwp-scroll-effect-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/scroll-top.min.js#038;ver=3.3.4' id='oceanwp-scroll-top-js'></script> <script defer src='https://tjpnews.com/wp-content/themes/oceanwp/assets/js/select.min.js#038;ver=3.3.4' id='oceanwp-select-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js#038;ver=5.3.6' id='swiper-js'></script> <script defer src='https://tjpnews.com/wp-content/plugins/ocean-posts-slider/assets/js/posts-slider.min.js' id='ops-js-scripts-js'></script> <script src="https://www.google.com/recaptcha/api.js?render=6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg&#038;hl=en"></script> <script type="text/javascript"> ( function( grecaptcha ) {
 var c4wp_onloadCallback = function() {
 grecaptcha.execute(
 '6LcCVeQUAAAAAHefhYe4TRhb-rjtRn_G8a95Vtcg',
 { action: 'advanced_nocaptcha_recaptcha' }
 ).then( function( token ) {
 for ( var i = 0; i < document.forms.length; i++ ) {
 var form = document.forms[i];
 var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
 if ( null === captcha )
 continue;
 captcha.value = token;
 }
 // Apply relevent accessibility attributes to response.
 var responseTextareas = document.querySelectorAll(".g-recaptcha-response");
 responseTextareas.forEach(function(textarea) {
 textarea.setAttribute("aria-hidden", "true");
 textarea.setAttribute("aria-label", "do not use");
 textarea.setAttribute("aria-readonly", "true");
 });
 });
 };
 grecaptcha.ready( c4wp_onloadCallback );
 //token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
 setInterval(c4wp_onloadCallback, 110000);
 } )( grecaptcha );
 </script></body></html>